Results 1 to 8 of 8

Radio & Power Windows Randomly Don't Work

This is a discussion on Radio & Power Windows Randomly Don't Work within the General Help forums, part of the LSx Technical Help Section category; I'm new here and hoping someone may have input on what might be going on with my 2002 Pontiac TA ...

  1. #1
    Junior Member
    Join Date
    May 2022
    Location
    Illinois
    Posts
    3
    2002

    Radio & Power Windows Randomly Don't Work

    I'm new here and hoping someone may have input on what might be going on with my 2002 Pontiac TA WS6 that I bought new and it has 70,000 miles.

    I recently had the power steering replaced along with hoses and then a week later the water pump replaced. After this work was done the radio randomly goes off and back on (usually for only about a minute) and the power windows don't work for that time. Sometimes when starting the car the radio doesn't come on for a minute or two. The other day it made a grinding noise under hood and radio was off when starting it up then it came on a short time later. The car wasn't driven for the week in between having the power steering and water pump replaced. The mechanic said he'd look it up online to see what might be the problem but hasn't gotten back to me.

    If anyone knows what might cause this problem, I'd appreciate any input since the mechanic is acting as if it wasn't something they did which I find hard to believe since it never did this before. Thanks in advance!

  2. #2
    Junior Member 9T8WS6's Avatar
    Join Date
    Apr 2012
    Location
    South East Georgia
    Posts
    58

    BLACK
    1998 WS6, ASC BUILD #206

    I am also interested in this reply.
    I'm having the same issue with the (purchased new) 98 WS6. 77,000 miles.
    Changed both headlight motors today to get rid of the grinding noise but this issue has been around for a while before today.

    Thanks.
    This T/A WS6 is Factory modified by ASC at the Lachine facility on March 13, 1998 and is identified to be
    ASC build #206.
    We took delivery from Pontiac dealer April 7th, 1998.
    ASC Factory letter provided from them.

    Love of money is the root of all evil.
    Send $19.95 for more information.

  3. #3
    Junior Member
    Join Date
    Nov 2022
    Location
    amesterdam
    Posts
    14
    Changed both headlight motors today to get rid of the grinding noise but this issue has been around for a while before today.


    Last edited by mydanielcreg; 11-27-2022 at 12:04 PM.

  4. #4
    Senior Member Whamhammer's Avatar
    Join Date
    Sep 2010
    Location
    Bel Air, Maryland
    Posts
    1,639

    Silver
    '02 Trans Am WS-6, 6M

    Quote Originally Posted by Brian2002 View Post
    I'm new here and hoping someone may have input on what might be going on with my 2002 Pontiac TA WS6 that I bought new and it has 70,000 miles.

    I recently had the power steering replaced along with hoses and then a week later the water pump replaced. After this work was done the radio randomly goes off and back on (usually for only about a minute) and the power windows don't work for that time. Sometimes when starting the car the radio doesn't come on for a minute or two. The other day it made a grinding noise under hood and radio was off when starting it up then it came on a short time later. The car wasn't driven for the week in between having the power steering and water pump replaced. The mechanic said he'd look it up online to see what might be the problem but hasn't gotten back to me.

    If anyone knows what might cause this problem, I'd appreciate any input since the mechanic is acting as if it wasn't something they did which I find hard to believe since it never did this before. Thanks in advance!

    To be honest, I doubt that his work on the power steering or the water pump brought on this issue, it sounds unrelated to me; as those components are close enough for accidental contact. Sometimes, 20 year old cars have problems, when they have them.

    A few questions:

    1) Are there any additional wires coming off of the battery cables?

    2) Is it the original type radio?

    My first inclination is that part of the wiring harness is loose, or is having a light short.

    I donít believe the BCM controls the radio, so I donít think the computer is going bad, either.

  5. #5
    Member moesplace's Avatar
    Join Date
    May 2007
    Location
    fl
    Posts
    129

    black
    1999 pontiac T/A WS-6

    body control module there was a fix on this site

  6. #6
    Junior Member
    Join Date
    Dec 2022
    Location
    South Africa
    Posts
    1
    Read this discussion. May be this can help you here https://www.ls1.com/forums/f6/radio-power-windows-uk49s results-randomly-dont-work-189493/. If yes then please mentioned me here.

  7. #7
    Junior Member
    Join Date
    Dec 2022
    Location
    france
    Posts
    1

    farji
    2001

    Slightly confused. Could this just be the local construction and i'm just picking up his walkie talkie sounds cause my computer's recieving that connection

  8. #8
    Junior Member
    Join Date
    Dec 2017
    Location
    Hinesville, GA
    Posts
    71
    Quote Originally Posted by 9T8WS6 View Post
    I am also interested in this reply.
    I'm having the same issue with the (purchased new) 98 WS6. 77,000 miles.
    Changed both headlight motors today to get rid of the grinding noise but this issue has been around for a while before today.

    Thanks.
    My friend is looking at this WS6 and the owner is describing this grinding noise around the front end. It's neat overall with new brake pads and toyo tires. Have you figured out the source?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radio and Power windows issues
    By T/A Addict in forum Stereo and Electronics
    Replies: 14
    Last Post: 05-03-2014, 06:12 PM
  2. Shut off for radio and power windows
    By bberretta in forum Stereo and Electronics
    Replies: 21
    Last Post: 09-17-2013, 09:58 AM
  3. Help: Stereo and power windows losing power randomly
    By Woodles in forum Stereo and Electronics
    Replies: 5
    Last Post: 10-11-2010, 01:00 PM
  4. Power windows and radio stop working once in a while
    By 1980millwright in forum Stereo and Electronics
    Replies: 2
    Last Post: 09-23-2007, 09:06 PM
  5. Problem with Power windows and Radio at same time
    By TimC in forum Stereo and Electronics
    Replies: 8
    Last Post: 06-05-2006, 09:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •