Results 1 to 7 of 7

LS1 4L60e loud noise while shifting at WoT

This is a discussion on LS1 4L60e loud noise while shifting at WoT within the General Help forums, part of the LSx Technical Help Section category; Sorry, accidentally posted on 5th gen site first. LS1 4L60e loud noise while shifting at WoT Hello all. New to ...

  1. #1
    Junior Member JBAB64F's Avatar
    Join Date
    Nov 2019
    Location
    Indiana
    Posts
    4

    Red
    64 Fairlane (LS swap)

    LS1 4L60e loud noise while shifting at WoT

    Sorry, accidentally posted on 5th gen site first.

    LS1 4L60e loud noise while shifting at WoT
    Hello all. New to LS1.com. Just finished up doing my first LS swap into a 64 Fairlane. Hope that doesn't anger too many here......
    If anyone is still reading after the previous sacrilege, I have an issue I was hoping to get some guidance on.
    The motor / transmission runs great during normal driving. But, during WoT shifting, I get a loud noise right when the transmission shifts. Happens in any gear.
    Wiring harness and computer are new (PSI conversion), new TPS, IAT, new plug wires and plugs. headers and cold air intake. No other mods yet. No codes are thrown.
    If I let off the gas right before a shift at WoT, there is no noise, everything sounds normal.
    Engine/tranny combo is out of a 99 trans-am with only 67k miles.
    I would hate to pull the transmission for rebuild if it's not the problem.

    I can send/post video of sound, just haven't figured out how to do that yet.

    Thanks!

  2. #2
    Super Moderator mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,364

    black
    2014 camaro 2ss/rs

    transmission mount torn?
    Cold Air Intake, Muffler Delete, Vinci High Performance Dual Valve Springs, Hardened Pushrods, Yella Terra 1.85 Rockers, Some Hydropdipped Stuff, Strut Tower Brace, Some SS Badges, boost/vacuum gauge, fuel pressure gauge, some checkered stripes, drilled/slotted rotors, ZL1addons Stealth wickerbill, Ruxifey LED side markers

  3. #3
    Junior Member JBAB64F's Avatar
    Join Date
    Nov 2019
    Location
    Indiana
    Posts
    4

    Red
    64 Fairlane (LS swap)

    It's new but I can check again

  4. #4
    Junior Member JBAB64F's Avatar
    Join Date
    Nov 2019
    Location
    Indiana
    Posts
    4

    Red
    64 Fairlane (LS swap)

    transmission mounts good.

    Here is a link to the video. Maybe that will explain it better.


  5. #5
    Super Moderator mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,364

    black
    2014 camaro 2ss/rs

    somethings moving

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,553

    98 Formula
    06 duramax

    I agree.....something is moving on the shift. Hard to tell where it's coming from front/rear. What set up do you have under the car? I've heard torque arms pop like that if they weren't torqued down well but like I say....can't tell where it's coming from.

  7. #7
    Junior Member JBAB64F's Avatar
    Join Date
    Nov 2019
    Location
    Indiana
    Posts
    4

    Red
    64 Fairlane (LS swap)

    The LS swap was just part of the project. I removed the shock towers and installed a mustang II suspension. I have a 3-link out back, but that's been there for 6 years. I will check the torque arms again since everything is new. Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 4l60e problems not shifting to 2nd and 4th?
    By cccullins in forum Automatic Transmission
    Replies: 41
    Last Post: 05-13-2015, 11:01 AM
  2. Ratchet Shifting a 4l60e
    By MudStainKILLA in forum Automatic Transmission
    Replies: 29
    Last Post: 04-18-2010, 09:07 AM
  3. 4L60E shifting problem
    By shiftless in forum Automatic Transmission
    Replies: 4
    Last Post: 05-30-2008, 02:04 PM
  4. 1995 Trans Am 4L60E shifting problem
    By 1999TransAmWS6 in forum Automatic Transmission
    Replies: 0
    Last Post: 08-30-2007, 06:30 PM
  5. problems with 1996 4L60e trans shifting
    By acollins2187 in forum Automatic Transmission
    Replies: 4
    Last Post: 07-06-2006, 08:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •