Page 330 of 331 FirstFirst ... 3080130180230280290300310326327328329330331 LastLast
Results 6,581 to 6,600 of 6610
Like Tree1605Likes

What did you do with your Trans Am today?

This is a discussion on What did you do with your Trans Am today? within the Firebird / WS6 forums, part of the Vehicle Specific category; Today no tasks or destinations worth mentioning, but Sunday allowed me to avoid much traffic and therefore have a chance ...

  1. #6581
    Member clovenhooves's Avatar
    Join Date
    Jun 2009
    Location
    CA
    Posts
    253
    Today no tasks or destinations worth mentioning, but Sunday allowed me to avoid much traffic and therefore have a chance to rev the car up more than usual and have fun with the restored performance after a series of repairs. A Trans Am is meant to speed past other vehicles.

  2. #6582
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    627

    1 Red/1 Silver
    '00 TransAm RamAir WS6 M6

    Drive it like it was meant to be driven! Nothing worse than seeing a Lamborghini doing 50 in the fast lane!
    Ported/Polished throttle body, Lingenfelter launch module, SLP line lock, QTP exhaust cutout, LS7 clutch, K&N, Ceramic coated longtubes, no cats, 3" exhaust, Flowmaster "B", Eibach springs, Midwest Chassis 9" rearend w/4.10's, tru-trac, Strange nodular S case, Daytona support, 1350 Series yoke

  3. #6583
    Member TransAmTerry's Avatar
    Join Date
    May 2010
    Location
    Abingdon, Md
    Posts
    244

    black
    02 TransAm Ramair WS6

    Quote Originally Posted by clovenhooves View Post
    Today no tasks or destinations worth mentioning, but Sunday allowed me to avoid much traffic and therefore have a chance to rev the car up more than usual and have fun with the restored performance after a series of repairs. A Trans Am is meant to speed past other vehicles.
    That whole " speeding past other vehicles " is a real thing !! I can putz along in the Envoy all day and watch other cars go by but let me be driving my WS6 and it's GAME ON !!
    '02 Black RamAir M6--Kooks LTH, Magnaflo, Lowered Eibach springs and Bilstien shocks, Tuned By Frost, K&N & SLP box, Smooth bellows, polished TB, Spohn perf. suspension, shock tower brace. UMI 3point SFC. Front & side splitters w/ canards. American Racing 18" wheels & Mich. Pilot SS titres
    '76 LagunaS3 - 355ci , 350 turbo, 3:55's

  4. #6584
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    11,244

    Navy Blue Metallic
    98 T/A w/ mods, 00 FBVert

    Who needs a reason to pass slow ppl?

  5. #6585
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    627

    1 Red/1 Silver
    '00 TransAm RamAir WS6 M6

    Terry, I can totally relate! I'm the same way driving the Ranger...Just let 'em go on by. But in one of my T/A's, uh, I don't think so....Leave 'em in the dust and don't have to deal with them again!! Our cars definitely bring out the race car driver in us!!! It is hard, knowing all that power is just waiting to be tapped into, and not do it.....It's hard to resist!!

  6. #6586
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    So I FINALLY tracked down the startup/surging issue on the T/A. Took a fuel pressure tester to it, and found that it would prime to 60, but lose pressure to 0 almost immediately. Pulled the pump and checked the lines (had issues with that when we bought the car), but nothing was amiss. Put everything back together and started up (eventually) to make sure everything was in place. This time, because the car was now warmed up, when I shut off the car, I saw the pressure dropping at a rate consistent with an intermittent hissing sound from the block...injector, pulsing a leak until pressure hits 0...

    SO, now I have another issue. I looked up the part number that is on the injector, but apparently it is no longer manufactured. #12561462, I believe these are LS6 28# injectors? Did these come stock on the 2001-02 cars? Anyone have any pointers for a replacement? RockAuto lists a Bosch 0280155931 part number. Looking that up on Google takes me to 0280156211. I know part numbers get updated from time to time, just want to make sure I get the right replacement. Not looking to do anything that requires yet another re-tune of the car. It has the V2 cam, but stock LS6 intake and stock 241 heads, so I don't think I need to move up in size on the injectors. I'll take any feedback at this point, just ready to get this gremlin behind me. Probably do an oil change too, in case fuel got down in the oil and thinned it out. This has been a problem for a while now, just getting way worse the last few weeks.

    2016 Summit White 1SS - The DD - Mishimoto catch can, Solo axleback & secondary cat delete, LED sidemarkers & reverse lights, head/taillight blackout, RCC custom badges
    2001 NBM Trans Am WS6 - Torquer V2 cam, Yank 3000 stall, Transgo kit, Racetronix fuel pump, TSP LTs, Magnaflow catback, 17x9.5/17x11 TTII's
    2000 Arctic White SS #1667 - Sold

  7. #6587
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    11,244

    Navy Blue Metallic
    98 T/A w/ mods, 00 FBVert

    I believe those are the correct injectors.

  8. #6588
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    Ordering all 8, $432. Worth it to solve the issue once and for all.

  9. #6589
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    11,244

    Navy Blue Metallic
    98 T/A w/ mods, 00 FBVert

    you sure you needed all 8?
    http://www.ls1.com/forums/f7/my-6-liter-build-174257/

    http://www.ls1.com/forums/f8/my-8-8-rear-build-165553/

    6.0L Block - Forged 403 built, breaking it in , Polluter Stg3 Cam, FAST 102mm Intake, NW102 TB, MSD wires, NGK TR6 plugs, Truck Coil Packs, LS3 Fuel Injectors, CC Pacesetter LT Headers, TS&P ORY, QTP e-Cutout, Magnaflow Muffler, 104mm Air Lid & Line Lock, Catch Can, Stage 2 T56 w/Viper shaft, PRO 5.0 Shifter, Tick MC, SPEC Stg3+ Clutch, QT SFI BH, MWC DSL, UMI: SFC, PHB, LCA's, LCA Relocation Brackets & TA, Hotchkis Springs (1" Drop), YR1 Snowflake Wheels wrapped in NT555 tires & Custom Fab Ford 8.8 rear w/4.10 Yukon Gears, WSQ Hood, 3"CM Strange Eng Drive Shaft.

    00 FB Vert

    Horsepower never lies, but is often lied about!

  10. #6590
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    Quote Originally Posted by SMWS6TA View Post
    you sure you needed all 8?
    Not totally sure, but I'd bet so. This car still had a stock fuel filter on it when I bought it at 92k miles. I'd be willing to bet it never had any fuel injector cleaner run through it the entire time the previous owner had it. It sat for a while before I bought it too. That and I just don't feel like messing with it more than once. Might as well do it while the money's in the bank, ya know?

  11. #6591
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    11,244

    Navy Blue Metallic
    98 T/A w/ mods, 00 FBVert

    you just get this one?

  12. #6592
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    No it's the same one we've had. The problems are just starting to really bubble up. I saw and replaced the fuel filter within the first month, should have been my first sign of things to come.

  13. #6593
    Member speedyWS6's Avatar
    Join Date
    Sep 2009
    Location
    U.K.
    Posts
    523

    Pewter
    2002 WS6 TA

    Guys,

    Wanted to let you know a few days ago but i have had log on woes due to forgetting my password
    and PAjeff was on the case to try and help but i managed to find it.

    But... to my point... I collected my replacement sail panel from the painter on Friday and it is a really good
    job with flatting right up to 4000 and then machine polished to a zero peel finish.

    Very pleased and although the replacement of these panels has already been documented, i will certainly
    do it as anything that may help anybody can only be a good thing!


  14. #6594
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    627

    1 Red/1 Silver
    '00 TransAm RamAir WS6 M6

    Quote Originally Posted by speedyWS6 View Post
    Guys,

    Wanted to let you know a few days ago but i have had log on woes due to forgetting my password
    and PAjeff was on the case to try and help but i managed to find it.

    But... to my point... I collected my replacement sail panel from the painter on Friday and it is a really good
    job with flatting right up to 4000 and then machine polished to a zero peel finish.

    Very pleased and although the replacement of these panels has already been documented, i will certainly
    do it as anything that may help anybody can only be a good thing!

    Would love to see a zero peel finish. Any pics?

  15. #6595
    Member speedyWS6's Avatar
    Join Date
    Sep 2009
    Location
    U.K.
    Posts
    523

    Pewter
    2002 WS6 TA

    Not yet Don,

    I have the panel positioned carefully indoors (!) with a blanket over it and i will take all those lovely pics when i get busy with the swap
    during our half term which is in about three weeks time.


  16. #6596
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    627

    1 Red/1 Silver
    '00 TransAm RamAir WS6 M6

    Awesome! Can't wait to see it.

  17. #6597
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    Injectors got replaced this weekend. Pressure now holds like it should, and the car (so far) starts up like a champ every time. Next on the list, the steering rack, then onto tracking down a slow leak at the right rear axle (probably the seal). Gotta love aging vehicles.

  18. #6598
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    22,004

    Black & Blue
    '02 WS.6 / '07 Suburban

    ^^ Your fuel pressure was bleeding off? Mine has done that forever now and I am wondering if it is a leaky injector as I have not been able to find any other issue.

  19. #6599
    Moderator
    Y2KArcticSS's Avatar
    Join Date
    Mar 2007
    Location
    Henryetta/Tulsa Oklahoma
    Age
    34
    Posts
    3,589

    2016 Camaro SS - Summit
    2001 Trans Am WS6 - NBM

    Quote Originally Posted by pajeff02 View Post
    ^^ Your fuel pressure was bleeding off? Mine has done that forever now and I am wondering if it is a leaky injector as I have not been able to find any other issue.
    Yes. Slowly at first, but the last couple weeks it was dumping fuel in the cylinder. It was also the main root cause of stumbles at startup. Car has been running like a champ the last few days now.

  20. #6600
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    22,004

    Black & Blue
    '02 WS.6 / '07 Suburban

    You replaced all of the injectors?

Page 330 of 331 FirstFirst ... 3080130180230280290300310326327328329330331 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new guy just got my first trans am today
    By roger_johnson2002 in forum New Member Introductions
    Replies: 9
    Last Post: 07-14-2011, 08:35 AM
  2. Found this on the windshield of my Trans Am today
    By ls1camino in forum Almost Anything Goes
    Replies: 60
    Last Post: 03-10-2009, 12:11 PM
  3. Got into an accident in the Trans Am today
    By ls1camino in forum Almost Anything Goes
    Replies: 30
    Last Post: 09-21-2008, 04:32 PM
  4. Just got my Trans Am today!
    By vannatte in forum Firebird / WS6
    Replies: 34
    Last Post: 09-20-2007, 09:57 AM
  5. First time at Track today!!! 2000 Trans Am ws6
    By gimmeadonut in forum Drag Racing
    Replies: 1
    Last Post: 11-12-2005, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •