Results 1 to 6 of 6

No tach or speedometer

This is a discussion on No tach or speedometer within the Firebird / WS6 forums, part of the Vehicle Specific category; Hey guys. I was taking the racecar out for a drive the other day, and some dingdong pulled out in ...

  1. #1
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    350

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    No tach or speedometer

    Hey guys. I was taking the racecar out for a drive the other day, and some dingdong pulled out in front of me. I went by them and just nailed the throttle, just screaming the tires. It scared the hell out of the person that did it. I went to a restaurant and when I got back in the car and started it I had no tach or speedometer.

  2. #2
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    350

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    I forgot to mention it's 02 WS6-M6

  3. #3
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    350

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    Never mind everybody. I figured it out

  4. #4
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    350

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    myself

  5. #5
    Super Moderator pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    22,146

    Black & Blue
    '02 WS.6 / '07 Suburban

    What was the issue?

  6. #6
    Member cowstandmoto's Avatar
    Join Date
    Mar 2008
    Location
    Houston, Texas
    Posts
    350

    Dark Blue Metallic
    2002 Trans Am WS6 M6

    Hey Jeff. It's been a while. Good to talk to you. Well I did something stupid. I was taking the racecar for a drive and some numnut pulled right out in front of me. As I was going by them I lit up my tires. When I did that I heard some kind of noise. I immediately lost the tach and speedometer. But what stupidity caused me was the idler pulley pushed in into the a/c mounting bracket. And I'm just assuming I lost the cam sensor. Sooooooooo, there it is. Take it easy Jeff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Improving Pontiac Speedometer Accuracy - Speedometer Super-T
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 02-27-2012, 09:10 PM
  2. speedometer off
    By wvbrett in forum Firebird / WS6
    Replies: 5
    Last Post: 06-06-2011, 09:30 AM
  3. 110 MPH speedometer on Z28
    By Dave-TransAm in forum Camaro / SS
    Replies: 13
    Last Post: 03-24-2010, 07:39 PM
  4. Speedometer
    By Dave-TransAm in forum Firebird / WS6
    Replies: 2
    Last Post: 03-12-2010, 09:53 PM
  5. speedometer help
    By shortbed454 in forum Stereo and Electronics
    Replies: 0
    Last Post: 01-13-2006, 10:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •