Results 1 to 7 of 7
Like Tree3Likes
  • 3 Post By bull1112

2001 LS1 Firebird hard to start

This is a discussion on 2001 LS1 Firebird hard to start within the Firebird / WS6 forums, part of the Vehicle Specific category; ...

  1. #1
    Junior Member
    Join Date
    Apr 2007
    Location
    Florida
    Posts
    46

    Pewter
    2001 Trans Am WS-6

    2001 LS1 Firebird hard to start

    I took it into a local shop after replacing the battery. The engine is turning, good fuel pressure, but we arenít getting spark. The coils are good, but it hard to test because after about 5 minutes if troubleshooting the car will fire up. No codes and it will run fine. It will continue to start most of the day after that with no problem. The shop is thinking it could be the computer, but says theyíre back ordered at local dealership. Any thoughts? Should I try another shop? Iím happy to try to swap a PCM myself if thatís the issue.

  2. #2
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    11,656

    Navy Blue Metallic
    98 T/A w/ mods, 00 FBVert

    Possible bad grounds.


    If it was the ecm it would not run at all.

    Also could be a VATS issue too.

  3. #3
    Junior Member
    Join Date
    Apr 2007
    Location
    Florida
    Posts
    46

    Pewter
    2001 Trans Am WS-6

    Quote Originally Posted by SMWS6TA View Post
    Possible bad grounds.


    If it was the ecm it would not run at all.

    Also could be a VATS issue too.
    I suggested the bad ground as a I had that issue once before, but in that case it caused the car to misfire bad under load. Regardless, I hope they check it before giving up.

    Iím inclined to agree with you about the ECM, hence this posting. It also doesnít make sense to me that the problem would go away after the engine has started and ran for a little while. After struggling to start the car, once it does fire up, I can run errands all over town, shutting if off and cranking the car back up without issue.

    The VATS is an interesting idea, but wouldnít that prevent the engine from turning? Anytime Iíve had issues with the key not making a good connection for whatever reason, the engine wouldnít even try to turn.

  4. #4
    Super Moderator pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    22,146

    Black & Blue
    '02 WS.6 / '07 Suburban

    +1 on a ground issue. Also, check the connectors at the PCM (sometimes the pins have issues) and VATS remains a possibility. Just for giggles, do you have a spare key to try?

  5. #5
    Junior Member
    Join Date
    Aug 2016
    Location
    oceanside
    Posts
    52

    Silver
    2002 T/A Ws6 convertible

    Also crank sensor can be an issue

  6. #6
    Junior Member
    Join Date
    Apr 2007
    Location
    Florida
    Posts
    46

    Pewter
    2001 Trans Am WS-6

    Hey all - turned out the issue was the relay to the ignition. Swapped it with the relay to the starter and the engine wouldn’t turn. $10 fix in the end!

  7. #7
    Junior Member
    Join Date
    Mar 2015
    Location
    Fl
    Posts
    19
    Had the same problem, but the issue was the starter.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 LS1 Firebird hard to start
    By bull1112 in forum General Help
    Replies: 0
    Last Post: 05-21-2020, 02:55 PM
  2. Hard start won't stay running at idle.
    By 93TransAm in forum LT1
    Replies: 3
    Last Post: 02-13-2012, 12:13 AM
  3. 1994 Camaro - Hard start..
    By ndubasketball in forum General Help
    Replies: 10
    Last Post: 12-20-2010, 04:08 PM
  4. truck hard to start (03 gmc sierra 5.3)
    By jeffz0rz in forum General Help
    Replies: 10
    Last Post: 10-06-2009, 04:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •