Results 1 to 4 of 4

2001 camaro, mystery wire behind head light

This is a discussion on 2001 camaro, mystery wire behind head light within the Camaro / SS forums, part of the Vehicle Specific category; My passenger side daytime running light burned out so when I was replacing it, I noticed a wire just sitting ...

  1. #1
    Junior Member 2001SSCamaro#2516's Avatar
    Join Date
    Feb 2007
    Location
    Camarillo,CA
    Posts
    95

    Black
    2001 SS Camaro

    2001 camaro, mystery wire behind head light

    My passenger side daytime running light burned out so when I was replacing it, I noticed a wire just sitting there.
    It was corroded enough so that the wire bristles at the end fell off. This wire runs through to the engine compartment and
    into a harness. I checked the drivers side, and there is no duplicate wire there. So this is only the passenger side, right behind the headlight. The wire is black, so hopefully it is just a ground wire, but I don't see anywhere where it would connect. I will try to post a picture here....

    wire.jpg

  2. #2
    Junior Member 2001SSCamaro#2516's Avatar
    Join Date
    Feb 2007
    Location
    Camarillo,CA
    Posts
    95

    Black
    2001 SS Camaro

    This black wire comes out of the passenger side front clip (frame), runs under the horn, and then heads up towards the headlight harness. It should be easy to see just by opening your hood and looking near the horn. Anyone?
    2001 SS M6 Black/Black
    All SLP Dealer options
    Loudmouth, Bilsteins and Auburn Dif.
    Hotchkis Strut Bracket
    21,000 miles new

  3. #3
    Senior Member Redphoenix1998's Avatar
    Join Date
    Apr 2002
    Location
    San Jose
    Age
    37
    Posts
    2,030

    Red
    1998 Pontiac Trans Am

    Black wires are normally ground. According to the wiring schematic that may be a broken body ground possibly. I would check your chassis grounding points to see where it may have broken off. But black is normally the standard wire color for ground.
    98 WS6 M6 ASC #2647
    Forged Custom 408 w/Vortec YSi

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,885

    Black & Blue
    '02 WS.6 / '07 Suburban

    My first guess would also be a damaged body ground. Does it appear to be a stock wire type, or something that may have been added by a prior owner? Fire up the ignition and probe the wire for voltage at the damaged end -- there should be none. You can then turn on the headlights and carefully tap the bare wire to a good ground to see if anything happens. If it is in fact a ground for the lighting system, you may notice the lights get a bit brighter when the wire is grounded.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB:stock head light 98-02 camaro
    By 01SOMSS! in forum Western Members
    Replies: 1
    Last Post: 01-14-2011, 08:56 PM
  2. 2001 Z28 head light switch ilumination bulb
    By twozs in forum Parts Wanted / Trade
    Replies: 1
    Last Post: 02-18-2010, 07:44 AM
  3. Mystery Wire/Plug
    By TransAm11973 in forum General Help
    Replies: 14
    Last Post: 06-06-2009, 06:28 PM
  4. 2001 Trans am mystery
    By Ramairgod84 in forum Firebird / WS6
    Replies: 6
    Last Post: 10-19-2008, 08:56 AM
  5. Replies: 7
    Last Post: 10-15-2005, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •