Results 1 to 12 of 12

Why now

This is a discussion on Why now within the Computer & Tuning forums, part of the LSx Technical Help Section category; Well recently my car backfires, usually more when its cold and low rpms shifting going from gear to gear normal ...

  1. #1
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    Why now

    Well recently my car backfires, usually more when its cold and low rpms shifting going from gear to gear normal driving. It use to backfire a bit after WOT runs but not while driving slow in between shifts. Last 5-6 times of driving its been doing this alot lately with nothing done or changed to the car. It idles perfect, picks up revs quick and pulls good up top. The MAF has been cleaned and other then it backfiring it runs just fine. My only guess is lately the weather has been cold, 160 Thermo and the tune for the fans to come on sooner may cause the car to run rich and maybe thats why it backfires. As the car warms up it does get alot better and if driving long enough it wont backfire much at all. I contacted Steve just to get an idea as to why its doing it now but for now its the only explanation i have, Ohh and thanks Orion for the help the shorter title worked.
    1993 Z28 M6: K&N Intake, 52mm TB, TB Bypass, No Cats, Exhaust Cutout, Flowmaster Muffler, 3.90 Gears, 160 Thermo, Tune, BMR Springs, Bilstein Shocks, 3 Point SFC,s & MGW Shifter.

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    what you're describing sounds like exhaust popping and not a true back fire.

    glad the shorter title helped you

  3. #3
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    Ya your right, it does pop my bad lol.

  4. #4
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Popping is/can be temperature dependent on pipes, backfires are not the same. Which one is it doing? Do you have any codes? Are you getting any missing in the car?

  5. #5
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    its popping in between shifts, there are no codes at all and the car runs good no issues. The weather was a bit cold havent driven it in the warm weather so the car warms up properly to operating temps. Could be it, ill drive it again this weekend and see what it does, ill be more specific this time and see whats going on.

  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    it really sounds like you're just describing the exhaust pop. Common and harmless. It comes with free flowing exhaust.

  7. #7
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    its just weird because i drove on my same setup for a while and had no issues and all of the sudden its popping with the same setup. I think its just the cold weather maybe and once i drive it this weekend im hoping it wont be as bad since the weather is getting better.

  8. #8
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    Well test drove it yesterday and it doesnt pop during slow shifts like normal driving but after i go WOT and go from 3rd to 4th gear it will pop between shifting. Not always but sometimes not sure whats going on, i dont like abusing the car so i only did 2 runs like that at wot 3rd to 4th. Ill try it again sometime this weeks on a couple of runs and see if it does it again.

  9. #9
    Senior Member karpetcm's Avatar
    Join Date
    Oct 2008
    Location
    Tujunga, CA
    Posts
    1,646

    White
    01 Camaro 6speed

    ya its official it will only pop now wether its hot or cold when im at WOT going from 3rd to 4th gear in between shifts it will pop from the exhuast. I just cant figure it out at all never had this happen before.

  10. #10
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    check for a leak somewhere. Check around all your clamps for black soot.

  11. #11
    2001 ws6 6-speed david_viny's Avatar
    Join Date
    Jun 2008
    Location
    Maine
    Posts
    177

    Red
    2001 Pontiac Trans Am WS6

    IDK how loud yours is, but mine does this sometimes too. Mines not that loud, but I bet If I had a nice exhaust you'd hear it pretty good. I'm 100% stock and I can get it to pop pretty much on command if I want too. It wont pop with reg shifts or WOT runs, but if I step on it like maybe 3/4 throttle and let off and shift quickly at like around 2700-3200 rpm I can almost always get a double pop in the exhaust. I think it sounds bad ass, at least from the interior lol.

  12. #12
    Member onetroubledguy's Avatar
    Join Date
    Dec 2007
    Location
    Dallas, TX
    Age
    31
    Posts
    401

    Navy Blue Metallic
    1999 Trans Am WS6

    Mine used to pop. It only seemed to do it during cold weather, although this winter it was minimal. I can't ever recall it popping during the summer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •