Results 1 to 8 of 8

Tuning Help???

This is a discussion on Tuning Help??? within the Computer & Tuning forums, part of the LSx Technical Help Section category; Finally got the WS6 dyno tuned and everything seems to be running great. The only problem is my cold idle. ...

  1. #1
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    Tuning Help???

    Finally got the WS6 dyno tuned and everything seems to be running great. The only problem is my cold idle. When the engine is cold, I have to use my foot to push the RPM's to about 1500 for a few minutes and then it will idle on its own. If I do not do this, the car will die. Any suggestions from any high speed tuners? The tuner used EFI Live.

  2. #2
    Senior Member rajiv1998's Avatar
    Join Date
    Sep 2006
    Location
    New Jersey
    Age
    30
    Posts
    1,489

    Black
    1998 Pontiac Trans Am

    take it back and have him retune it. Why didnt u get it done in the first place??

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    My car does the same thing on first cold start... I deal with it. Big cams don't just start up !!! Only takes mine about 10 - 15 seconds to idle on its own.
    If your still running a stock cam, the the fuel just needs tweaked some !

  4. #4
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    I am running a Comp Cam 228/228 .588/.588 112 LSA, LS6 ported heads, SLP LS6 intake, Pacesetter LT, TSP True Duals with Sweet thunder mufflers, No cats, EGR removed and Air removed. It dynoed at 437 HP at the wheels and 371 RWTQ.

  5. #5
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    That's close to what I'm running. After it's warmed up, I usally have to give some gas for the start up. I use the HP Tuner software, and got it pretty close to start & idle on it's own, but not cold...

  6. #6
    JMAC Racing WS6ICK's Avatar
    Join Date
    Aug 2005
    Location
    Kentucky
    Posts
    535

    2000 Trans Am WS6 LS6
    2006 GTO LS2

    I will leave it alone then. Thanks Bill.

  7. #7
    Token V6 Guy
    Join Date
    Aug 2005
    Location
    Trenton/NJ/US
    Age
    41
    Posts
    336

    Silver
    2000 Grand Prix GTP

    I dunno guys, my 231/237 600/600 112 cammed auto started & idled rock steady with not much tuning.
    Support for HPTuners

  8. #8
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I just fixed this issue on my 228 cam the other night. I took a little more fuel out of the lower part of the ve table and cleared it up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •