Results 1 to 6 of 6

tuner not reading 04 goat

This is a discussion on tuner not reading 04 goat within the Computer & Tuning forums, part of the LSx Technical Help Section category; I was running live data to check some readings when I turned on my air conditioning. The diablo tuner went ...

  1. #1
    Junior Member Roman nj.'s Avatar
    Join Date
    Oct 2010
    Location
    New Jersey
    Posts
    48

    Impulse Blue
    2004 Pontiac GTO

    tuner not reading 04 goat

    I was running live data to check some readings when I turned on my air conditioning. The diablo tuner went blank, looked like it lost power and my dash beeped and said service needed and fuel guage malfunction, like it does when rewriting a tune. I turned the car off and unplugged the tuner. Now when the tuner prompts me to turn ingnition key it doesn't read or see that the key is in the on position. I can't check trouble codes, read live data or change my tune. Can any one help?. Is there a way to reset the tuner or did I mess up my tuner?

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    have you checked the fuse for the data link connector yet?

  3. #3
    Junior Member Roman nj.'s Avatar
    Join Date
    Oct 2010
    Location
    New Jersey
    Posts
    48

    Impulse Blue
    2004 Pontiac GTO

    No I have not had any time to really look at anything yet. Where would I find this fuse?

  4. #4
    Junior Member Roman nj.'s Avatar
    Join Date
    Oct 2010
    Location
    New Jersey
    Posts
    48

    Impulse Blue
    2004 Pontiac GTO

    I can not find the data link fuse. Can any one tell me where it is? I checked under the steering wheel and under the hood.

  5. #5
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Look at your owners manual and see what fuse powers the DLC port, on LS1 cars it's labeled "CIG/ACCY". Probably not your issue though since the tuner is powering up. Try disconnecting the battery for a while and trying again. If that doesn't work contact diablosport.

  6. #6
    Junior Member Roman nj.'s Avatar
    Join Date
    Oct 2010
    Location
    New Jersey
    Posts
    48

    Impulse Blue
    2004 Pontiac GTO

    disconected battery for about two hours and nothing. I contacted diablo tech by email tuesday and I'm waiting for a response. I think I might have to replace my ecm. I don't know if that will affect my predator tune. Meaning I would have to get my tuner unlocked by diablo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maf not reading
    By BANDITO in forum Computer & Tuning
    Replies: 4
    Last Post: 08-19-2011, 07:15 PM
  2. diablo tuner not reading
    By Roman nj. in forum GTO
    Replies: 23
    Last Post: 07-12-2011, 05:24 PM
  3. cranecams tuner and Predator Tuner???
    By jakef777 in forum Computer & Tuning
    Replies: 3
    Last Post: 12-03-2007, 07:41 PM
  4. Diablo sport tuner or hypertech tuner.........
    By clg82 in forum Firebird / WS6
    Replies: 12
    Last Post: 04-21-2007, 10:29 AM
  5. LS2 tuner in Reading,PA
    By radstoy in forum Computer & Tuning
    Replies: 0
    Last Post: 09-03-2006, 11:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •