Results 1 to 5 of 5

Stalling at Idle

This is a discussion on Stalling at Idle within the Computer & Tuning forums, part of the LSx Technical Help Section category; Hey guys, just bought an 02 SS yesterday after about a year of drooling over them. It has 81,000 miles ...

  1. #1
    Junior Member
    Join Date
    Jan 2011
    Location
    Harrisonburg, VA
    Posts
    22

    Red, Black
    1972 RS/SS, 2002 SS

    Stalling at Idle

    Hey guys, just bought an 02 SS yesterday after about a year of drooling over them. It has 81,000 miles and is an A4. It has a TSP 228R cam, TSP 7.400 pushrods, TSP offroad y-pipe, TSP longtube headers, 3600 stall. The car was built and tuned by Performance Auto in Richmond, VA. Before I bought the car I experienced a single "stalling at idle" incident when pulling up to a light at running temperature. When I came home, I searched online to see what kind of problems I would be looking at if/when I bought it. I found threads bringing up the MAF, IAT, etc etc. I fell in love with the car as soon as I saw it and sat in it, and figured all that matters in the end is that the car matches exactly what I was looking for. I have no regrets but would like to get this one hiccup out of the way. The car only dies on me occasionally. It's always at idle, usually (75% of the time that it happens) when stopping the car while backing up to put it in drive. It idles consistently at 1k RPM while sitting still. The car runs amazing and shifts firm and accurately everytime when I put my foot in it, it's just the occasional "lope, lobe, stall" when idling. Am I wrong to think this is not necessarily a serious problem? The dealer I bought it from seemed to not know much about LS1's and didn't seem capable of flashing the car back to stock specs so I don't think the tune is off or gone. Anybody have any experience with this that found a sure (or close to it) solution?
    Thanks in advance, and glad to say I'm finally an 02 SS owner!

  2. #2
    Junior Member
    Join Date
    Jan 2011
    Location
    Harrisonburg, VA
    Posts
    22

    Red, Black
    1972 RS/SS, 2002 SS

    Moving this to the general help section

  3. #3
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Quote Originally Posted by Levey View Post
    Hey guys, just bought an 02 SS yesterday after about a year of drooling over them. It has 81,000 miles and is an A4. It has a TSP 228R cam, TSP 7.400 pushrods, TSP offroad y-pipe, TSP longtube headers, 3600 stall. The car was built and tuned by Performance Auto in Richmond, VA. Before I bought the car I experienced a single "stalling at idle" incident when pulling up to a light at running temperature. When I came home, I searched online to see what kind of problems I would be looking at if/when I bought it. I found threads bringing up the MAF, IAT, etc etc. I fell in love with the car as soon as I saw it and sat in it, and figured all that matters in the end is that the car matches exactly what I was looking for. I have no regrets but would like to get this one hiccup out of the way. The car only dies on me occasionally. It's always at idle, usually (75% of the time that it happens) when stopping the car while backing up to put it in drive. It idles consistently at 1k RPM while sitting still. The car runs amazing and shifts firm and accurately everytime when I put my foot in it, it's just the occasional "lope, lobe, stall" when idling. Am I wrong to think this is not necessarily a serious problem? The dealer I bought it from seemed to not know much about LS1's and didn't seem capable of flashing the car back to stock specs so I don't think the tune is off or gone. Anybody have any experience with this that found a sure (or close to it) solution?
    Thanks in advance, and glad to say I'm finally an 02 SS owner!


    You called the shopthe other day, we can't help if you don't let us.... Jimmy told you that it sounds like one of the dealerships flashed the car back to stock (it was traded in to GM according to Adam, the car's previous owner). He also told you that you needed to get it by so that we could see if our tune was still on the car and if not, flash it back. I don't think anyone on the internet will be able to help you any better than that.

    The car was put together and tuned here, it left without issue and was driven for 9-10 months daily before he traded it, so it can't be anything major.

  4. #4
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Just get it by; I'll pull the file and make sure that it's still there.

  5. #5
    Junior Member
    Join Date
    Jan 2011
    Location
    Harrisonburg, VA
    Posts
    22

    Red, Black
    1972 RS/SS, 2002 SS

    Hey guys, I was confused by the 2 different business names and didn't realize everything until after posting this. I know the car was put together well. I was under the impression that frost was different from who I spoke to the other day. I appreciate you guys intercepting me on here and will call over there soon!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stalling at Idle
    By Levey in forum General Help
    Replies: 10
    Last Post: 04-28-2011, 06:05 AM
  2. Car Stalling??????????
    By ptownboy420 in forum General Help
    Replies: 12
    Last Post: 07-17-2010, 09:06 AM
  3. Help: car stalling
    By 99yellowz28 in forum General Help
    Replies: 9
    Last Post: 04-25-2010, 02:04 PM
  4. Car stalling
    By paulc87 in forum General Help
    Replies: 3
    Last Post: 01-24-2008, 07:48 AM
  5. Z stalling out
    By 94redmaro in forum General Help
    Replies: 2
    Last Post: 05-30-2007, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •