Page 3 of 3 FirstFirst 123
Results 41 to 58 of 58

Sputtering...

This is a discussion on Sputtering... within the Computer & Tuning forums, part of the LSx Technical Help Section category; I would be pretty tempted to replace both sensors. If your plugs looked that bad chances are your sensors are ...

  1. #41
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    I would be pretty tempted to replace both sensors. If your plugs looked that bad chances are your sensors are fouled too. Just take it one step at a time though. Make sure those wires are good to go and swap your rear sensor up there. Maybe pull a passenger side plug and see what it looks like. Get some exhaust on it while you're at it. Sounds like you're on your way to getting it running right.

  2. #42
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Yea the tips of the plugs were black up front. I extended the wires on my 1 good rear 02 sensor to plug into the drivers side, if it works ill just buy a new pair anyway to eliminate them going out anytime soon and starting this all over. Im getting new plugs tomorrow. Which is kinda annoying because i spent what seemed like a small fortune on them the first time only to have them go out. Y-pipe will have to wait for now though, im low on funds right now lol.

  3. #43
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    tr-55's at thunder racing are $18. If you don't get some kind of exhaust you'll be right back in this same spot real soon. How the hell can you tolerate open headers anyhow? Sure it sounds cool for the first few minutes but I couldn't drive around all the time like that. I'm also guessing either the cops in your town are deaf or non-existent. Do you have at least some 3" pipe laying around you could throw on there to get more distance between your O2's and the atmosphere?
    What the hell happened to your avatar? That was the only reason I read your posts.

  4. #44
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Lmao ouch, i get that every time i go from a pic of breanna to a pic of my TA. Id like to be known on here for my car, but apparently that aint gunna happen haha. Anyway. Omfg i got jipped, i paid 30something for ACDelco plugs. Lol im used to loud. Ive had an F250 with open headers + cherry bombs, 98 cutlass with full flowmaster catless exhaust, mustang with open OR x-pipe, and now the TA. Cops around here dont give a shit about noise. I dont ever go raging around town, so they dont ever bother me. If i have to go test the car at WOT i got about 30 cornfields with roads running parallel, so no one is bothered. I dont have any 3" pipe, i was just going to save for a y-pipe. Ill change my picture tho man, just for you since you've been helpin me out

  5. #45
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    just busting your chops over the avatar. It is nice to look at though. Update the thread when you get everything hooked back up and let me know the results. I'm gonna look in the shed for my old rear O2's. I'll send them to you if you want them. They worked fine when I took them off and I put them in a ziplock bag so they should still be fine.

  6. #46
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Actually i would very much appreciate that, let me know how much shipping is and ill paypal you asap. Just incase my redneck wire job decides to fail on me on the drivers side, and id like to swap out the passenger side too just incase. Wouldnt happen to have a spare y-pipe back there too would ya

  7. #47
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    na, I cut my cats out of my stock pipe and sold them. PM me your address and I'll dig those O2's out. Don't worry about shipping, put that money towards some damn exhaust.

  8. #48
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Haha, you sure man? I'd be happy to paypal you like 5 bucks for the trouble, not a problem at all. Oh and hows the new ave?

  9. #49
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    wow

  10. #50
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Swapped spark plugs with NGK like you suggested, took it for a little spin and its perfect. Idles a little rough still, but thats probably due to the headers. Only took it out around the block once and came back, with a half throttle run to 60, a 3/4 throttle to 35, and a couple 40mph WOT rolls, and all were perfect with no sputtering in the slightest . I ordered some pipe from Jegs, im going to make my own dump system with dynomax bullets in a week or so. Thanks again Orion!!

  11. #51
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Glad to hear it. I'm gonna try to get those O2's in the mail to you tomorrow but I have to baby sit early so it depends on how my kids are doing as to whether I'll get up to UPS or not.

  12. #52
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    No problem man, whenever you get to em

  13. #53
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    Interesting discovery. I drove it to the bank yesterday, and it started popping and backfiring like mad, throwing a misfire code. Well first thing that came to my head was the P0160 code, so i turned it back on. I now got the P0160 code, but no more popping, runs perfect...

  14. #54
    Junior Member
    Join Date
    Apr 2006
    Location
    canada
    Age
    42
    Posts
    16

    white
    1997 trans am

    02 sims

    hello, car just started acting up, starts hard, idles poorly, spits and sputters under hard acceleration, rear censors are deleted, can you get sims for the front 02 censors or do i have to replace them? thanks chad

  15. #55
    LoudMouth SStriker's Avatar
    Join Date
    Jul 2006
    Location
    Westminster/Sykesville, Maryland
    Age
    28
    Posts
    512

    Red
    2000 Trans Am

    you have to replace them beucase they help determine A/F Ratio..

  16. #56
    Junior Member
    Join Date
    Apr 2006
    Location
    canada
    Age
    42
    Posts
    16

    white
    1997 trans am

    will the rear 02 censors work in the front? chad

  17. #57
    Pontiac Addict 01RaptorTA's Avatar
    Join Date
    Mar 2007
    Location
    Northern Indiana
    Age
    29
    Posts
    3,296

    Black on black
    2003 Bonneville SSEi S/C

    You should try reading the thread, we mentioned that earlier. Yea, they will.

    Little update, i replaced both my 02 sensors with the ones Orion gave me (thanks again dude) and it will sputter for maybe 5-10 minutes then run great. Not perfect, but great. Still hesitates every now and then if im cruising at a very low rpm, or taking off slowly. But anything over 1800 is great. Still waiting on a y-pipe, hopefully that will top it all off and close the case.

  18. #58
    Member Phlash_riot's Avatar
    Join Date
    Aug 2006
    Location
    San Diego
    Age
    38
    Posts
    397

    Midnight Blue
    1999 T/A

    so we know that your spark plug looks bad(not sure what was wrong with it) what is it supposed to look like so i can compare. I am have similar issues with mine as far as the sputtering

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sputtering
    By SS201 in forum General Help
    Replies: 51
    Last Post: 01-01-2011, 08:36 PM
  2. Help: Sputtering when i let off the gas
    By TIMBO0566 in forum GTO
    Replies: 17
    Last Post: 05-06-2008, 02:54 AM
  3. Sputtering at low rpm
    By richard head in forum General Help
    Replies: 2
    Last Post: 11-28-2007, 10:09 AM
  4. sputtering
    By dafizzman1 in forum General Help
    Replies: 6
    Last Post: 08-01-2007, 05:53 PM
  5. sputtering
    By 99PTA in forum GM Trucks
    Replies: 4
    Last Post: 07-20-2007, 01:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •