Results 1 to 2 of 2

SES Light...Code Delete...Have Questions?

This is a discussion on SES Light...Code Delete...Have Questions? within the Computer & Tuning forums, part of the LSx Technical Help Section category; I had some codes deleted (EGR, Rear O2 Sensors) at a performance shop in Dallas. Anyways I got back home ...

  1. #1

    SES Light...Code Delete...Have Questions?

    I had some codes deleted (EGR, Rear O2 Sensors) at a performance shop in Dallas. Anyways I got back home and put on the EGR block off plates and cars SES light came on. I got my computer ran and it showed some codes: 1. Being Low Position or Efficiency of EGR (I dont remember exactly) and Rear O2's. Well I go to college in NM and cant get back to a performance shop here around the area anytime soon. Well now that you have the run down here is my question. Will these codes, especially the EGR code, have any kind of negitive effect on the cars performance, or damage to the engine. Also the rear O2's. Anyways I know this is alot of info but I am just wondering if anyone has experienced this or has any input/advice on my situation.

    Also I called the shop and they told me they may have missed some codes that completed deleted them from the comp. and that I could come back, but I dont have time to go like 7 hours, just to get some codes deleted.

    Thanks for any help fellas.

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Jacksonville, FL
    Well rear 02 codes won't hurt the car or performance, not sure on the EGR code(s). I'd get it scanned again and post exactly what EGR code(s) you have - how did you seal the EGR connection on the intake - maybe that's what's throwing the code??? Nice of them to offer to fix it, but they should've got it right the first time, people have EGR and rear 02's deleted all the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bah...SES light...
    By BlackHawk T/A in forum General Help
    Replies: 5
    Last Post: 10-18-2005, 09:07 AM
  2. SES light came on for a week and now off?????
    By white01ws6 in forum General Help
    Replies: 3
    Last Post: 10-02-2005, 03:07 PM
  3. Low coolant light
    By fredg369 in forum LT1
    Replies: 3
    Last Post: 09-29-2005, 05:00 PM

Members who have read this thread: 0

There are no members to list at the moment.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts