Results 1 to 3 of 3

Sensors

This is a discussion on Sensors within the Computer & Tuning forums, part of the LSx Technical Help Section category; I have been having problems with my sensors, all low voltage. I had three replaced that said that they needed ...

  1. #1
    Member ls1speedster's Avatar
    Join Date
    Apr 2007
    Location
    Bethany, IL
    Posts
    325

    black
    2002 trans am

    Sensors

    I have been having problems with my sensors, all low voltage.

    I had three replaced that said that they needed replaced. Car was great, no engine light, figured id see if it fixed my problems....nailed it car shifted hard felt like new, looked down lights on.

    ive heard of pullin the computer and putting it back in. People say that it runs rough for a little bit while timing and mixture gets back, anyone got ideas.

  2. #2

  3. #3
    Member Fran D's Avatar
    Join Date
    Aug 2005
    Location
    Washington Crossing, PA
    Posts
    131
    Which sensors? When you say low voltage, do you mean the output was lower than expected for the condition, or that the reference voltage was low?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. O2 sensors
    By c5z28 in forum Computer & Tuning
    Replies: 27
    Last Post: 10-06-2010, 02:35 PM
  2. O2 sensors
    By Soltakr in forum External Engine
    Replies: 19
    Last Post: 05-20-2008, 10:09 PM
  3. 02 sensors
    By 02sscamaro in forum General Help
    Replies: 25
    Last Post: 04-16-2008, 05:02 AM
  4. o2 sensors
    By ls1_02 in forum General Help
    Replies: 9
    Last Post: 01-10-2008, 09:51 AM
  5. Should I buy new sensors?
    By EastTNZ28 in forum General Help
    Replies: 0
    Last Post: 06-15-2007, 10:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •