Results 1 to 14 of 14

s.e.s light

This is a discussion on s.e.s light within the Computer & Tuning forums, part of the LSx Technical Help Section category; ses light is on code says bank 1 lean, bank 2 lean. whats the likely prob?...

  1. #1
    Junior Member
    Join Date
    Nov 2005
    Location
    NH
    Posts
    38

    blk
    99t/a

    s.e.s light

    ses light is on code says bank 1 lean, bank 2 lean. whats the likely prob?

  2. #2
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    the small piece of rubber hose between the PCV valve and the intake is rotted through on the underside allowing unmetered air to get into the engine.

    you'll see it right behind my WOT switches.


  3. #3
    Junior Member
    Join Date
    Nov 2005
    Location
    NH
    Posts
    38

    blk
    99t/a

    code

    hey, thanks for the reply i checked that hose and it seems fine. my error codes are P0171, &Po174. any help i greatly appricieted

  4. #4
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    did you check the underside of the hose? it likes to rot on the underside. if it's rotted, it'll feel mushy. pull it off and check it to make sure. the next thing wouldbe the EGR tube o-ring where it mounts to the intake. sometimes, the vacuum will suck it out of place. pull the tube and reseat the o-ring.

  5. #5
    Junior Member
    Join Date
    Nov 2005
    Location
    NH
    Posts
    38

    blk
    99t/a

    thanks alot, ill check it out. is that what the codes indicate , that im getting unmetered air?

  6. #6
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    P0171 and P0174 at the same time is most likely a vacuum leak. PCV/hose is one of the first things to check.

  7. #7
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    those codes indicate a lean condition. normally it's because of a vacuum leak. now, if you've modded your car and running stock tune, it may not be able to add enough fuel to compensate.

  8. #8
    Junior Member
    Join Date
    Nov 2005
    Location
    NH
    Posts
    38

    blk
    99t/a

    ok, thanks. no serious mods. ill continue looking for a vacuum leak. thanks again

  9. #9
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    MAF sensor is another culprit. Are you using an aftermarket MAF??? List all your mods

  10. #10
    Unbiased Opinion 67rsss's Avatar
    Join Date
    Mar 2007
    Location
    MN
    Posts
    147

    Red
    1967

    I t means you are running lean. You either have a fuel issue (such as low fuel pressure) or you have extra air. The extra air is most likely a vacuum leak allowing air into the cylinder that the MAF did not "count". Or, it could mean you MAF isn't "counting" the air correctly. Check the brake line to the tee off the back of the intake, also verify that the MAP isn't leaking. There is also a small hose that hooks up in the back for use in the cabin (vacuum for the climate controls) and it would allow extra air. One other real pssibility, bad o2's, but less likely that both are bad at once. You didn't just do any exhaust work did you?

  11. #11
    Junior Member corvet786c's Avatar
    Join Date
    Sep 2005
    Location
    Port St. Lucie Fl
    Age
    45
    Posts
    31

    Black
    2008 C6 Corvette LS3

    Quote Originally Posted by mrr23 View Post
    did you check the underside of the hose? it likes to rot on the underside. if it's rotted, it'll feel mushy. pull it off and check it to make sure. the next thing wouldbe the EGR tube o-ring where it mounts to the intake. sometimes, the vacuum will suck it out of place. pull the tube and reseat the o-ring.
    That was the same problem I was having. My hoses where sliding off cause of the heat so I put a couple of zip ties there and ses light has not come on again. Also there was some light gas and blk stuff underneith the hose. I figured that was the leak. It was off the rubber bushing so I slided it back up again. So far so good. Thanks Robert. That stuff got on my hands and smell like gas!!

  12. #12
    Impounded
    Join Date
    Oct 2007
    Location
    Beaver Dam KY
    Posts
    7,746

    79 T/A -91 Firebird
    1998 Trans Am -Oynx Black

    Cleap the maf, replace all the pcv system with rubber hose and you should be good to go.

  13. #13
    Junior Member
    Join Date
    May 2009
    Location
    parker ford pa
    Posts
    12

    bluegreen
    99 trans am

    i also have a question about this... i recently put an slp 85mm maf sensor in my car and i noticed that i now have a p0171 bank 1 lean.. just wondering if its because of the slp maf... my only other mods so far are the slp intake ''system'' with lid, and borla cat back

  14. #14
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,997

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by 99 ta View Post
    i recently put an slp 85mm maf sensor in my car and i noticed that i now have a p0171 bank 1 lean.. just wondering if its because of the slp maf...

    YES...most likely. Don't ever replace the stock MAF unless you have a good reason to.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tail Light, Head Light Lens Cleanup, Body Work Questions
    By MAXX2 in forum Appearance Section
    Replies: 3
    Last Post: 12-15-2010, 09:15 AM
  2. light up middle tail light bird
    By trans_am7935 in forum Firebird / WS6
    Replies: 16
    Last Post: 05-28-2009, 08:59 AM
  3. Adjustable Timing Light - Light Up Performance
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 03-23-2009, 07:50 AM
  4. C5 Z06 - CAGS light as a shift light
    By rbartick in forum Computer & Tuning
    Replies: 2
    Last Post: 04-14-2008, 04:26 PM
  5. Bud Light, Coors Light or Miller Lite?
    By Hurley711 in forum Almost Anything Goes
    Replies: 69
    Last Post: 05-26-2007, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •