Results 1 to 3 of 3

Runing lean

This is a discussion on Runing lean within the Computer & Tuning forums, part of the LSx Technical Help Section category; So I got my thottle body ported and polished and today I throw a code. I take it up to ...

  1. #1
    Member ls1wallen's Avatar
    Join Date
    Jul 2009
    Location
    Saint Peters, MO
    Posts
    251

    Black
    2001 Formula

    Runing lean

    So I got my thottle body ported and polished and today I throw a code. I take it up to autozone and I see on there handheld that I am running lean. So is the only way to fix this is a tune?

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    First thing to do is disconnect your battery for a few minutes and then try it. This will reset your PCM and force it to "relearn" with the new TB. Your car may hunt for idle and run like crap for a minute or two, but should then smooth out.

    The air flow into the engine is measured by the MAF, so you should be fine. Only problem might be an idle issue if you ported it too close to where the blade seats, thereby allowing addional air in at idle. If you still throw codes, check to ensure that your throttle body and intake ducting are properly secured with no air leaks.

  3. #3
    Member ls1wallen's Avatar
    Join Date
    Jul 2009
    Location
    Saint Peters, MO
    Posts
    251

    Black
    2001 Formula

    some one did the porting

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: car wont stay runing
    By bvar20 in forum Firebird / WS6
    Replies: 40
    Last Post: 04-04-2014, 05:20 AM
  2. ls1 runing fat
    By gbsss in forum Computer & Tuning
    Replies: 3
    Last Post: 05-02-2011, 07:01 PM
  3. Help: power loss runing bad
    By barryz in forum General Help
    Replies: 13
    Last Post: 02-02-2011, 10:49 AM
  4. Help: Sticky Pedal/TB, only when runing
    By Vertiviper in forum Firebird / WS6
    Replies: 27
    Last Post: 06-01-2010, 07:00 AM
  5. Shes runing hot maybe???
    By HighHeat303 in forum General Help
    Replies: 8
    Last Post: 05-07-2009, 11:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •