Results 1 to 5 of 5

reading codes with a hypertech

This is a discussion on reading codes with a hypertech within the Computer & Tuning forums, part of the LSx Technical Help Section category; hey guys i got my ses light on and i want to check the codes . I have a mail ...

  1. #1
    Member
    Join Date
    Sep 2008
    Location
    kansas city mo
    Posts
    249

    black
    2000 camaro ss

    reading codes with a hypertech

    hey guys
    i got my ses light on and i want to check the codes . I have a mail order tune on my car so my question is will it hurt anything to plug my old hypertech programer in and check them? will if effect my mo tune? thanx

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    You can check with your tuner, but I believe they lock the tune so that it cannot be tampered with. The Hypertech will do a VIN check once turned on and may actually give an error code if it sees a lock. Should be able to then select the read codes function to see what is going on.

    Someone else can chime in on this as I have only observed this once on a friend's Camaro with a mail order tune. Until then, the safe bet is to simply head to Autozone and let them scan it.

  3. #3
    Member
    Join Date
    Sep 2008
    Location
    kansas city mo
    Posts
    249

    black
    2000 camaro ss

    thanks for the imput. better safe than sorry i guess. my idle when cold is surging up and down?? 02 sensors ? mas?

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I would start by cleaning the MAF and possibly the IAC with a spray MAF cleaner. May also want to check for vacuum leaks. If that doesn't seem to help, then get the codes read and go from there.

  5. #5
    Member
    Join Date
    Sep 2008
    Location
    kansas city mo
    Posts
    249

    black
    2000 camaro ss

    yea im gonna start by putn my stock mas back in. it has a slp mas in it now. i dont really know what to do next ? i had the tune done by wait 4 me performance (per lingenfelter's request) and somethings not right. it does not idle very well. cold starts are the worst....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Ohm reading
    By my1stss in forum General Help
    Replies: 3
    Last Post: 01-27-2012, 08:35 PM
  2. Maf not reading
    By BANDITO in forum Computer & Tuning
    Replies: 4
    Last Post: 08-19-2011, 07:15 PM
  3. Been on here a while reading
    By texas97z in forum New Member Introductions
    Replies: 6
    Last Post: 02-18-2011, 12:34 PM
  4. Need help reading codes
    By ram air ws6 in forum General Help
    Replies: 8
    Last Post: 04-01-2007, 01:36 PM
  5. Need HELP reading codes
    By ram air ws6 in forum General Help
    Replies: 8
    Last Post: 02-12-2007, 07:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •