Results 1 to 3 of 3

Problems

This is a discussion on Problems within the Computer & Tuning forums, part of the LSx Technical Help Section category; I'm getting p0133 and 0153 i change both 02s still getting the codes somebody please help...

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    L.A
    Posts
    21

    Red
    1999 z28

    Problems

    I'm getting p0133 and 0153 i change both 02s still getting the codes somebody please help

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    fairly common code with headers.....I've heard people toss around possible fixes through tuning but I've never seen where anyone figured it out. Maybe Frost will chime in and post his thoughts.

  3. #3
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    I got both of those codes on my work car. A dirty MAF was the cause. A can of MAF cleaner and a couple of minutes fixed the problem.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 LT1 problems
    By james78657 in forum LT1
    Replies: 18
    Last Post: 01-20-2012, 10:30 AM
  2. Help: 62.9i problems
    By trooperrunner in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-12-2009, 04:08 PM
  3. problems with my 66 g.t.o. (help)
    By 05gtoautoX in forum GTO
    Replies: 6
    Last Post: 07-11-2006, 04:49 AM
  4. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 07:26 PM
  5. A/C problems.
    By gnomee in forum General Help
    Replies: 2
    Last Post: 03-14-2006, 07:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •