Results 1 to 5 of 5

Problem with one cylinder bank going lean.

This is a discussion on Problem with one cylinder bank going lean. within the Computer & Tuning forums, part of the LSx Technical Help Section category; Hi There, I am having a problem with one cylinder bank going lean between 1200 rpm and 1800 rpm. Everything ...

  1. #1
    Member Sam-SS's Avatar
    Join Date
    Feb 2006
    Location
    Treasure Island, FL
    Age
    79
    Posts
    109

    Red
    '99 Camaro SS

    Problem with one cylinder bank going lean.

    Hi There,

    I am having a problem with one cylinder bank going lean between 1200 rpm and 1800 rpm. Everything has been checked that can be thought of but the problem persists. I have checked O2 sensors, exhaust leaks, intake leaks, and anything else that I can think of. It is going lean by about 300mv. This is driving me nuts.

    Has anyone had this problem or have an idea as to what it might be? Oh, car is '99 SS w/heads, cam & headers. 404 RWHp.

    ...>>Sam

  2. #2
    Member 180ls1's Avatar
    Join Date
    Jul 2007
    Location
    San Diego (Poway)
    Posts
    516
    1998 Firebird Formula WS6

    if you have the fast intake i have heard of the number 7 piston going lean with that setup. what intake manifold do you have?

  3. #3
    Member Sam-SS's Avatar
    Join Date
    Feb 2006
    Location
    Treasure Island, FL
    Age
    79
    Posts
    109

    Red
    '99 Camaro SS

    Quote Originally Posted by 180ls1 View Post
    if you have the fast intake i have heard of the number 7 piston going lean with that setup. what intake manifold do you have?
    Nah, mine is a LS6. Have you heard anything about them?

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by Sam-SS View Post
    Hi There,

    I am having a problem with one cylinder bank going lean between 1200 rpm and 1800 rpm. Everything has been checked that can be thought of but the problem persists. I have checked O2 sensors, exhaust leaks, intake leaks, and anything else that I can think of. It is going lean by about 300mv. This is driving me nuts.

    Has anyone had this problem or have an idea as to what it might be? Oh, car is '99 SS w/heads, cam & headers. 404 RWHp.

    ...>>Sam

    I'm gonna move this to the computer and tuning section. Might get more views in there. What do your fuel trims look like bank to bank?

  5. #5
    Member Sam-SS's Avatar
    Join Date
    Feb 2006
    Location
    Treasure Island, FL
    Age
    79
    Posts
    109

    Red
    '99 Camaro SS

    Quote Originally Posted by 0rion View Post
    I'm gonna move this to the computer and tuning section. Might get more views in there. What do your fuel trims look like bank to bank?

    Actually, I am not sure but I will find out from the person who is doing the work. I was hoping to find someone who had had similar symptoms and knew how to fix it to speed things up.

    ...>>Sam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The Never Ending Lean Bank 2 Saga........
    By jfl330 in forum General Help
    Replies: 73
    Last Post: 08-14-2013, 09:24 AM
  2. P0174 Lean Bank 2 Code (forever...........)
    By jfl330 in forum General Help
    Replies: 22
    Last Post: 11-20-2012, 05:49 AM
  3. Need help with lean codes bank 1&2
    By Ieatstangs in forum General Help
    Replies: 14
    Last Post: 05-13-2012, 08:28 PM
  4. Help: Lean Air bank 1 and 2 codes (P0171, P0151)
    By MeanGreen98 in forum General Help
    Replies: 36
    Last Post: 01-24-2012, 05:17 AM
  5. Throwing codes for bank 1 and 2 being lean.
    By !!!FAST!!! in forum External Engine
    Replies: 2
    Last Post: 08-14-2010, 07:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •