Results 1 to 6 of 6

pls help.. tuning issue

This is a discussion on pls help.. tuning issue within the Computer & Tuning forums, part of the LSx Technical Help Section category; i sold my 1998 trans am to my friend and has all basic bolt ons and has a 2004 zo6 ...

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Location
    texas
    Posts
    6

    gold
    1998

    pls help.. tuning issue

    i sold my 1998 trans am to my friend and has all basic bolt ons and has a 2004 zo6 cam on it.. it has already been tuned with ls1 edit.. but the idiot added a hypertech programer to it and the engine started to missfire and act up.. he completly removed the programer and knoe the engine idles better but the check engine lights come on and it reading that is the o2s.. can it be that the o2s are no good or the the fuel table or something is messed up and it needs to be retuned?? any help would be appriciated

  2. #2
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    if he returned it back to the way it was I doubt it's a tuning issue as that should've returned everything back to how it was (assuming he did actually return it back). Do you know the actual code that it's throwing? How long did he run it with the hypertech on there and did you kick him in the balls for doing that over the tune? It may just be coincidental and the O2's need swapped out. How many miles on the O2's?

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Location
    texas
    Posts
    6

    gold
    1998

    yeah, the first thing i did was kick him in the balls..lol the o2s have 28k miles on.. they are 02 vette rear o2s.. he ranned the car on the track for 2 runs and drove it back home like about 20 miles and then he completly removed the hypertech.. then after driving the car for 3 days the car was working much better... we reset the pcm and drove it for 25 miles and the check engine light came back on saying it was the o2s.. i dont remember wat were the codes ooh and when we start the car it throughs little black smoke

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    hmmm.....that's really low mileage on those O2's but with him switching to the hpp like that I guess it could've fouled them. I'm taking it the car ran fine before? If he swapped the tune back it should run just like it did before so if it's not and you're getting O2 codes I would say it's a pretty safe bet the O2's are done.

  5. #5
    Junior Member
    Join Date
    Mar 2011
    Location
    texas
    Posts
    6

    gold
    1998

    that sound pretty reasonable... a friend from ls1.com told me that when u remove the hhp even if you remove it it'll just replace the current tune with a stock tune. To his knowledge it doesn't save the tune from the computer before overwriting it. But i told him that the thing is that it dosent through codes like egr that is being remove, it has the 3.73 gears and the speedometer is marking correctly and the rear o2s are also being remove and there is no code for that aswell.. only front o2s..

  6. #6
    Junior Member
    Join Date
    Mar 2011
    Location
    texas
    Posts
    6

    gold
    1998

    this are the codes the car is throwing p0131, p0151, p0153

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OBDII LT1 Tuning Issue - can anyone help?
    By turbojimmy in forum Computer & Tuning
    Replies: 10
    Last Post: 01-05-2011, 06:01 AM
  2. 1998 tuning issue...please help
    By TransAmcoupe98 in forum Computer & Tuning
    Replies: 11
    Last Post: 09-17-2007, 06:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •