Results 1 to 3 of 3

Pcm Problems

This is a discussion on Pcm Problems within the Computer & Tuning forums, part of the LSx Technical Help Section category; Whenever I Turn The A/c On In My 99 Z28 The Engine Races To 2500 To 3000 Rpm So I ...

  1. #1
    Junior Member
    Join Date
    Jun 2007
    Location
    boston
    Posts
    1

    black
    99 z28 camaro

    Question Pcm Problems

    Whenever I Turn The A/c On In My 99 Z28 The Engine Races To 2500 To 3000 Rpm So I Cant Keep It On For Fear Of Burning Up The Clutch. . Im 99% Sure Its The Pcm Because I Replaced The Iac Valve And Tps And It Still Dose It. The Kid Who Owned It Before Me Had A Power Programer And I Was Thinking Maybe That Burned Up The Pcm. . . Well Anyways My Queston Is If I Order A New Pcm Will I Have To Bring It To Chevy To Get It Programed Or Can I Just Plug And Go??

  2. #2
    Super Moderator
    mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,289

    black
    2014 camaro 2ss/rs

    you will have to have the PCM flashes for your car.

    do, this unplug the IAC and see if it still does it.

  3. #3
    Member
    Join Date
    Oct 2005
    Location
    calif.
    Posts
    213
    I wouldn't think you need a new PCM--sounds rather extreme--all you need is a tuner to fix the A/C idle flare--Even if you bought a new computer you'd still have to pay to have a tune flashed into it---so just flash yours---There are about 25 tables that involve the A/C--In EFILIVE I would look at these tables 1st
    B4515 Airflow correction --A/C on in drive/A/C on in Park
    B4354 A/C airflow ramp in
    B4357 A/C-- IAT TQ loss/gain
    B4358 A/C TQ loss/gain correction
    B4370 A/C ETC Max correction

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 LT1 problems
    By james78657 in forum LT1
    Replies: 18
    Last Post: 01-20-2012, 09:30 AM
  2. Help: 62.9i problems
    By trooperrunner in forum Stereo and Electronics
    Replies: 1
    Last Post: 08-12-2009, 03:08 PM
  3. problems with my 66 g.t.o. (help)
    By 05gtoautoX in forum GTO
    Replies: 6
    Last Post: 07-11-2006, 03:49 AM
  4. Site problems or my problems?
    By oneBADDz in forum Request and Feedback
    Replies: 2
    Last Post: 04-03-2006, 06:26 PM
  5. A/C problems.
    By gnomee in forum General Help
    Replies: 2
    Last Post: 03-14-2006, 06:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •