Results 1 to 2 of 2

no signal from the coils!?

This is a discussion on no signal from the coils!? within the Computer & Tuning forums, part of the LSx Technical Help Section category; i just got me truck back from the a*#holes at the "automotive electric " because they finally decided that they ...

  1. #1
    Junior Member
    Join Date
    Jul 2007
    Location
    surry, va.
    Posts
    40

    dark blue
    2000 trans am

    no signal from the coils!?

    i just got me truck back from the a*#holes at the "automotive electric " because they finally decided that they are not able to finish the job. they say that they got signals from everything but the coils. someone told me that maybe it has something to do with the v.a.t.s. how could this effect my ignition. now that i have the truckback, im going to tinker with it. its a 79c10 short bed with a procharged ls1.

  2. #2
    old timer blue02Z's Avatar
    Join Date
    Sep 2005
    Location
    Texas
    Age
    31
    Posts
    3,805

    Navy Blue Metallic
    2002 Z28

    need more info... what is it doing? is it turning over? any dtc's? just clicking? tuning over but no fire?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: LS1 coils versus LS3 coils
    By Bobbyd9083 in forum External Engine
    Replies: 0
    Last Post: 06-24-2012, 07:11 AM
  2. msd coils
    By racer426 in forum GTO
    Replies: 9
    Last Post: 06-10-2010, 05:22 AM
  3. Wanted: WTB: LS1 coils
    By airmaxon1 in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 03-21-2008, 04:30 PM
  4. New MSD Coils in box
    By tommyjt2006 in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 08-31-2007, 12:22 PM
  5. MSD coils
    By Soltakr in forum Nitrous
    Replies: 2
    Last Post: 03-04-2006, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •