Results 1 to 3 of 3

'New motor - bogs terribly off idle, undriveable

This is a discussion on 'New motor - bogs terribly off idle, undriveable within the Computer & Tuning forums, part of the LSx Technical Help Section category; So I had a place locally build me an LS7 and set me up with a base SD tune to ...

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Location
    Crystal Lake, IL
    Posts
    4

    Silver
    81 Malibu

    'New motor - bogs terribly off idle, undriveable

    So I had a place locally build me an LS7 and set me up with a base SD tune to get me going until they can get me in for a full tune. It idles pretty decently, but give it any gas and it bogs. No throttle response at all and the car is totally undriveable. Here are the specs:

    LS7 - 12:1 CR
    245 Trick flow heads
    Comp 243/251 .653/.660 110 LSA
    Fast 102mm intake, NW 102 Cable TB
    42.5# injectors

    Not running a MAF. I verified I have 58psi at the rail at idle. I also verified my TPS is at 0% when it should be. My IAC count is 50-60 or so when its warmed up, but they are up there when its cold. The IAC is wide open when its cold and it sounds like the thing could suck up a small volkswagen.

    I have HPTuners, but I am pretty clueless with most of it. Ive tried going through some idle tuning procedures online, but the ones ive found assume you are running a MAF.

    Any ideas on where to start with this? Thanks in advance.

  2. #2
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    If the idle is fine then there isn't any need to tune it at this point. If I were you I'd start tuning the VE tables first. I read through a good tuning guide once and printed it off. Its called CPIG's HPtuners Vehicle tuning guide. I did a quick google search but can't find the download at this moment.

  3. #3
    Junior Member
    Join Date
    Oct 2008
    Location
    Crystal Lake, IL
    Posts
    4

    Silver
    81 Malibu

    Thanks for the reply. I actually just gave it more fuel from 400-1200 and its definitely better. Going to see if its driveable now and go from there. Need to get at least a few legitmate break in miles on this thing.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle air control motor checked find but not working.
    By Street Fighter in forum General Help
    Replies: 13
    Last Post: 07-31-2015, 03:51 PM
  2. Help: Rough idle/motor dying since adding 242R cam
    By thomasterrible in forum General Help
    Replies: 2
    Last Post: 02-02-2014, 07:35 AM
  3. Need Help... Motor Knocking, Sputtering, Rough Idle
    By whiteboy in forum Internal Engine
    Replies: 18
    Last Post: 01-30-2011, 06:56 PM
  4. something is terribly wrong with my car
    By kidA(somedayullnoit) in forum Computer & Tuning
    Replies: 2
    Last Post: 02-18-2008, 06:15 PM
  5. Motor hesitation/poor idle.
    By InsaneWs6TA in forum New Member Introductions
    Replies: 1
    Last Post: 12-07-2006, 11:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •