Results 1 to 6 of 6

Need help wiring up my 98 LS1 in my 1996 Z28. Thanks

This is a discussion on Need help wiring up my 98 LS1 in my 1996 Z28. Thanks within the Computer & Tuning forums, part of the LSx Technical Help Section category; Alright, engine is in, Ive gotten all the pin outs of all the connections in the 96 and the 98 ...

  1. #1
    Junior Member SSConceptz's Avatar
    Join Date
    Apr 2007
    Location
    Dallas
    Posts
    17

    Silver
    1996 Camaro Z28

    Exclamation Need help wiring up my 98 LS1 in my 1996 Z28. Thanks

    Alright, engine is in, Ive gotten all the pin outs of all the connections in the 96 and the 98 and have sorted out the differences in all the connectors ex. c100 etc. Here is a picture of what I came up with and what is the same, what will not be used and what is different. Not sure how to go about it just yet but this is a good basis. Anyone here do a transplant into a 96-97 fbody and did their own wiring that could help me out? Anything that can help me is very appreciated!


  2. #2
    Junior Member SSConceptz's Avatar
    Join Date
    Apr 2007
    Location
    Dallas
    Posts
    17

    Silver
    1996 Camaro Z28



    a few questions.

    C100
    D. Reference voltage feed 5 volt (where would i get this 5v reference?)

    E. LT1 is Air Pump, LS1 is TPS, (so how would I go about wiring this up? Find where LT1 TPS is wired to?)

    K. Is sensor return, guessing that was for TPS, so does E go to TPS and K comes back from it?

    C101
    K. Where would I get the ignition retard signal from?

    C220
    C. LT1 says Oil level feed to cluster, LS1 is low oil level indicator lamp, i think these are the same, just worded dif, anyone confirm?

    E. LT1 is PCM ignition fuse, so I think i would take the pin out of C101 and wire it into the dash where the power for pcm is coming from?

    J. What should I do with that? What exactly is it for?

    C230
    G. They are diff on LT1 and LS1, could they actually be same? LT1 is power feed from sensor fuse #10, LS1 is fuse ignition 3.

    C210

    How would I wire this all up for the LT1 fuel pump.

    C105
    A. I put diff because LT1 is TCS spark retard, LS1 is TC Indicator failure, are these the same?

    B. Different, but they are both from fuses it seems, could be the same, worded diff.

    C. LT1 is TCS Position, LS1 is TCS switch signal, what to do as far as this.

    G. for LT1 is TC active, LS1 is tach signal.

    So im thinking the TCS for LT1 could be wired to E on C100 for the LS1 and the TC Active is the same as LS1 TCS switch Signal?

    the rest are the same and wire up, anyone know where to buy the tools to help with pinning and repinning the connectors? Thanks

  3. #3
    Junior Member SSConceptz's Avatar
    Join Date
    Apr 2007
    Location
    Dallas
    Posts
    17

    Silver
    1996 Camaro Z28

    how do i wire up the fuel pump?

  4. #4
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    wish I could offer you some help but that looks like a nightmare. Have you tried contacting painless and see what they have that might help you out?

  5. #5
    Junior Member SSConceptz's Avatar
    Join Date
    Apr 2007
    Location
    Dallas
    Posts
    17

    Silver
    1996 Camaro Z28

    dont wanna spend that much, car has been down long enough that im patient enough to save some money in trade of time.

    good news, wired everything I could up for the moment, for instance, ignition and battery power to pcm, the fuel pump relay, the grounds to the back of the head, and the starter wire. The rest that was left all plugged rite in. I basically did a test run, not actually wiring but removing pins and jumping them with wires to get a result, result was good. went from doing nothing to the engine actually turning over, I think now what I have to do is actually get the fuel pump all wired up, I didnt hear the fuel when the key was on, I only had the relay plugged up for the fuel pump.

    So if anyone could help me wire the fuel pump, I think I could have this thing running, will worry about gauges later. Thanks

  6. #6
    Junior Member SSConceptz's Avatar
    Join Date
    Apr 2007
    Location
    Dallas
    Posts
    17

    Silver
    1996 Camaro Z28

    alright, I wired up the connections from c101 and spliced them into the ignition fuse and as suspected it started up and ran for about 2 secs. Couldnt give it gas because I didnt have my throttle cable on the car. Other than that the car seemed to either have some timeing issuse or the fact that Im running the 2 circuits on one fuse is causing some issues, so Im going to split them onto 2 separate fuses like they are suppose to be. But when it did start and run it sounded really good, other than that it popped a couple of times, backfired and I could hear what it sounded like was air being pushed out through the intake. Hopefully my wiring will take care of this, other than that, bleed the clutch and I should be ready to take it down the street after I get the X-Pipe fitted to the LS1 headers, was fitted to my LT1 headers. Car has also been sitting so long inspection is out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 Trans AM WS6 33k NY
    By krese in forum Vehicles For Sale / Trade
    Replies: 0
    Last Post: 09-08-2010, 06:15 PM
  2. Replies: 1
    Last Post: 11-16-2007, 10:41 AM
  3. Fs/t: 1996 Z28
    By efirdj in forum Vehicles For Sale / Trade
    Replies: 44
    Last Post: 06-08-2007, 04:36 AM
  4. GM ZR1's off 1996 SS
    By jai5w4 in forum Parts For Sale / Trade
    Replies: 4
    Last Post: 04-23-2007, 01:38 PM
  5. 1996 z28
    By screeb in forum LT1
    Replies: 0
    Last Post: 02-15-2007, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •