Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

my are in headers but it dont run right now

This is a discussion on my are in headers but it dont run right now within the Computer & Tuning forums, part of the LSx Technical Help Section category; I see that happen a lot on header swaps....usually because people try to leave the plugs in during the header ...

  1. #21
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    I see that happen a lot on header swaps....usually because people try to leave the plugs in during the header swap.

  2. #22
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    yeah thats what happened but for some reason i play on the dangerous side lol. about the plugs, idk i have only had my T.A. like 11 months but i think they are pretty new though i took them all out and checked them all out they all looked like they were all burnin nice and golden brown. but i broke one plug when i did my LT's and i put in a new one and i put like 10 or 15 miles on it and its likw a white ish yellow is that normal for a spark plug with in 15 miles?
    Last edited by mikey gavin; 02-17-2011 at 09:09 PM.

  3. #23
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    well i changed my plug that seemed to fix it it runs a lot better! but idk if i like the way it sounds in the car it just sounds like the pipe is loud er something could it be because i got 3" stainless headers and y pipe?

  4. #24
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    no cats

  5. #25
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    With headers and no cats the exhaust will be "really" loud.

  6. #26
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    right it is but its raspy sounding in the car anyways

  7. #27
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by mikey gavin View Post
    right it is but its raspy sounding in the car anyways
    Having no cats will sometimes add to the "raspy-ness"...depending on which exhaust you have. Some are a lot worse than others.

  8. #28
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    its bad you think if i put a flowmaster muffler on it that will help that cause right now its stock or open cut out

  9. #29
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    If you currently have a stock catback, then I think going to a Flowmaster would make it worse.

  10. #30
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    ya its raspy with the cut out open its not to bad when its closed it just needs to be toned.

  11. #31
    Member importhater81's Avatar
    Join Date
    Oct 2009
    Location
    chicagoland,Il
    Age
    36
    Posts
    333

    black
    02 ss camaro

    Quote Originally Posted by mikey gavin View Post
    right it is but its raspy sounding in the car anyways
    Go with a true dual exhaust and the rasp will be gone.

  12. #32
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    i wish i would of known that before i did this lol you dont think the flowmaster muffler will tone it?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Dont know what this could be
    By kenro23 in forum General Help
    Replies: 10
    Last Post: 11-10-2011, 09:24 AM
  2. Help: dont know what this is .....please help
    By RobertSS in forum General Help
    Replies: 13
    Last Post: 06-17-2011, 04:32 AM
  3. Dont get it !!!
    By karpetcm in forum External Engine
    Replies: 23
    Last Post: 01-08-2009, 04:38 PM
  4. You dont need to know
    By Sarge in forum Almost Anything Goes
    Replies: 61
    Last Post: 11-03-2006, 11:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •