Results 1 to 2 of 2

Issue with car starting

This is a discussion on Issue with car starting within the Computer & Tuning forums, part of the LSx Technical Help Section category; Yesterday, I started the Camaro to let it run (which I do from time to time since I don't drive ...

  1. #1
    Consumer of kraut SiggyZ's Avatar
    Join Date
    Dec 2006
    Location
    Tulsa
    Posts
    4,773

    Light Pewter Metallic
    y2k 8-cylinder catfish

    Issue with car starting

    Yesterday, I started the Camaro to let it run (which I do from time to time since I don't drive it much) and after running for 3- 5 mins, it suddenly shut off and will not start again. I'm getting a SES light and the engine tries to turn over, but nothing beyond that. I have a 12 disc changer in the car that I hear it shuffling discs, which leads me to think it's something electrical. It's not the battery, as the car tries to start though I did try jumping it with my other car to be sure.

    Any ideas? Should I get my hands on a scanner to check for thrown codes to narrow down the exact problem? Thanks!

    2000 Chevrolet Camaro Z28 A4 - Light Pewter Metallic
    Direct Flo lid, SLP Loudmouth, Bassani Offroad Y-Pipe, BMR strut tower brace, BMR subframe connectors, shift points tune and !EGR

    2011 Kia Forte EX A6 Sportmatic - Titanium Silver Metallic

  2. #2
    Senior Member Whamhammer's Avatar
    Join Date
    Sep 2010
    Location
    Bel Air, Maryland
    Posts
    1,324

    Silver
    '02 Trans Am WS-6, 6M

    Quote Originally Posted by SiggyZ View Post
    Yesterday, I started the Camaro to let it run (which I do from time to time since I don't drive it much) and after running for 3- 5 mins, it suddenly shut off and will not start again. I'm getting a SES light and the engine tries to turn over, but nothing beyond that. I have a 12 disc changer in the car that I hear it shuffling discs, which leads me to think it's something electrical. It's not the battery, as the car tries to start though I did try jumping it with my other car to be sure.

    Any ideas? Should I get my hands on a scanner to check for thrown codes to narrow down the exact problem? Thanks!
    The most basic scanners today are fairly inexpensive, and pretty much a must have, in my opinion.

    I usually try to give a whack at an SES light before I give it off to a shop, so Id say do it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starting Issue
    By DaEvil in forum General Help
    Replies: 15
    Last Post: 03-01-2013, 03:53 PM
  2. Help: starting issue.....
    By TransAmFanatic in forum General Help
    Replies: 5
    Last Post: 02-18-2012, 06:07 PM
  3. starting issue
    By joevee1446 in forum Firebird / WS6
    Replies: 5
    Last Post: 03-07-2011, 08:22 AM
  4. Help: Starting Issue
    By TA814 in forum General Help
    Replies: 8
    Last Post: 04-21-2009, 04:19 PM
  5. starting issue....
    By KongGMC in forum GM Trucks
    Replies: 0
    Last Post: 02-24-2008, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •