Results 1 to 7 of 7

Help!!!!!!

This is a discussion on Help!!!!!! within the Computer & Tuning forums, part of the LSx Technical Help Section category; I need some help because my car wont run. I installed pacesetter headers with a set of true duals with ...

  1. #1
    Junior Member
    Join Date
    Feb 2006
    Location
    nj
    Posts
    18

    Collectors edition yellow
    2002 ws6

    Help!!!!!!

    I need some help because my car wont run. I installed pacesetter headers with a set of true duals with no cats. I bought a diablo predator to delete the rear O2's. I installed a performance tune before running the car. I started the car up after this and it seemed to run fine. I shut the car off and tried to delete the O2's by modifying the tune but I got an error message saying "incorrect header found". I kept getting this message. I then tried to restore factory tune. This also gave me an error message after loading to 100%, saying "checksum error". At this point I tried to start the car.......It will not run.

    When I try to plug in the diablo now, it says "no tune found". When I follow the "load factory tune" directions, it says "Vin # not found". At this point I can't use the diablo to do anything to my car, the car will turn over but will not start, and I am extremely frustrated.

    Can I reset the cars computer without actually running the car? Any help would be appreciated.

    Thanks,
    Paul

  2. #2
    Member cailey37's Avatar
    Join Date
    Mar 2006
    Location
    Mississippi
    Posts
    832

    Silver
    1998 Pontiac Trans Am

    Sounds like you might have to get your ECM reflashed.....did you let the car's battery get low???? It happend to me once and it locked the computer up....if you can find an honest dealer then they can reflash it to your car's original setup...then you can start over..........some will try to say that the ECM is fried only to get you to buy another one....if you take it to any GM shop with your VIN number they can reflash it...

  3. #3
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    You need to get a "custom tune" to delete the o2's through the predator using your desktop/laptop puter...as far as I know anyway. The battery getting low or being disconnected won't do anything to the flash memory...but it will force a relearn on the fuel trims which is a good thing to do now and then.

    After you installed the performance tune did you install the tune that you adjusted yourself....or did the predator start throwing the errors by itself? That's weird that you can't install the factory tune back in....try contacting diablo or whoever you bought the tuner from.

  4. #4
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    Quote Originally Posted by SeVeReDiStOrTiOn
    You need to get a "custom tune" to delete the o2's through the predator using your desktop/laptop puter...as far as I know anyway. The battery getting low or being disconnected won't do anything to the flash memory...but it will force a relearn on the fuel trims which is a good thing to do now and then.

    After you installed the performance tune did you install the tune that you adjusted yourself....or did the predator start throwing the errors by itself? That's weird that you can't install the factory tune back in....try contacting diablo or whoever you bought the tuner from.
    You have the ability to delete egr air and O2 codes in the modify tune menu

  5. #5
    Member cailey37's Avatar
    Join Date
    Mar 2006
    Location
    Mississippi
    Posts
    832

    Silver
    1998 Pontiac Trans Am

    trust me......I went thru this! You are going to have to get the computer reflashed..

  6. #6
    Junior Member
    Join Date
    Feb 2006
    Location
    nj
    Posts
    18

    Collectors edition yellow
    2002 ws6

    Thanks for the help. I had to send the pcm out to be reflashed. They told me that my Vin # didnt match the diablo handheld I had. I guess I was sent the wrong one.

    Paul

  7. #7
    Senior Member SeVeReDiStOrTiOn's Avatar
    Join Date
    Aug 2005
    Location
    Roseville, CA
    Posts
    8,164

    05 Wrangler
    00 Z28 sold :-(

    Quote Originally Posted by z_driver1
    You have the ability to delete egr air and O2 codes in the modify tune menu
    Sweeeeeeeeeeeeeeeeeet....I gotta check that out. I haven't played with it much with all this damn rain outside

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •