Results 1 to 11 of 11

dtc code 171 and 174?

This is a discussion on dtc code 171 and 174? within the Computer & Tuning forums, part of the LSx Technical Help Section category; im popping two codes on my 04 A4 gto, #171 and #174, bank 1 and 2 system too lean. I ...

  1. #1
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    dtc code 171 and 174?

    im popping two codes on my 04 A4 gto, #171 and #174, bank 1 and 2 system too lean.
    I have long tube headers, and dual 3" exhaust running through flowmaster super 44's, cai, SLP maf, p&p throttle body, and hp tuners program.
    what would cause this and where would i go in the hp program to adjust this problem....do I just go in and fatten my fuel map acrossed the board with the injector pulse rate?
    thank you for any help

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Maybe it's something else like a vacuum, fuel issue, etc. This assumes car is stock but might help: www.gearchatter.com/viewtopic11742.php

  3. #3
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    You need to use your wideband and make a *real* curve for that MAF, even assuming what you are experiencing isn't a mechanical/physical issue, which it sounds like.

  4. #4
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by Frost View Post
    You need to use your wideband and make a *real* curve for that MAF, even assuming what you are experiencing isn't a mechanical/physical issue, which it sounds like.
    thanks frost
    I've heard people having lean problems with after market maf's...is this what you mean by mechancal?
    I guess log a few lauches and several miles of regular driving and strart from there?

  5. #5
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by 2001NBMZ28 View Post
    Maybe it's something else like a vacuum, fuel issue, etc. This assumes car is stock but might help: www.gearchatter.com/viewtopic11742.php
    thanks for the link i need to sit down and read it all tonight. I don't have any vacuum leaks that i know of....but you know how that goes lol.
    I think i am overdue for a fuel filter though

  6. #6
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    Quote Originally Posted by mark21742 View Post
    thanks frost
    I've heard people having lean problems with after market maf's...is this what you mean by mechancal?
    I guess log a few lauches and several miles of regular driving and strart from there?


    I mean mechanical as in some type of failure or physical issue is very probable but the MAF could be that much different than stock.

    In any case though, whenever a MAF is changed, the whole car has to be retuned. I seriously question your *need* to replace the OEM MAF in the first place unless it was just bad.

  7. #7
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by Frost View Post
    I mean mechanical as in some type of failure or physical issue is very probable but the MAF could be that much different than stock.

    In any case though, whenever a MAF is changed, the whole car has to be retuned. I seriously question your *need* to replace the OEM MAF in the first place unless it was just bad.
    yeah, when I first got the car I saw (ADDS 15HP) and bought it...that was before I knew all the drawbacks and the "non need" to upgrade your maf... and now I have no idea where my stock one is or i'd swap it back in a heartbeat.
    i gonna take a look and see if I can find anything loose in the engine compartment here in a frew minutes and go from there...its sick how many small and big things can cause these codes...gonna try and do some logging this weekend
    Will it hurt to run it till then? havent added or changed anything in awhile and the code just popped on sunday out of the blue. do you know how long it takes having a problem to set these two codes? i cleared the codes how long if there is still a problem till it pops back on?
    thank you frost

  8. #8
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    It could be hurt running it hard, for the DTC to set, the LTFT value has to be over +24% ! You could likely be significantly lean at WOT.

    This isn't a tuning issue unless, say, it's done this since the MAF was installed. There are many conditions for this code and condition. The fact that both banks are reading lean is more of a blessing than you realize. It rules out a misfiring plug or an injector issue and shows that the problem is further up line. Check your fuel pressure with a cheap mechanical gauge at the rail if you don't have one. Try and check it under load as well.

  9. #9
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by Frost View Post
    It could be hurt running it hard, for the DTC to set, the LTFT value has to be over +24% ! You could likely be significantly lean at WOT.

    This isn't a tuning issue unless, say, it's done this since the MAF was installed. There are many conditions for this code and condition. The fact that both banks are reading lean is more of a blessing than you realize. It rules out a misfiring plug or an injector issue and shows that the problem is further up line. Check your fuel pressure with a cheap mechanical gauge at the rail if you don't have one. Try and check it under load as well.
    I've had the slp maf installed for over 2 years now and the code just popped this sunday. I change my fuel filters on my bikes and lawnmower every few months but....honestly completely forgot about the car since I can't see it. I've had the car for over two years and never changed it.
    friday ill pick one up and a pressure gauge and go from there
    thanks again frost!

  10. #10
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    the filter is one of those things that everyone changes, but it hardly ever ends up being the culprit. It can't hurt though and I guess it's worth peace of mind.

    Does the car ever stumble or jerk during moderate to heavy transitional throttle?

  11. #11
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by Frost View Post
    the filter is one of those things that everyone changes, but it hardly ever ends up being the culprit. It can't hurt though and I guess it's worth peace of mind.

    Does the car ever stumble or jerk during moderate to heavy transitional throttle?
    no it doesn't stumble or hesitate, I thought it was running great, but in the morning I can take it a test run.
    I cleared the code monday, if its an ongoing problem and not a momentary blip from this weekend how long will it take to set the check engine light again?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: po 716 code on my gtp
    By SteveCZ28 in forum V6
    Replies: 3
    Last Post: 03-15-2012, 02:25 PM
  2. can someone look this code up for me
    By basballny2 in forum V6
    Replies: 9
    Last Post: 06-18-2010, 10:55 AM
  3. Code red!!!
    By Spikito in forum Almost Anything Goes
    Replies: 11
    Last Post: 10-03-2009, 09:23 PM
  4. Help with code
    By ledesma54 in forum Computer & Tuning
    Replies: 3
    Last Post: 03-28-2008, 04:39 PM
  5. Anyone ever have this code???
    By wheelszzz in forum General Help
    Replies: 5
    Last Post: 04-11-2007, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •