Results 1 to 15 of 15

Converter unlocking issues

This is a discussion on Converter unlocking issues within the Computer & Tuning forums, part of the LSx Technical Help Section category; I recently installed an ss4000 converter and am having some unlocking issues with it. I have the ECT temps high ...

  1. #1
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    Converter unlocking issues

    I recently installed an ss4000 converter and am having some unlocking issues with it. I have the ECT temps high enough so that misfire detection is off yet it still unlocks. Any ideas?

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Are you using HP Tuners? If so, you can adjust your throttle position for apply and release. I think my 3,200 is set to only apply in 4th gear.

  3. #3
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    I currently have it set to only lock in 4th gear and it is supposed to only release at 42 MPH but I have random unlocks anywhere between 55-70

    - - - Updated - - -

    Sorry, yet I am using HPT

    2000 Trans Am T56 Swapped - GMPP "HOT" Cam | LS6 Intake | PnP TB | 25% UD Pulley | Founders adjustable LCA/PHB/TA | Norris Catch Can | TSP 1-7/8 SS LT | TSP True Duals with bullets | SLP Lid | UMI Shock tower brace | Torq Thrust M 17x9 275/40 front 17x10.5 315/35 rear - YouTube Videos - My Car Site

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I think the table I was looking at is percent throttle... not mph. I use HPT as well and would be happy to compare settings. On a long downhill about a mile from our house, I will get a lock/unlock that is somewhat annoying as it just happens to hit every time. I pull the shifter back into drive and this avoids the issue. Kind of a cheap fix, but that is the only time I have had an issue with ours.

  5. #5
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    Right, the table is TPS vs RPM but the values you enter are in MPH.

    This is probably the table you are referring to right?


  6. #6
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    did you turn misfire detection off in all 3 ranges? Like was stated....make sure your lock/unlock tables are correct. You need a little buffer there....like 3 mph I think. It's been a long ass time since I've done any tranny tuning. I'll have to dig my laptop out to look at my tables and see what all I have done.

  7. #7
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    Misfire detection should not even come into play since i have it's min temp set to something like 265. So that should be completely disabled.

  8. #8
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I think I have 2-3 mph between the apply and release. Had a long day working outside yesterday and was kind of beat when I read that table. You are correct, the table is mph.

  9. #9
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    I think I finally might have an idea as to what is causing the issue. Usually the converter won't lock back up right away if I take my foot off the gas, but recently I have found that if I tap the brakes, boom it locks right back up. So I contorted myself under the dash and played around with adjusting the brake light switch further away from the brake pedal then all the way flush with it and neither one really made a difference so it could be that the switch itself is faulty. I've put in an order for a new one and once it arrives I have my fingers crossed that it will finally put this problem to rest.

  10. #10
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I use the brakes on the hill, but never paid attention to the effect on lockup. I think the speed window in the tune is kind of narrow and that just happens to be where I am at going down our hill.

  11. #11
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    Quote Originally Posted by pajeff02 View Post
    I use the brakes on the hill, but never paid attention to the effect on lockup. I think the speed window in the tune is kind of narrow and that just happens to be where I am at going down our hill.
    The effect is not there when using my brakes so I think it is tied to that. Or I am hoping. If this switch swap doesn't fix it I will be at a loss. And I would hate to give it to the stealership. The last time I did that for a blinker not working cost me over 400 in electrical work by them

  12. #12
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Ugh. My car only sees the dealer once a year for an inspection sticker... and that is one of my friends at a local Ford garage. If you need schematics or anything, let me know. I have the factory manuals for our '02 - should be the same as yours. Be happy to look up anything you need.

  13. #13
    Member Decadence75's Avatar
    Join Date
    Aug 2013
    Location
    Missississipi
    Posts
    364

    Bright Red
    2000 Trans Am

    Quote Originally Posted by pajeff02 View Post
    Ugh. My car only sees the dealer once a year for an inspection sticker... and that is one of my friends at a local Ford garage. If you need schematics or anything, let me know. I have the factory manuals for our '02 - should be the same as yours. Be happy to look up anything you need.
    I have the Helms Shop Manuals for my 2000. It is just hard to look up things sometimes when you don't really know the section. I am not that good at electrical stuff. I was a network engineer, I stayed away from voltage stuff, hehe.

  14. #14
    Junior Member TA76's Avatar
    Join Date
    Sep 2005
    Location
    Mars
    Posts
    48

    Artic White
    02 WS6 Trans Am

    Hi, I think I'm having a similar issue. I posted a video of my tach in this thread in General Help:
    Crazy RPM issue - Transmission? Misfire?

    What do you guys think?

  15. #15
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I'll have to watch the vid later. Won't open on my phone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Converter unlocking randomly???
    By Dano 00TA in forum Automatic Transmission
    Replies: 7
    Last Post: 10-20-2014, 07:18 PM
  2. converter lock-up issues
    By MIKEY'S 2002 TA in forum Automatic Transmission
    Replies: 1
    Last Post: 05-15-2010, 05:25 AM
  3. Unlocking Diablo Predator?
    By NiteRiderWs6 in forum Computer & Tuning
    Replies: 2
    Last Post: 05-26-2007, 11:38 AM
  4. TC keeps locking and unlocking...Why?
    By The Scientist in forum Automatic Transmission
    Replies: 4
    Last Post: 05-06-2006, 10:34 AM
  5. Unlocking problem
    By oneBADDz in forum General Help
    Replies: 17
    Last Post: 01-08-2006, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •