Results 1 to 7 of 7

computer wont register car is in gear.

This is a discussion on computer wont register car is in gear. within the Computer & Tuning forums, part of the LSx Technical Help Section category; Did a h/c/i on my 2000 TA along with a performabuilt 4l60. Went in had it dyno tuned and the ...

  1. #1
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    computer wont register car is in gear.

    Did a h/c/i on my 2000 TA along with a performabuilt 4l60. Went in had it dyno tuned and the tuner tells us it's stuck in the park map and won't change over to where it thinks it's in gear. We changed out the ecm and it didn't make a difference. Checked out the gear selector sensor and it seems to be working but still have the same issue. Anyone have any ideas?
    www.fquick.com/xzaero0

    SLP lid K&N Slp underdrive pulley Mizierre EWP 180 stat American Racing Coated longtubes 3" dual exhaust x pipe LM2s 2.5 over axle UMI SFCs LCA and relocation brackets UMI torque arm and relocation bracket Moser 9" 3.70 gears Tuned, LS6 intake Ported TB

  2. #2
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Have you inspected the harness between the trans and PCM for any damage?

  3. #3
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    Yes we have and we haven't found anything.

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Does it happen to set a diagnostic trouble code?

  5. #5
    Knight of Chaos xzaero0's Avatar
    Join Date
    May 2007
    Location
    Nebraska
    Age
    37
    Posts
    468

    Black
    2000 Trans Am

    No it does not have any codes

  6. #6
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Post up a reminder in the thread this evening and I will dig out my manuals to see what they say about this.

  7. #7
    Better would be to get a consult with expert technician towards this issue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Tranny wont go into Gear!!!
    By El Toro Loco in forum Manual Transmission
    Replies: 8
    Last Post: 04-18-2013, 09:01 AM
  2. HELP! my car wont stay cranked in 1st gear!
    By King in forum Firebird / WS6
    Replies: 8
    Last Post: 02-24-2012, 06:29 AM
  3. Help: My newly rebuilt transmission wont go into gear!
    By Snikker in forum Manual Transmission
    Replies: 2
    Last Post: 11-30-2009, 11:12 AM
  4. wont come out of gear
    By blackbird33 in forum Drivetrain
    Replies: 1
    Last Post: 03-27-2007, 10:32 AM
  5. no email to register
    By glenm in forum Request and Feedback
    Replies: 2
    Last Post: 10-22-2005, 08:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •