Page 4 of 7 FirstFirst 1234567 LastLast
Results 61 to 80 of 121

codes on my t.a. what do they mean?

This is a discussion on codes on my t.a. what do they mean? within the Computer & Tuning forums, part of the LSx Technical Help Section category; 93-107K ohms Read this. http://www.gearchatter.com/viewtopic8730.php...

  1. #61
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax


  2. #62
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by mikey gavin View Post
    ill give it shot how do they unplug and come out
    the plug should be easy enough to figure out and then you just put a deep dish socket or something on them and unscrew them.

  3. #63
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    the plug is real weird lookin im scared to break it. theres not some tool to do it?

  4. #64
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by 0rion View Post

    Great information! Thanks.


    Quote Originally Posted by mikey gavin View Post
    the plug is real weird lookin im scared to break it. theres not some tool to do it?

    They have utilized the same style knock sensor for years. My '85 Monte has essentially the exact same piece screwed into the side of the block. I don't remember it being difficult to disconnect the harness, but that may have a different style connector.

  5. #65
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    so i took the plug out of the rear knock sensor and there was oil around the edge where the valley cover meets the block just around the knock sensor the sensor it self has oil on it as well not a lot but still oil on it.. do i need new valley cover gaskets?

  6. #66
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    your code was for the front sensor though....what does it look like? Are you sure the valley cover is what's leaking? Look around the oil pressure sender directly behind the drivers side head and make sure it isn't coming from there. Either way I'd try to remedy whatever is leaking oil there.

  7. #67
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    i know what the valley cover is. its between the heads am i right? the knock sensors are in the valley cover its

    its the one that has the rusty lookin edge but its in the back. there is oil there.
    for the front and rear the one for the front is longer do u think they consider the front bank 2

  8. #68
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    any idea?

  9. #69
    Next... MrKid's Avatar
    Join Date
    Sep 2009
    Location
    Milford, CT
    Posts
    626

    Red
    '68 Camaro RS, '11 Camaro

    Have the tried the test that Orion posted?

    Also, if you haven't figured the connectors out, you need to squueze the bowed out sides with a pair of long needle nose pliers. Then they pull right off.

  10. #70
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    ok cool i try it see what happens. i havent found a tester yet im still lookin

  11. #71
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    my bank 1 sensor was lose do u think that would have something to do with it?

  12. #72
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by mikey gavin View Post
    my bank 1 sensor was lose do u think that would have something to do with it?
    Certainly would not help matters.

  13. #73
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    yes...that very well could've been your issue. How loose was it?

  14. #74
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    just messin with the wire it was spinin all over the place. its was hard to tell how lose it was prob about 2-4 threads but u would think if it was that lose it would of been knockin lol

  15. #75
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    sounds like you solved the knock sensor issue....now onto that throttle body and tps code. I'm about to get real busy this afternoon but if you look at that site for your codes I'm sure there will be ohm data for that tps....ohm that out and make sure it ohms correctly.

  16. #76
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    ok what if its what it should be at then what???

  17. #77
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by mikey gavin View Post
    ok what if its what it should be at then what???

    Reinstall the sensors and then take a look at the connectors and wiring. Make sure the connector ends are not corroded.

  18. #78
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,520

    98 Formula
    06 duramax

    Quote Originally Posted by mikey gavin View Post
    ok what if its what it should be at then what???
    I don't want to send you on some wild expensive goose chase but my gut is telling me here that if it isn't a bad tps sensor it's a bad port job. See if you can find a local with a stock tb that might let you borrow it for a day.

  19. #79
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by mikey gavin View Post
    my bank 1 sensor was lose do u think that would have something to do with it?
    Absolutely 100% a loose Knock Sensor can set that code. Tighten it up and that should solve that problem!!!

    What city and state are you located in??

  20. #80
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    im about a hour from eau claire wisconsin might of did something at first the ses light was on a it went out on its own and my car had more power than its ever had but the light came back on after about ten miles of driving it now it dont seems as good still has a lot of power but not what it was with the light off

Page 4 of 7 FirstFirst 1234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what do these codes mean
    By jb007 in forum General Help
    Replies: 0
    Last Post: 05-19-2010, 07:32 PM
  2. codes
    By camaro00ss in forum General Help
    Replies: 5
    Last Post: 03-31-2008, 11:14 AM
  3. no RPO codes
    By deepblackz in forum Camaro / SS
    Replies: 4
    Last Post: 11-06-2007, 08:56 AM
  4. What do these codes mean. PLEASE HELP
    By ram air ws6 in forum General Help
    Replies: 5
    Last Post: 02-23-2007, 06:34 PM
  5. New and I need some help with SES codes.
    By mczerwonka in forum General Help
    Replies: 3
    Last Post: 01-28-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •