Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 121

codes on my t.a. what do they mean?

This is a discussion on codes on my t.a. what do they mean? within the Computer & Tuning forums, part of the LSx Technical Help Section category; Originally Posted by Smittro With the ventury closed I have never seen and engine that will run on the air ...

  1. #41
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by Smittro View Post
    With the ventury closed I have never seen and engine that will run on the air through that tiny hole and IAC air alone..

    Usually the ventury still needs to be cracked open some, and in concert with that hole and the IAC it will idle as air needs to be moving past the MAF for ir to function correctly.. Least that's how I see it..
    it works with the iac....it gives the iac more range in other words. If you make that hole larger then the iac won't max out trying to give the car idle air.

  2. #42
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by 0rion View Post
    it works with the iac....it gives the iac more range in other words. If you make that hole larger then the iac won't max out trying to give the car idle air.
    Ahh I see now..

  3. #43
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    well i went out and looked at it the pvc hose looks good i dont really know what to look for on the bump stop what else should i look for?

  4. #44
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    hello?

  5. #45
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    you could try swapping back to a stock TB if someone local will let you borrow theirs for a day. Short of that it needs to be in front of someone preferable with some diagnostic software to trouble shoot it. If you want to guess and throw parts at it you could start with a TPS but that starts getting expensive. My money is more likely a botched port job or someone has backed your set screw out for idle air for a cam you may or may not have. It's just really tough for me to point you in a direction because everything is a guess for me.

  6. #46
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    right.. what would be causing the knock sensor to be show up it was supposedly fixed but it is still showing up wouldnt that make me lose power?

  7. #47
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    have you washed the engine? Water is the call of death for those things. Did they replace the sensors? Could also be a pinched harness. Have you ever raised the hood after a car wash or rain shower and see if water is dripping down onto the intake? That's not all that un-common either. If you have basic metric hand tools you can pull that intake and swap those sensors yourself in an hour or so your first time. After you pull the intake a time or two it gets a lot faster. I bet I could have my intake off in 15 minutes or so these days.

  8. #48
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    yeah right, but they said they changed them i would hate to have to do them and that not be it but the dealer i bought it from seems pretty crooked so maybe they didnt it took them like 3 days but i could see them just keepin it and not touchin it

  9. #49
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Only one way to know for sure.

  10. #50
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    fer sure.. you know a good place to find a cheap set?

  11. #51
    Next... MrKid's Avatar
    Join Date
    Sep 2009
    Location
    Milford, CT
    Posts
    626

    Red
    '68 Camaro RS, '11 Camaro

    You can try on EBay, but with sensors you don't want to chaeap out. They can't really be checked visually for proper operation. I would check the wiring first. If I remember correctly, LS6 intakes are a little thicker on the bottom, so maybe the wires got pinched.

  12. #52
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    yeah i heard your have to put some foam shit on the bottom of the intake is that correct?

  13. #53
    Next... MrKid's Avatar
    Join Date
    Sep 2009
    Location
    Milford, CT
    Posts
    626

    Red
    '68 Camaro RS, '11 Camaro

    The front and back of the intake on most (if not all LS series) have a strip of foam much like door weather stripping to keep dirt out of the valley. If these are missing, you could have contamination in there.

  14. #54
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    well we will see when i tear that intake off

  15. #55
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by mikey gavin View Post
    yeah i heard your have to put some foam shit on the bottom of the intake is that correct?
    my intakes have all had it.....don't see why you'd have to put anything on it. Saw a picture someone posted a week or so ago where they pinched that harness between the intake and head. Might be worth taking a look at it....you should also know right away if those knock sensors have been changed recently and if they need changed now.

  16. #56
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    well here is what i got so far







    the wire has a couple spots that are a little flat but i dont think it would be enough to mess with it the sensor its self looks good.. is there a way to check to see if it works or not

  17. #57
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    those look fine to me.....swap the front sensor to the back before you put it all back together and see if the code follows it to the rear. Could just have a bad sensor out of the box kinda deal.....it happens.

  18. #58
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Is there a way to test a sensor out of the car?

  19. #59
    Member mikey gavin's Avatar
    Join Date
    Oct 2010
    Location
    bruce
    Posts
    214

    bright red
    1998 formula trans am m6,

    ill give it shot how do they unplug and come out

  20. #60
    Veteran 0rion's Avatar
    Join Date
    Aug 2005
    Location
    ohio
    Posts
    22,519

    98 Formula
    06 duramax

    Quote Originally Posted by pajeff02 View Post
    Is there a way to test a sensor out of the car?
    I believe you can ohm it out but I'm not exactly where it should ohm at. You could check it for continuity and a short to ground though easily enough. Let me check around and see if I can find out the test procedure.

Page 3 of 7 FirstFirst 1234567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. what do these codes mean
    By jb007 in forum General Help
    Replies: 0
    Last Post: 05-19-2010, 07:32 PM
  2. codes
    By camaro00ss in forum General Help
    Replies: 5
    Last Post: 03-31-2008, 11:14 AM
  3. no RPO codes
    By deepblackz in forum Camaro / SS
    Replies: 4
    Last Post: 11-06-2007, 08:56 AM
  4. What do these codes mean. PLEASE HELP
    By ram air ws6 in forum General Help
    Replies: 5
    Last Post: 02-23-2007, 06:34 PM
  5. New and I need some help with SES codes.
    By mczerwonka in forum General Help
    Replies: 3
    Last Post: 01-28-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •