Results 1 to 5 of 5

codes 1153and 1133 same time Please Help!!!!!

This is a discussion on codes 1153and 1133 same time Please Help!!!!! within the Computer & Tuning forums, part of the LSx Technical Help Section category; Codes 1153 and 1133 same time, Please help, archives didn't!! I have replaced both O2s ( for no reason apparently) ...

  1. #1
    $ 25,000 panty dropper VENOMOUS's Avatar
    Join Date
    Jan 2008
    Location
    Waco
    Posts
    1,186

    2005 Ram SRT-10 QC 8.3l
    1999 FRC Black

    codes 1153and 1133 same time Please Help!!!!!

    Codes 1153 and 1133 same time, Please help, archives didn't!! I have replaced both O2s ( for no reason apparently) and still have these codes? I do have LTs and have cheked for wires against header. All good! The car is running extremely rich all the time, and has lost some power due to that!

    My thinking ( Please Chime IN ) is that the Hooker cat back has POS band clamps holding the header end to the cat back. Where the slice is on the slip on part where the clamp tightens shows rich soot creeping out about 3 inches! My O2s are about 3 inches away from this soot. Could this be the problem. Should I have it welded? Weird part also is that it creeps backwards towards the header instead of the direction of exhaist flow. Please help!!!
    Car runs beautiful in open loop!! Once it goes closed it runs rich as hell.

  2. #2
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Exhaust leaks near the sensors could be the issue. www.gearchatter.com/viewtopic9335.php assumes you're stock, but might help with troubleshooting.

  3. #3
    That guy thearborbarber's Avatar
    Join Date
    Nov 2007
    Location
    SoDak
    Posts
    892

    White over Red
    1991 Suburban

    I could see that causing a false lean condition.

  4. #4
    $ 25,000 panty dropper VENOMOUS's Avatar
    Join Date
    Jan 2008
    Location
    Waco
    Posts
    1,186

    2005 Ram SRT-10 QC 8.3l
    1999 FRC Black

    Quote Originally Posted by 2001NBMZ28 View Post
    Exhaust leaks near the sensors could be the issue. www.gearchatter.com/viewtopic9335.php assumes you're stock, but might help with troubleshooting.
    No, not stock, but tuned correctly. Wasn't until a few weeks ago I got a check engine light and now that it's dark earlier and I drive home in the dark it really annoys me, not to mention all the extra gas I'm burnin and smelling like. I just don't get how if the leak is past the sensor how it would affect anything??

  5. #5
    $ 25,000 panty dropper VENOMOUS's Avatar
    Join Date
    Jan 2008
    Location
    Waco
    Posts
    1,186

    2005 Ram SRT-10 QC 8.3l
    1999 FRC Black

    Although the leak is downstream of the sensor, it does have soot going towards the sensor from the band clamps somehow. Don't get the backflow thing?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SES: Codes 1133 and 1153
    By c1823a in forum Computer & Tuning
    Replies: 10
    Last Post: 03-13-2008, 02:03 PM
  2. code 1133?
    By BLKHAWK in forum General Help
    Replies: 15
    Last Post: 01-24-2007, 08:34 PM
  3. Replies: 55
    Last Post: 11-16-2006, 09:39 PM
  4. SES Light Code# 1133
    By stevegrizzle in forum General Help
    Replies: 6
    Last Post: 10-27-2006, 12:12 AM
  5. Engine Code 1133
    By FlewbyurGT in forum Computer & Tuning
    Replies: 3
    Last Post: 08-20-2005, 03:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •