Results 1 to 10 of 10

blinking check engine light after tune??not cool??

This is a discussion on blinking check engine light after tune??not cool?? within the Computer & Tuning forums, part of the LSx Technical Help Section category; so..i just got my pcm mail order tuned, all seems good.. I got my pcm back in the mail today, ...

  1. #1
    true savage stunna p's Avatar
    Join Date
    Jun 2009
    Location
    charlotte, nc
    Age
    38
    Posts
    68

    black
    02 ws6, samurai on 40's

    blinking check engine light after tune??not cool??

    so..i just got my pcm mail order tuned, all seems good.. I got my pcm back in the mail today, hooked every thing up, it idled low, and boged for a few minutes like the instructions explaned. no big deal, after a few minutes all was good, so i took it for a ride. I just installed new aam 4.10's, and i had about 200 miles left on the brake in miles before i could drop the hammer. I had nothing to do today so i drove the 200 miles left over to get it over with..
    This evening i was heading back home after my drive ,and ran into a white
    svt lightning on the hwy. I figured the gears would be fine so i get up next to him and give it a rev, we slow down to let traffic go on a bit.
    then we hit it. we raced 3 times total. he won by half a car every run... He said he had a cai, pulley, and i think a tune...
    Every race at 5,900-6,100 rpms my engine would cut out or fall off, then come back for a few seconds, then hit rev limit. on the last run after rev limit in 4th the check engine light started flashing!! for almost a full minute i think, and the car went into limp mode.
    So i nursed it off an exit ramp, and let it sit and idle for a while.
    This was the first time wot since receiving the tune. the light went off after a minute, and all seemed fine. i know when the light accually flashes, its saying something is very wrong... so any insight would be great..
    on the way home after all of this i decided to drop the hammer again just to see if all was good, and it still seemed to hit that 6k dead spot again..
    No lights came on. so i figured id take it easy and cruise. it did seem to run better, or have more response after the last wot. I am new to tuning, and what to exspect and notice. so i figured since it was the first few times wot, the engine was setting its values, etc... so can anyone tell or elaborate on this for me....

  2. #2
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Have you called the tuner?

    Hard to know what is going on without having the codes pulled (although it sounds like a misfire in a particular cylinder(s).

  3. #3
    true savage stunna p's Avatar
    Join Date
    Jun 2009
    Location
    charlotte, nc
    Age
    38
    Posts
    68

    black
    02 ws6, samurai on 40's

    the check engine light came on and blinked, then went off and stayed off.
    so ill have to hit advance auto in the morning to see what code is stored...
    i have read the blinking light is a sign of danger.....
    Ill call the tuner after i pull the codes...
    Last edited by stunna p; 07-01-2010 at 11:38 PM.

  4. #4
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Blinking SES light is an indicator of misfiring, and not something you want to fool with.

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Location
    Chicago
    Posts
    77

    Black
    1998 Firebird Formula

    hey i went through the same exact thing on my ls1 i had a mail order tune done, and drove about 200 miles to break it in and then i got a check engine light and a blinking one to, it was then misfireing in cylinder 7, came out to be that is was my fuel injector hanging open i dont think its the tuners fault its more so the car getting used to the change and parts wear, my car only had 40,000 miles

    my tune was from Frost and now that evertything is good the TUNE KICKS ASS its awsome !!!!

  6. #6
    ls1 freak?? NICK SS's Avatar
    Join Date
    Oct 2009
    Location
    visalia ca
    Age
    32
    Posts
    53

    pewter
    2001 SS Camaro

    just had headers and ory an a tune dune now my car hasatet my codes says its the up strime o2s what u guys think

  7. #7
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,998

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by NICK SS View Post
    just had headers and ory an a tune dune now my car hasatet my codes says its the up strime o2s what u guys think

    You should probably start a new thread with your issues and post the code numbers.

  8. #8
    true savage stunna p's Avatar
    Join Date
    Jun 2009
    Location
    charlotte, nc
    Age
    38
    Posts
    68

    black
    02 ws6, samurai on 40's

    i drove it again today, and it felt great.. my wife was with me so i couldnt get crazy like 3,500k+ or anything....but it sure felt like it wanted to sream!!
    so ill murder on it tomarrow, and see if all is good. and check the code to see what caused the ses to flash....... thanks... stunna
    02 ws6,m6,umi sfc, bbk lt's,y pipe,stainless borla straight pipew/dynomax bullet,160 stat,4.10's,umi adj trq arm,k&n,sportlines,kyb agx's,98mm clear lid,all free mods,d-scrnd mass,fernco,e3 plugs,short stick,tunedbyfrost,no hood baffles,hood to air box w/adh. foam,needs a cam

  9. #9
    ls1 freak?? NICK SS's Avatar
    Join Date
    Oct 2009
    Location
    visalia ca
    Age
    32
    Posts
    53

    pewter
    2001 SS Camaro

    how do u like your tune by frost bro?

  10. #10
    Senior Member Too Fast's Avatar
    Join Date
    Nov 2006
    Location
    Indianapolis
    Age
    54
    Posts
    5,170

    Black
    2000 WS6 6spd Hooker LT

    Quote Originally Posted by stunna p View Post
    the check engine light came on and blinked, then went off and stayed off.
    so ill have to hit advance auto in the morning to see what code is stored...
    i have read the blinking light is a sign of danger.....
    Ill call the tuner after i pull the codes...
    It's possible the PCM didn't recognize the RPM cutoff, with your new 4.10s, and interpreted it as a misfire at that 6200 RPM cutoff. Your car will get there so much faster now with those gears. The stock tach has a hard time keeping up with RPM with our stock 3.42s, so even harder with 4.10s

    Did you get the code pulled? A misfire code is most definitley not one to play around with, but yours is probably ok since everything else is ok.

    When I first read this thread, I thought maybe you got the wrong gear, 3rd instead of 5th, over-revved, and bent pushrod(s). You would not still be ok if that were the case.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blinking "Service Engine Soon Light"??
    By Tampa T/A in forum Firebird / WS6
    Replies: 13
    Last Post: 02-13-2011, 04:23 AM
  2. Check Engine light vs. Service Engine light
    By bigrig73 in forum Computer & Tuning
    Replies: 1
    Last Post: 04-20-2010, 07:11 AM
  3. Check Engine Light
    By SailorZ28 in forum General Help
    Replies: 15
    Last Post: 09-28-2007, 09:45 AM
  4. check engine light on
    By purplebat66 in forum Internal Engine
    Replies: 4
    Last Post: 09-02-2007, 04:43 PM
  5. Service engine soon light = Check engine light?
    By jinxeng in forum General Help
    Replies: 5
    Last Post: 08-11-2006, 08:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •