Results 1 to 2 of 2

AEM Uego Output

This is a discussion on AEM Uego Output within the Computer & Tuning forums, part of the LSx Technical Help Section category; Hi, I just installed an AEM Uego today. When the car is idleing the display reads 14.4-14.7 same as commanded. ...

  1. #1
    Member
    Join Date
    Apr 2009
    Location
    Pennsylvania
    Posts
    285

    Pewter
    2000 Camaro SS

    AEM Uego Output

    Hi,

    I just installed an AEM Uego today. When the car is idleing the display reads 14.4-14.7 same as commanded. But my problem is the voltage on the output is only reading .480-.500. This doesnt make sense. When i hook it up to the HPtuners module it my lambda is always .74-.76 all the time.

    Can anyone help with this problem????

    Thanks,

  2. #2
    Member
    Join Date
    Apr 2009
    Location
    Pennsylvania
    Posts
    285

    Pewter
    2000 Camaro SS

    Problem solved, i had to adjust the rotary switch in the back for it to read P1

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: output and drivability
    By mark21742 in forum Internal Engine
    Replies: 9
    Last Post: 12-15-2009, 04:06 AM
  2. Rca output
    By slpws6ta in forum GTO
    Replies: 2
    Last Post: 10-05-2009, 08:05 PM
  3. Mono sub output????
    By Goldcuffs in forum Stereo and Electronics
    Replies: 4
    Last Post: 06-26-2009, 08:07 PM
  4. Tach Output Wire???
    By texfire in forum Nitrous
    Replies: 10
    Last Post: 04-01-2009, 07:25 PM
  5. Hi Output Alternators
    By HDDude169 in forum External Engine
    Replies: 3
    Last Post: 07-19-2007, 04:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •