Results 1 to 13 of 13

Whats this noise from my transmission?? VIDEO

This is a discussion on Whats this noise from my transmission?? VIDEO within the Drivetrain forums, part of the LSx Technical Help Section category; Alright, so earlier this week I made a post asking if my engine or transmission mounts were bad. The shift ...

  1. #1
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Whats this noise from my transmission?? VIDEO

    Alright, so earlier this week I made a post asking if my engine or transmission mounts were bad. The shift knob moves about 1" as I accelerate and goes back to its position as it decelerates.. all the same from 1st to 6th gear. Also when engaging in 1st gear there is a slight grinding/clunky noise and the cabin vibrates. (In neutral there is no noise). Most posts said it would be my transmission and possibly engine mounts, I agreed.

    Today, I lifted the car completely off the ground to check everything out. The transmission mounts looked damn near brand new!! So out of curiosity I turned on the car, put it in 1st gear, and let it free-wheel. There's a loud clunky noise coming from the back of the transmission when in gear. I tried them all and it made strange noises. Its vibrating everything down there!

    Here is a video of the noise. Anybody know whats wrong with it?? Again there is no noise in nuetral, only when its in gear. This was 1st gear free-wheeling. HELP lol


    [ame]http://www.youtube.com/watch?v=1HtN6JKzkMM[/ame]
    Last edited by Ls1_385hp_T/A; 05-19-2011 at 08:09 PM.

  2. #2
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    time to rebuild the trans... how many miles on the car??
    does it shift fine? clutch feels funny??
    00 ss blk m6 " STOCK" strano springs, slp bilstein shocks, adj LCA, adj panhard bar, relocation brackets, 2 point SFCs welded,OEM zo6 rims black, magnaflow exhaust, CME exhaust,E/cutout, slp grille, custom front plate mount, HIDs, whistler mod, side moldings delete, slp air lid, ported and polished TB, strut tower brace, 3.73s gears, and some other parts to list!
    next to come,4.10s,ls7 clutch, ms3 or 228r cam, ported 243s, ls6 intake, ls6 oil pump. ls2 timing chain, longtube headers no cats, with a tune..
    02 tahoe Z71 blacked out
    00 jeep grand Cherokee limited on 22s.
    07 Dodge Charger R/T Inferno Red, Sold
    98 z28 red m6 sold
    07 zx6r ninja flat/black sold
    08 zx6r ninja sold

  3. #3
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Quote Originally Posted by 98maro View Post
    time to rebuild the trans... how many miles on the car??
    does it shift fine? clutch feels funny??
    Has about 76k miles. Clutch is good and shifts fine when driving ..but its making that noise in 1st and 2nd gear mostly and when decelerating.

  4. #4
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by Ls1_385hp_T/A View Post
    Has about 76k miles. Clutch is good and shifts fine when driving ..but its making that noise in 1st and 2nd gear mostly and when decelerating.
    something could be lose in there,, i dont think its broken or anytihing cuz u wont be able to shif on those gears,, what you have to do take it to a shop and have them open it.. is not cheap..

    awhile ago i was gonna buy an m6 that 2nd gear was locked the my mechanic said that on those transmission it was a comun problem.. idk if thats true,,

    what part of north cali u at?

  5. #5
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Quote Originally Posted by 98maro View Post
    something could be lose in there,, i dont think its broken or anytihing cuz u wont be able to shif on those gears,, what you have to do take it to a shop and have them open it.. is not cheap..

    awhile ago i was gonna buy an m6 that 2nd gear was locked the my mechanic said that on those transmission it was a comun problem.. idk if thats true,,

    what part of north cali u at?
    Im in the Pittsburg/Brentwood area. It mostly sounds like its rattling.. and yeah since all the gears shift fine I think there has to be something loose..

  6. #6
    Senior Member 98maro's Avatar
    Join Date
    Feb 2010
    Location
    north bay california
    Age
    28
    Posts
    2,973

    Black
    00 camaro ss M6 #6695

    Quote Originally Posted by Ls1_385hp_T/A View Post
    Im in the Pittsburg/Brentwood area. It mostly sounds like its rattling.. and yeah since all the gears shift fine I think there has to be something loose..
    your kinda far from me.. there is a shop here where they can check it out but im in redwood city ca
    if something is losse in there i woundt drive till is fixed you could mess it up more

  7. #7
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    if i were to guess. its probably your first and second synchronizer u said it only makes the noise in first and second gear and there is only one synchronizer that controls them! u may have a broken key spring in the synchro that holds your synchro keys in place... if a blocker ring was broken the car would not shift at all! or if it did it would grind... bearings are also in the factor but u would hear noise in 1,2,3,5,&6 gears depending on what bearing it is you could also hear it in 4th aswell!
    Last edited by My00Z28; 05-19-2011 at 09:54 PM.

  8. #8
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    Quote Originally Posted by 98maro View Post
    something could be lose in there,, i dont think its broken or anytihing cuz u wont be able to shif on those gears,, what you have to do take it to a shop and have them open it.. is not cheap..

    awhile ago i was gonna buy an m6 that 2nd gear was locked the my mechanic said that on those transmission it was a comun problem.. idk if thats true,,

    what part of north cali u at?
    most of the time a tranny that is locked in any gear is due to an over shift where the synchro sleeve moves too far off of the synchro hub causing the key to lift from under the sleeve!!

    here is a picture to help u under stand.


  9. #9
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Quote Originally Posted by My00Z28 View Post
    if i were to guess. its probably your first and second synchronizer u said it only makes the noise in first and second gear and there is only one synchronizer that controls them! u may have a broken key spring in the synchro that holds your synchro keys in place... if a blocker ring was broken the car would not shift at all! or if it did it would grind... bearings are also in the factor but u would hear noise in 1,2,3,5,&6 gears depending on what bearing it is you could also hear it in 4th aswell!
    The sound was in all gears when it was jacked up and freewheeling. But when not jacked up and driving it is only noticeable in 1st and 2nd. It rattles in low speeds and shakes the whole car at 1500-2500 rpm in second gear. The gears all shift fine..nothing stuck or hard to get into. I dont know wth is wrong with it

  10. #10
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    Quote Originally Posted by Ls1_385hp_T/A View Post
    The sound was in all gears when it was jacked up and freewheeling. But when not jacked up and driving it is only noticeable in 1st and 2nd. It rattles in low speeds and shakes the whole car at 1500-2500 rpm in second gear. The gears all shift fine..nothing stuck or hard to get into. I dont know wth is wrong with it
    if it does it in all gears it could be the input shaft bearing or the main shaft bearing one on each side of the tranny and one at the end of the tail housing... how is reverse?

    here is a manual for the t-56 http://www.ttcautomotive.com/English...ice_Manual.pdf
    if you look on page 2-3 u will see the main shaft and the counter shaft...
    number 9 & 42 (and number 77 on page 2-2 is the 3rd bearing which is not tapered!)are both tapered bearings for every gear no matter what gear it is power MUST go through them! if one of them were to fail(seriously) you would get noise in every gear. if it were just first and second gear i would point to the synchro number 30... you also have 2 bearings(numbers 104 and 106) on the counter shaft which would only make noise under a load which would be 1st 2nd and 3rd gear. 4th gear is straight through which is controlled by number 14 synchro. 5th 6th and reverse are in the tail housing which im sure u are catching what im explaining!... noise through every gear

    also how is your clutch? u have bearings up there as well and could have a warped flywheel or something.

  11. #11
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    also check out page 1-3 for trouble shooting help!

  12. #12
    Member Ls1_385hp_T/A's Avatar
    Join Date
    May 2008
    Location
    Nor-Cal
    Posts
    543

    Black
    1999 Trans Am Ws6/M6

    Quote Originally Posted by My00Z28 View Post
    if it does it in all gears it could be the input shaft bearing or the main shaft bearing one on each side of the tranny and one at the end of the tail housing... how is reverse?

    here is a manual for the t-56 http://www.ttcautomotive.com/English...ice_Manual.pdf
    if you look on page 2-3 u will see the main shaft and the counter shaft...
    number 9 & 42 (and number 77 on page 2-2 is the 3rd bearing which is not tapered!)are both tapered bearings for every gear no matter what gear it is power MUST go through them! if one of them were to fail(seriously) you would get noise in every gear. if it were just first and second gear i would point to the synchro number 30... you also have 2 bearings(numbers 104 and 106) on the counter shaft which would only make noise under a load which would be 1st 2nd and 3rd gear. 4th gear is straight through which is controlled by number 14 synchro. 5th 6th and reverse are in the tail housing which im sure u are catching what im explaining!... noise through every gear

    also how is your clutch? u have bearings up there as well and could have a warped flywheel or something.
    Right on man, appreciate the help! Im checking it out.

  13. #13
    Member My00Z28's Avatar
    Join Date
    Sep 2010
    Location
    Holland, MI/Lima, OH
    Age
    26
    Posts
    822

    Red
    2000 Camaro Z28 A4

    No problem, I really hope it helps if I didn't lose you somewhere lol... keep us up to date on what you find out and if you have any other questions!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!!! Whats wrong with my transmission
    By mcdaddypball in forum Automatic Transmission
    Replies: 5
    Last Post: 03-09-2011, 08:30 AM
  2. transmission noise!
    By jmatt07 in forum Manual Transmission
    Replies: 3
    Last Post: 09-12-2008, 11:55 AM
  3. Question: Transmission Noise
    By 98Z28importslayer in forum Automatic Transmission
    Replies: 1
    Last Post: 08-21-2008, 07:56 AM
  4. Whats this noise?
    By drummer52910 in forum Internal Engine
    Replies: 4
    Last Post: 09-15-2007, 02:14 PM
  5. Transmission noise
    By 04QSMGTO in forum GTO
    Replies: 3
    Last Post: 05-10-2007, 09:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •