Results 1 to 6 of 6

What the ????

This is a discussion on What the ???? within the Drivetrain forums, part of the LSx Technical Help Section category; Ok, well after banging out the oil pan from damage in shipping my Camaro is running great............sort of. It is ...

  1. #1
    Junior Member
    Join Date
    Nov 2007
    Location
    Louisiana
    Posts
    13

    Blue
    1996 Z28

    What the ????

    Ok, well after banging out the oil pan from damage in shipping my Camaro is running great............sort of.

    It is a 96 Z28 LT1 Auto.

    After putting in the new motor and transmission, I noticed that the car has a bad vibration/Hum anywhere over 70-75 mph. It is in the back of the car. "SUPPOSEDLY" the rear end was gone through and has never had a problem. I had the tires balanced, they are perfect.

    Could I have tightened the torque arm too much by the tranny and it is picking up vibration? Or maybe the driveshatf threw a weight and it showing it after that high of a MPH?

    ANy Ideas? Thanks guys.

  2. #2
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    i get a vibration / rattling from the heat shield between the gas tank and the exhaust at around 1600- 1800 rpms, its rpm dependent for me, not speed. it doesnt shake the car, just makes an annoying noise. i thought about stuffing a sock between them, but i dont know how hot it gets and decided not to risk it.

  3. #3
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    I would start by having the driveshaft checked out.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  4. #4
    Junior Member
    Join Date
    Nov 2007
    Location
    Louisiana
    Posts
    13

    Blue
    1996 Z28

    Hey guys! Thanks for the feedback. I yanked the driveshaft, had it balanced. It was definately the problem.

    Interesting sidenote though, Between 75-80 The car vibrates, anything B4 or after, the car is smooth. I am thinking its the harmonics of everything (Speed, RPM, exhaust type). So, who knows.

    It cost me 80 dollars for hte shop to fix the shaft (Off balance, very slight bend) Shes great now.

  5. #5
    2 SS's are better than 1 Jays00ss's Avatar
    Join Date
    Jun 2007
    Location
    Lathrop, Missouri
    Posts
    2,479

    NBM / Silver
    00 SS / 71 SS Elcamino

    Quote Originally Posted by SSpolice View Post
    Hey guys! Thanks for the feedback. I yanked the driveshaft, had it balanced. It was definately the problem.

    Interesting sidenote though, Between 75-80 The car vibrates, anything B4 or after, the car is smooth. I am thinking its the harmonics of everything (Speed, RPM, exhaust type). So, who knows.

    It cost me 80 dollars for hte shop to fix the shaft (Off balance, very slight bend) Shes great now.
    Good to hear, Nothing like a vibration or noise to ruin your drive.

  6. #6
    2004 HEAD/CAM CTS-V 9t8z28's Avatar
    Join Date
    Oct 2006
    Location
    doylestown, Pa
    Posts
    6,818

    SILVER
    2004 CTS-V

    Quote Originally Posted by Y2KPewterSS View Post
    I would start by having the driveshaft checked out.
    X2!!!

    This was an issue with the steel driveshafts in the 93 to 97's!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •