Results 1 to 5 of 5

Weird vibrations in 3rd gear. (A4)

This is a discussion on Weird vibrations in 3rd gear. (A4) within the Drivetrain forums, part of the LSx Technical Help Section category; Its almost unnoticable in 1st and 2nd in fact there is really nothing then it shifts to 3rd, locks up ...

  1. #1
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    Weird vibrations in 3rd gear. (A4)

    Its almost unnoticable in 1st and 2nd in fact there is really nothing then it shifts to 3rd, locks up and and its as if im driving over a ton of speed bumps really fast. like there is lump in all my tires in the exact same spot, its pretty werid. I did just put in a prothane trans mount but it was doing it before its just more harsh now. It does it no matter what, when im cruising or wot. When im WOT its more like WAAAA WAAAA WAAA sound and gets faster with the rpms. Is my torque converter not balanced or something? Im positive its from the trans too.

  2. #2
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Sounds like you are getting transmission shudder, which is usually a band or clutch assembly that is slipping.

    I'm not clear if you have the car in 4th,,,and you are driving through 3rd gear,,,in which case the converter won't lock until in 4th gear and going at least 37-40 mph.

    Or if you have the shifter in 3rd and holding that gear,,,in which case the converter will lock in 3rd gear,,,,,in this case you may be feeling converter shudder,,,possibly the clutch in the converter is slipping in this case.


    My trans does the same thing. I always drive with the shifter in 4th gear. But when I leave a stoplight and going through the gears at moderate throttle it's fine until the upshift to 3rd,,,I then feel slight shudder,,,as if the 3rd gear band is slipping,,,,when it upshifts to 4th it's gone. Then the converter locks,,which is fine on mine also.

    I have heard of guys fixing this problem in the tune in some cases, upping line pressure and playing with temperature tables as well as the force motor current.

    You would need your own tuning software to do so, or visit a local tuner that is familiar with this.

    I have my own software but I have yet to figure out what to change exactly to eliminate this problem.

  3. #3
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    I almost always always drive with it in D(4th). But sometimes ill just leave in 3rd when i feel like hearing the car a little more. It does it on both cases, obviously not as long when in D because it shifts out to 4th at about 38mph and its gone. But yeah a shuddering is exactly it. I was going to order a yank ss3600 but dont really want to if my trans is about to take a dump.

  4. #4
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Sounds like you have the exact same issues I have then. Once it shifts into 4th gear it immediately goes away.

    Mines been like that for quite some time now. Although I change the fluid every 10,000 miles, it always looks fresh and there is never anything in the pan.

    I have read about this problem before over on the HPtuner site. There were tuners over there addressing this problem with the tune. I can't recall the method used, whether it was line pressure, force motor current tables, or temperature tables. At the time, (over a year ago) I had just purchased HPtuner and was new to using it,,, so I didn't pay it much attention.

    I don't notice mine doing it when it's cold,,,,it's after up to operating temp that I feel it. So the solution may be in a table related to that I also notice that mine is at part throttle cruise,,,,if I mash the throttle further (1/2 pedal or more) I don't notice it so much.

    I would think if the problem were severe enough that tweaking trans tables may not fix it anyway, but it's worth a shot though. Ironically I too have ordered a fuddle 3,400 converter to install. I plan to install it when I get the chance.

    Something else to consider as well is possibly installing a corvette servo assembly or one made by Jet, TCI, etc....they make these for the 1-2 and 2-3 bands for more apply pressure. This may be another possible solution if it's not too late.
    I picked up the corvette assembly for mine and plan to install that during the converter install.

    Maybe a tuning guru will chime in with his thoughts. Not sure how much attention this thread will get in here....I will dig around HPtuners site and see if I can dig something up on the issue.

  5. #5
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    Yeah sounds exactly the same. If it needs to be rebuilt then i think i may be swapping over to a 6spd. I really hope i dont need a rebuild though, id like to put my money elsewhere into the car. Let me know what you can dig up. Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange vibrations
    By karpetcm in forum Internal Engine
    Replies: 8
    Last Post: 11-06-2008, 07:42 AM
  2. weird gear noise
    By thebomb52289 in forum Manual Transmission
    Replies: 3
    Last Post: 11-02-2008, 04:16 PM
  3. Vibrations
    By blomeup647 in forum Camaro / SS
    Replies: 10
    Last Post: 09-19-2007, 10:43 AM
  4. weird.. stuck in fourth gear???
    By DW2000TA in forum Manual Transmission
    Replies: 2
    Last Post: 06-14-2007, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •