Results 1 to 6 of 6

Weird Vibration

This is a discussion on Weird Vibration within the Drivetrain forums, part of the LSx Technical Help Section category; The 99 TA has a strange vibration that, when it occurs , is typically from hard accelerating while turning slightly ...

  1. #1
    pontiac_god
    Guest

    Weird Vibration

    The 99 TA has a strange vibration that, when it occurs , is typically from hard accelerating while turning slightly right (like getting onto a highway). I can't tell exactly where it's coming from. At first I thought it was from the L front wheel...but I can actually feel it under me too. It's related to acceleration. I'll get under it this weekend and check things out. Could it be a torque arm bushing, u-joint and/or transmission mount?

  2. #2
    Junior Member beast master's Avatar
    Join Date
    May 2006
    Location
    boston
    Age
    48
    Posts
    27

    Red
    1998 Trans Am / Ram Air

    Quote Originally Posted by pontiac_god View Post
    The 99 TA has a strange vibration that, when it occurs , is typically from hard accelerating while turning slightly right (like getting onto a highway). I can't tell exactly where it's coming from. At first I thought it was from the L front wheel...but I can actually feel it under me too. It's related to acceleration. I'll get under it this weekend and check things out. Could it be a torque arm bushing, u-joint and/or transmission mount?
    It would be interesting to find out what it is. I also have a problem like this. It only happens on hard accelerating from a dead stop. It kind of feels like gears stripping. I have not been able to have it checked out. I feel it under me. I'm wondering if it is a transmission mount that allows too much movement of the drive shaft(It's a new drive shaft I replaced hoping to solve the problem) allowing the u-joint to strike the underside. I'm no expert so I don't really know. Any one out there who might know.

  3. #3
    pontiac_god
    Guest
    Quote Originally Posted by beast master View Post
    I'm wondering if it is a transmission mount that allows too much movement of the drive shaft.....
    That's exactly what I was thinking that it could be. I haven't been under it yet because I've been out of town but if anyone has had this kind of problem...please chime in.

  4. #4
    Junior Member beast master's Avatar
    Join Date
    May 2006
    Location
    boston
    Age
    48
    Posts
    27

    Red
    1998 Trans Am / Ram Air

    It was my transmission mount. I climbed under my car and sure enough it was broken. It was replaced and problem solved! Easy fix!

  5. #5
    pontiac_god
    Guest
    That inspires me....to crawl under it. Thanks!

  6. #6
    pontiac_god
    Guest
    The transmission mount was broken as well. I replaced it - and problem solved!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird vibration
    By kmassner in forum General Help
    Replies: 13
    Last Post: 10-21-2012, 11:08 AM
  2. I have a vibration.
    By ramtough9 in forum Drivetrain
    Replies: 8
    Last Post: 04-07-2010, 07:23 PM
  3. Help: weird vibration when the t/a is warming up
    By ggino85 in forum General Help
    Replies: 16
    Last Post: 07-24-2008, 12:30 PM
  4. Weird Vibration at deceleration
    By Loudz28 in forum Drivetrain
    Replies: 7
    Last Post: 01-12-2008, 09:43 PM
  5. i cant get rid of this vibration!
    By quicky06 in forum General Help
    Replies: 6
    Last Post: 01-23-2006, 09:33 AM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •