Results 1 to 17 of 17

vibration

This is a discussion on vibration within the Drivetrain forums, part of the LSx Technical Help Section category; Getting vibration at Hwy speeds in center console area any suggestions...

  1. #1
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Question vibration

    Getting vibration at Hwy speeds in center console area any suggestions

  2. #2
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    check a few things.

    1. check your tranny mount. If it is broke it will cause vibrations.
    2. U joints in your driveshaft. lift the car that you can get underneath and grab the driveshaft twist it side to side and look/feel if you have any kinda of play on the U joints.

  3. #3
    Senior Member wileyCoyote's Avatar
    Join Date
    Oct 2005
    Location
    Centerville OH
    Posts
    1,591

    blue
    1999 TransAm

    i think most of the time these things tend to be out of balance wheels...

    or as jata98 says, it could be u-joints or an out of balance drive shaft...

    if it's annoying you, i'd try getting the wheels balanced first, ...see if that solves it.

  4. #4
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by wileyCoyote View Post
    i think most of the time these things tend to be out of balance wheels...

    or as jata98 says, it could be u-joints or an out of balance drive shaft...

    if it's annoying you, i'd try getting the wheels balanced first, ...see if that solves it.
    Wiley is right also. Is the steering wheel vibrating as well?

  5. #5
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    No steering wheel vibration all new mounts and I sent the drive shaft out twice but it still has balancer on the ffront of it also I balanced my wheels yesterday

  6. #6
    Member Nightmare00's Avatar
    Join Date
    May 2007
    Location
    usa
    Posts
    119

    Black
    2000 WS6 Trans Am

    Quote Originally Posted by ron83 View Post
    No steering wheel vibration all new mounts and I sent the drive shaft out twice but it still has balancer on the ffront of it also I balanced my wheels yesterday
    I have the same vibration.. center console at highway speeds.. real bad around 70-80.. sucks!!

  7. #7
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Yep and im running out of options

  8. #8
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    maybe your pinion angle? have you messed with gears?

  9. #9
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Yes 3.73 gears they have been in their for a while and I just checked the pinion angleirs good

  10. #10
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Sorry the angle is good

  11. #11
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    hmmm thats odd. everything balanced and angle is good doesnt make since

  12. #12
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Yeah once I get I figured out I will let y'all know

  13. #13
    megs 02sunsetorangeZ's Avatar
    Join Date
    Mar 2007
    Location
    Decatur Tx
    Posts
    1,167

    sunset orange
    2002 Camaro Z28

    Sounds good. Good luck

  14. #14
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Quote Originally Posted by ron83 View Post
    all new mounts and I sent the drive shaft out twice but it still has balancer on the ffront of it also I balanced my wheels yesterday

    What mounts did you replace and what kind are they??

  15. #15
    Junior Member ron83's Avatar
    Join Date
    Mar 2011
    Location
    covington louisiana
    Posts
    17

    green
    1995 camaro z28

    Energy suspension motor and tranny

  16. #16
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    ah ok. Well there have been some problems with the poly trans mounts being too tall and they are throwing off the d/shaft angles...causing vibrations.
    Check out this thread:
    mods for poly trans mount to eliminate driveshaft vibration

  17. #17
    Senior Member JayTA98's Avatar
    Join Date
    Dec 2007
    Location
    Orlando, FL
    Posts
    3,351

    Mean Black
    1998 Trans Am

    Quote Originally Posted by ron83 View Post
    Energy suspension motor and tranny
    that could be the problem like Cutlass said. I had ES tranny mount and I installed per the instructions in the box. My center console and dash was vibrating like hell. I bought the stock mount and no vibration. If you don't do the ES tranny mod, the mount sits higher and changes the DS angle. The only other way to fix it is if you have an adjustable torque arm.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration
    By jsmith564` in forum General Help
    Replies: 213
    Last Post: 02-25-2012, 05:50 PM
  2. vibration
    By jcdonjuan04 in forum Automatic Transmission
    Replies: 8
    Last Post: 11-26-2009, 08:09 PM
  3. Help: Bad Vibration
    By 2001TransAm in forum Drivetrain
    Replies: 12
    Last Post: 11-24-2009, 07:42 AM
  4. vibration
    By shadowsnkx in forum Drivetrain
    Replies: 4
    Last Post: 07-31-2008, 07:14 PM
  5. vibration
    By JROBINSON1016 in forum Internal Engine
    Replies: 5
    Last Post: 03-20-2007, 06:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •