Results 1 to 3 of 3

transmission

This is a discussion on transmission within the Drivetrain forums, part of the LSx Technical Help Section category; Today i was driving my firebird and i put it in park then came back i went to drive again ...

  1. #1
    Junior Member Motomas's Avatar
    Join Date
    Jul 2009
    Location
    New Jersey
    Posts
    51

    Silver
    1997 Firebird

    transmission

    Today i was driving my firebird and i put it in park then came back i went to drive again but i lost all my power but then get it back once i get speed built up. My trans is getting stuck in third, has anyone else had this problem. If i put it in first then in drive it starts in first. Thanks

  2. #2
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    could be a problem with you valve body similar things have happened to me. right now my car wont shift into 4th but every other gear is fine.
    98 Trans Am Custom Paint, Ghost Skuls On Racing Stripe + Custom Front Lip, :MODs Tubular K-member, Tubular Upper and lower A-arms, Tubular Control Arms, 4:10's, Cam L-.567/.575 D@.05-.212/.218,1.85 Roller Rockers, P&P Heads, ARH Headers & HF Cats & Y-Pipe, SLP loudmouth catback, +'s

  3. #3
    Senior Member JaycenK's Avatar
    Join Date
    Nov 2008
    Location
    Holiday,FL
    Age
    40
    Posts
    1,378

    Green
    1997 Camaro Z-28

    are you sure it's starting in first and not second? If the trans has lost electrical power or gone into limp mode it will try to start in 3rd and only when you pull the shifter back will it start in 2nd. you should have the trans side of the pcm scanned for codes. a regular engine scaner will not be able to do this only the dealers POS scaner can scan the trans side. An easy thing to do is check the plug at the trans and make sure there is no water in it and reconect it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transmission help
    By redgtslow in forum GTO
    Replies: 6
    Last Post: 03-30-2011, 09:45 AM
  2. help with transmission
    By mcdaddypball in forum Automatic Transmission
    Replies: 0
    Last Post: 03-01-2011, 10:18 PM
  3. Question: T56 transmission please help!!!
    By Z-Man in forum Manual Transmission
    Replies: 3
    Last Post: 05-05-2010, 05:02 AM
  4. t56 transmission
    By blackbyrd in forum Parts For Sale / Trade
    Replies: 12
    Last Post: 10-29-2006, 06:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •