Results 1 to 4 of 4

trans problem

This is a discussion on trans problem within the Drivetrain forums, part of the LSx Technical Help Section category; i got a problem and was wondering if anyone else has had it. the problem is i lost 2nd gear ...

  1. #1
    Junior Member
    Join Date
    Dec 2006
    Location
    north west indiana
    Posts
    8

    black
    1999 pontiac tans am

    trans problem

    i got a problem and was wondering if anyone else has had it. the problem is i lost 2nd gear on my mostly stock 99 trans am automatic with 93000 miles.

  2. #2
    member since may 2000 nhraformula's Avatar
    Join Date
    Dec 2002
    Location
    n/w chicago
    Age
    47
    Posts
    6,933

    black
    2000 nhra edition formula

    losing a gear means youre trans is taking a shit.
    it doesnt happen to everyone the same way as you, but it happens
    2000 nhra edition formula
    a few bolt ons, 379 rwhp
    11.96 @113.25

  3. #3
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Moving to drivetrain
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  4. #4
    Junior Member
    Join Date
    Dec 2006
    Location
    north west indiana
    Posts
    8

    black
    1999 pontiac tans am

    Angry

    i took my car to the dealer yesterday and they told my that they have had three trans ams with the same problem. i am getting the trans replaced but my warrenty only wants to give me a used trans that cost $900 instead of a gm cert trans for $1900.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Trans Problem!!!
    By 02 Camaro SS SLP in forum Manual Transmission
    Replies: 15
    Last Post: 09-22-2011, 07:42 PM
  2. Help: TRANS problem
    By JaycenK in forum Automatic Transmission
    Replies: 8
    Last Post: 01-13-2009, 12:45 PM
  3. trans problem maybe?
    By LetemSpin1 in forum Automatic Transmission
    Replies: 10
    Last Post: 04-15-2008, 03:34 PM
  4. 98 Trans Am A/C problem / its hot - help!
    By frank450r in forum Firebird / WS6
    Replies: 8
    Last Post: 08-11-2007, 11:00 AM
  5. Trans Problem Please Help!!!!!
    By jang89 in forum Automatic Transmission
    Replies: 6
    Last Post: 10-20-2006, 04:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •