Results 1 to 10 of 10

Strange Vibrations and Noise from Drive Train

This is a discussion on Strange Vibrations and Noise from Drive Train within the Drivetrain forums, part of the LSx Technical Help Section category; I have some strange noise and vibrations coming from my drive train. On my way in to work I missed ...

  1. #1
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Strange Vibrations and Noise from Drive Train

    I have some strange noise and vibrations coming from my drive train. On my way in to work I missed avoiding a pot hole. Ever since then when I'm under a load I get a strange vibration and "Kacunk sound". I pulled over I didn't see anything hanging down. Gears shift with no binding and the clutch is not slipping. In fact I just installed a LS7 clutch kit this past weekend and drove all this week with no problems at all.

    My biggest fear is I some how busted the bell housing. I had some problems getting it in. I'm also thinking it could be a U-joint going bad.

    Any suggestions?

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Do you still have the stock torque arm? Might be an issue with that.

  3. #3
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Yes I do. How would that be an issue? Please explain, some things I know on our cars, others I'm learning as I go.

  4. #4
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Check the mounts. Sometimes they break. Also maybe check the tranny mounts too. They are known to break as well. Will cause the clunking sound you describe because they are moving around.

  5. #5
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Do you think I can limp it home? I have a 37 mile drive from office to house all hwy. I don't want to leave it overnight in Mobile Al

  6. #6
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    More than likely you'll be ok. Just go easy on it.

  7. #7
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I've been thinking, could it be a tranny mount or an engine mount?

  8. #8
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Possibly. I'd expect a tranny mount before motor mount but either is possible.

  9. #9
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    At lunch I went out and had another co-worker check it with me, as I move the car in reverse and forward, he said it sound like it was coming from the front u-joint. SOB!! I'll get it home and up on jacks to make sure.


    Are our u-joints pressed in?

  10. #10
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Good news, I found out what was wrong. It seems the bolt that holds the front of the torque arm to the transmission back out and fell out.





    I feel like I got real lucky. I got a new bolt from O'Reilly's and made sure it had a good amount of Threadlock and double made sure it was tight.

    So mystery solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Do I need to beef up my drive train.
    By AKA Speedy in forum Drivetrain
    Replies: 12
    Last Post: 02-05-2010, 02:51 PM
  2. QUIZ--Identify this drive train
    By Wyoming T/A in forum Almost Anything Goes
    Replies: 15
    Last Post: 06-18-2009, 12:13 PM
  3. 99 Trans Am Part out *minus drive train*
    By JOHN_DEERE_LS6 in forum Parts For Sale / Trade
    Replies: 32
    Last Post: 03-03-2009, 11:26 AM
  4. strange vibrations
    By karpetcm in forum Internal Engine
    Replies: 8
    Last Post: 11-06-2008, 07:42 AM
  5. drive train rattle/clunk
    By Trabots in forum Manual Transmission
    Replies: 3
    Last Post: 10-12-2005, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •