Page 1 of 2 12 LastLast
Results 1 to 20 of 22
Like Tree3Likes

Soooo....my 10 bolt broke

This is a discussion on Soooo....my 10 bolt broke within the Drivetrain forums, part of the LSx Technical Help Section category; I was wondering what part of the rear end you guys think is broke and if its fixable ? Financially ...

  1. #1
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6

    Soooo....my 10 bolt broke

    I was wondering what part of the rear end you guys think is broke and if its fixable ? Financially a 12 bolt, 9", etc is just not possible right now. I realize its a bit of waste of money to fix this thing but I just want to get it drive-able for now. So here's the deal, 01 WS6 M6 4.10's street slicks. I'm driving slow/normal back from Loews (5 miles) thought I heard/felt something. I get back to where I'm going which has a small parking lot and start driving around. I hear a fast noise and thought it might be a u-joint, I make my first sharp turn and snap! metal breaking, chunks of something catching gears or what not. I'm fairly certain my posi got stuck in from screwing around the day before and possibly a lack of lubrication. So now the car will move straight but as soon as I turn one way or another it feels like there's chunks of metal getting stuck in between gears (that's just what it feels like). Like I said this happened one of the last times I was going to drive it for the year and it just so happened in the parking lot where I store it in a building for the winter. So I eased into the building trying to turn as little as possible. It sat there all winter but now it's time to get it out and do something with it. What do you guys think ? As I type this I'm starting to wonder if it's just a broken axle shaft. I'm thinking out loud....it will move because the posi is still stuck in but as soon as I turn it can't differentiate so the broken ends of the axle shaft are forced to slip by each other thus causing this snapping noise/jerking situation every time it slips by. Hmmmm. If it is a axle shaft I still have a posi that's stuck in. I wasn't planning on doing the work myself but maybe I'll start taking it apart my self. Does anyone else think this could be it ? Thanks, T.K.

  2. #2
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6

    myspace signature, oh boy I haven't been on here in a while lol

  3. #3
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    I would suggest jacking it up and removing the pumpkin cover and inspecting it.
    It's on jackstands.

  4. #4
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Soooo....my 10 bolt broke

    I 2nd.....

    But for now stop driving. Could have broke axle...
    http://www.ls1.com/forums/f7/my-6-liter-build-174257/

    http://www.ls1.com/forums/f8/my-8-8-rear-build-165553/

    6.0L Block - Forged 403 built, breaking it in , Polluter Stg3 Cam, FAST 102mm Intake, NW102 TB, MSD wires, NGK TR6 plugs, Truck Coil Packs, LS3 Fuel Injectors, CC Pacesetter LT Headers, TS&P ORY, QTP e-Cutout, Magnaflow Muffler, 104mm Air Lid & Line Lock, Catch Can, Stage 2 T56 w/Viper shaft, PRO 5.0 Shifter, Tick MC, Monster Stg 4 Clutch, QT SFI BH, MWC DSL, UMI: SFC, PHB, LCA's, LCA Relocation Brackets & TA, Hotchkis Springs (1" Drop), YR1 Snowflake Wheels wrapped in NT555 tires & Custom Fab Ford 8.8 rear w/4.10 Yukon Gears, WSQ Hood, 3"CM Strange Eng Drive Shaft.

    Horsepower never lies, but is often lied about!

  5. #5
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Take the cover off and inspect. You'll find chunks in the oil I'm sure if it's carrying on like that. Certainly debri has gotten between the ring and pinion as well and ruined that, they always do when I break a rear. So expect an expensive repair.

    Personally I'd ditch the 4.10's, makes the rear very weak,,, only 1.5 teeth on the contact pattern at any given time due to the small diameter of the ring gear. Take the sticky tires off too. Hooking and 7.5's don't work together.
    If the posi is chunked you'll be spending a fair amount of money on this thing. It will all need flushed, axles bearings inspected closely etc.... Pinion and carrier bearings will be replaced when the new ring and pinion goes in. I see this costing at least 1/3 the cost of a good 12 bolt/9 inch to repair properly. That hurts.

  6. #6
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    I was thinking more on this last night and FBJ posted all that I was going to say.

    So I'll add this. For the cost of fixing what you have it might be a hell of a lot cheaper to go visit a junk yard, locate a rear and swap it out. It will be much cheaper than what you're looking at fixing.


    I would start saving some $$ up for an investment in a solid rear end.

  7. #7
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    Exactly right and definately what I would do if a 12 bolt/9 inch isn't in the cards for you.

    Parts to fix this one will easily total $700-$900, you can buy a used 10 bolt for 1/4th of that. Just make sure it still has stock gears and hasn't been messed with. Throw it in the car and go.

    My opinion, not worth sticking that kind of money in a 7.5 to fix it. Betting it still has the torsen diff in it, which has helicoil style gear mechanisim, they don't like trash passing through them. Easy to break, not really servicable, likely junked.
    New posi is $450

    Gears are $150-$200, a setup kit for the gears with all pinion bearings and shims is another $150. Set of carrier bearings is another $60+

    Gaskets and oil etc....and if you need an axle replaced ~$150 plus another set of axle bearings = More $$$

    You're going to be close to a grand easily to repair that sucker. If you can't set it up yourself then figure another $200-$500 for labor.

    Yeah, a used rearend is your best option if you're budget is tight.

  8. #8
    Senior Member kingls1's Avatar
    Join Date
    Apr 2011
    Location
    Johnstown,PA
    Age
    48
    Posts
    1,102

    Silver
    1999 Trans-Am, 2012 Sonic

    I have a 10bolt coming out along with a crate and box for shipping or you could come down and I could possibly meet you somewhere....pm me....
    99 Trans Am, SLP Lid, Blackwing filter, smooth bellow, Ported TB, LS6 intake, Ws6 lower ram air box, OBX LT's, Magna Flow cat back, LS7 clutch, Tick MC, Hurst Shifter, Frost Tune, UMI SFC,LAC, STB, PB, Torq Arm, Super Hawk hood, Torq Thrust II, Kee Audio.
    Strange S60 4:10's, D&S Rotors, S/S Brake Lines.
    Nitto NT05R Track Tire's, 12.7 @ 108 / 1.82 60'
    Wish list.
    Coil overs, Heads & Cam

  9. #9
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    You have the perfect combo for a blown 10 bolt rear. LS1 + M6 + 4:11 gears + street slicks + aggressive driving = Blown 10 bolt rear. You probably chipped a few teeth off the ring gear. If you don't have the money to do it right with a 9", 12 bolt or S60 go get a complete used rear and ride that while you save up your money. Don't forget to reprogram the computer. Good luck.
    My ride is a 2002 Camaro SS SLP #3296 with 30k, LTH, 3" Y, CME, Frost tune, K&N, ported TB, Blackwing lid, Bellows, MSD, Denso Iridium, and 85mm MAF, Bilsteins, Eibach springs, SLP strut brace, Adj. Panhard, TA Girdle, UMI, Pro 5.0, Nitto NT555
    My wife has a 2004 GTO with the rare SAP, 18" wheels, K&N Cold Air System, MSD, Ported TB, Frost tune, Denso Iridium, Flowmaster cat-back, 3200 Yank, 75k

  10. #10
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I will sweeten Jeff's offer - I will transport it to Mansfield which is only about 2 hours south of Rochester. Just have to go get it on our next trip to the Beaver house. I sold our 10 bolt a few years back to another site member.

  11. #11
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6

    Quote Originally Posted by kingls1 View Post
    I have a 10bolt coming out along with a crate and box for shipping or you could come down and I could possibly meet you somewhere....pm me....
    Thanks I'll keep you in mind as I decide what I'm going to do in the next few days. I sometimes run a load down to New Castle so I could practically swing through

  12. #12
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6

    Quote Originally Posted by pajeff02 View Post
    I will sweeten Jeff's offer - I will transport it to Mansfield which is only about 2 hours south of Rochester. Just have to go get it on our next trip to the Beaver house. I sold our 10 bolt a few years back to another site member.
    Another generous offer, I will definitely keep you guys in mind. Thank you

  13. #13
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6

    Sorry to have taken so long getting back on here. So busy at work it wasn't until yesterday I was able to get it up in the air and get the cover off. Definitely a mess. There was plenty of oil. I cannot find any damage to the ring and pinion. Most of the pieces were on the magnet on the cover except the 1 gear and 1 large piece. Here's a couple pics.... can I not post pics or something ? Not enough posts ?

  14. #14
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    Soooo....my 10 bolt broke

    need to upload to photobucket then capture the hrl and then post.

  15. #15
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    Used rear ends in these cars are a dime a dozen, or at least they used to be. I'm sure there are plenty still floating around.

    Highly recommend getting a complete used 10 bolt and swapping it out as opposed to repairing what you have. Used rear ends go anywhere from $100 to $450 (last I checked several years ago) depending on the condition and mileage. Pretty easy swap too.

  16. #16
    Junior Member TK THE TRUCKER's Avatar
    Join Date
    Apr 2006
    Location
    Rochester, NY
    Age
    36
    Posts
    29

    Pewter
    2001 Pontiac Trans Am WS6





  17. #17
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Looks like it just fragged the Torsen posi. Usually lots more carnage when these things let go.

  18. #18
    Senior Member kingls1's Avatar
    Join Date
    Apr 2011
    Location
    Johnstown,PA
    Age
    48
    Posts
    1,102

    Silver
    1999 Trans-Am, 2012 Sonic

    3 bills will get a replacement to beaver springs and then to Mansfield.....replace the pinion seal and install...

  19. #19
    Former Mopar Man 2002ssslp's Avatar
    Join Date
    Jun 2011
    Location
    Branchville, NJ
    Posts
    3,111

    Silver & Blue
    02 Camaro SS, 04 GTO

    Quote Originally Posted by TK THE TRUCKER View Post
    Click for full size


    Click for full size
    Typical Torsen shrapnel. Nothing you can do but replace it. Put in a used rear until you get the coin for a 9"

  20. #20
    Senior Member kingls1's Avatar
    Join Date
    Apr 2011
    Location
    Johnstown,PA
    Age
    48
    Posts
    1,102

    Silver
    1999 Trans-Am, 2012 Sonic

    Quote Originally Posted by 2002ssslp View Post
    Typical Torsen shrapnel. Nothing you can do but replace it. Put in a used rear until you get the coin for a 9"
    Quote Originally Posted by kingls1 View Post
    3 bills will get a replacement to beaver springs and then to Mansfield.....replace the pinion seal and install...

    Quote Originally Posted by TK THE TRUCKER View Post
    Thanks I'll keep you in mind as I decide what I'm going to do in the next few days. I sometimes run a load down to New Castle so I could practically swing through
    Forgot about this post I could sweeten the deal a tad if above were to work out. I'll post a picture later. Pm me a # if you want to talk it over.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. header bolt broke
    By Darkrider02 in forum General Help
    Replies: 9
    Last Post: 04-05-2011, 05:21 AM
  2. soooo
    By GTP231 in forum Political / Debate Forum
    Replies: 65
    Last Post: 08-12-2010, 08:36 AM
  3. Header bolt broke off in head?
    By usafshelley in forum External Engine
    Replies: 10
    Last Post: 04-27-2010, 08:48 AM
  4. soooo on my VIS
    By blackhawk01 in forum Almost Anything Goes
    Replies: 2
    Last Post: 02-19-2008, 06:28 AM
  5. broke my 10 bolt
    By 01outlaw in forum GM Trucks
    Replies: 4
    Last Post: 09-15-2007, 03:34 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •