Results 1 to 7 of 7

Rear end play

This is a discussion on Rear end play within the Drivetrain forums, part of the LSx Technical Help Section category; I've been getting whining and a clunking noise when coasting in 5th 6th from the rear end. I jacked the ...

  1. #1
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    Rear end play



    I've been getting whining and a clunking noise when coasting in 5th 6th from the rear end. I jacked the back up set the parking brake and this is the amount of play from the driveshaft to the rear. Is this too much? Any play is coming from inside the pumpkin
    RIP Drew 9/16/1987-11/15/2009

  2. #2
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am



    Changing the fluid so it wasn't for not. Here's where the play is from. However the fluid I got has the limited slip stuff in it. Is it still good to use?

  3. #3
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    In the second video the pinion is moving with the ring gear, so there isn't a clear cut measure of real backlash, but I don't see anything out of the ordinary with it at this point.

    Yes you can use the limited slip additive if you wish, however with the torsen it's not necessary. Doesn't hurt anything either way.

    Also, thanks for taking the time to post the video. Sure does make things much easier to understand and better chance of accurate answers. I wish everyone had the capability to do that, including myself.
    Last edited by Firebirdjones; 09-23-2015 at 05:23 AM.

  4. #4
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    The play was coming from inside the carrier. Is that a normal amount of play in there. Seems kinda loose to me.

  5. #5
    Moderator Firebirdjones's Avatar
    Join Date
    May 2006
    Location
    Arizona
    Posts
    12,552
    I can't quite tell, but do you mean the play is coming from inside the actual torsen, meaning the ring and pinion are moving in unison but the axle shafts are stationary??

    If that's the case then yeah that would be a bad thing, lol. Shouldn't be any play in the actual differential unit. Might have an issue with the spider gears or something related to it.

  6. #6
    Just a farmboy V8MUSCLE's Avatar
    Join Date
    Jun 2007
    Location
    Montpelier, VA
    Age
    30
    Posts
    518

    Pewter
    2000 Pontiac Trans Am

    Yep the play is coming from inside the carrier. There was almost no metal on the magnet tho, you'd think there would be a bunch of metal is something was wrong.

  7. #7
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    Just checking to see if this thread needs an NWS tag...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .MP4 won't play
    By allbaugh_04 in forum Computers / Gaming
    Replies: 4
    Last Post: 06-23-2009, 04:16 AM
  2. Play him off....
    By Ice Spiral in forum Almost Anything Goes
    Replies: 4
    Last Post: 05-14-2009, 04:25 PM
  3. How much play in the Rear End?
    By farmer_ron_99 in forum Drivetrain
    Replies: 6
    Last Post: 01-12-2008, 06:33 AM
  4. How much rear axle play is normal????
    By LowSS in forum Drivetrain
    Replies: 0
    Last Post: 07-16-2007, 09:20 PM
  5. Rear End Play?
    By CDS98Z28 in forum Drivetrain
    Replies: 4
    Last Post: 10-23-2006, 05:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •