Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Rear end noise -with video-

This is a discussion on Rear end noise -with video- within the Drivetrain forums, part of the LSx Technical Help Section category; Whats up everyone just got back from getting my car towed. Well I went to the S OF S to ...

  1. #1
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Angry Rear end noise -with video-

    Whats up everyone just got back from getting my car towed. Well I went to the S OF S to get my new plate ordered (BRDOPRY) and I was driving back on back roads and it started makeing this noise then it slowly got worse and you could feel it in the floor.
    Now I was thinking it was the trany mount but when I got back I lifted it and got under the car when it was in gear at idle and the sound is comeing from the rear end / driveshaft connecting points.
    I just got the new motor back in and replaced the driveshafts rear U-joint I also bought new U-joint straps. I was thinking at first that it was hiting something (the driveshaft) like the tourq arm but its not put my hand inbetween it and everything but its not hiting anything.
    So here is where the video comes in, I got my camera out and took it under the car with me to show everyone what it is doing now im thinking that its probably just that the stock 10 bolt is a POS and cant handel the new motors power, so im thinking an upgrade is in my near future.

    Well here is the video on youtube
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

  2. #2
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Wow.. kinda sounds like mine before it granaded... except mine wasn't a constant banging like that.. I would pop the cover and take a look to see if there are any metal shavings in there...
    -Geno
    1983 Black WS6 "WindCharger"
    1987 Black WS6 "WS87"
    2002 Black WS6 "Silver Streak"
    Sold the other four f-bodies

  3. #3
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    oh there probably is I drove it a good 5-7 miles before it got really bad and I pulled over and called a tow truck.
    98 Trans Am Custom Paint, Ghost Skuls On Racing Stripe + Custom Front Lip, :MODs Tubular K-member, Tubular Upper and lower A-arms, Tubular Control Arms, 4:10's, Cam L-.567/.575 D@.05-.212/.218,1.85 Roller Rockers, P&P Heads, ARH Headers & HF Cats & Y-Pipe, SLP loudmouth catback, +'s

  4. #4
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    also dose anyone know where I can buy a nice Rearend possibly a 12 bolt or maybe somthing better.

  5. #5
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by Customta98 View Post
    also dose anyone know where I can buy a nice Rearend possibly a 12 bolt or maybe somthing better.
    Moser...

  6. #6
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Call me crazy, but sounded like the universal knuckle, or one of the universal saddles was slightly hitting/tapping on the torque arm maybe even the head of one of the saddle bolts. Sounded more like tapping on steel to me. IMHO Looked like there was shinney spots on the saddles too as it was spinning..
    Last edited by Smittro; 08-14-2009 at 06:18 PM.
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  7. #7
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by Smittro View Post
    Call me crazy, but sounded like the universal knuckle, or one of the universal saddles was slightly hitting/tapping on the torque arm maybe even the head of one of the saddle bolts. Sounded more like tapping on steel to me. IMHO Looked like there was shinney spots on the saddles too as it was spinning..
    yeah when I put everything back together I had my friend put in a new rear U-joint on the drive shaft and I also used new U-Joint straps and bolts (probably the shiny thing you saw) and it was tourqed down right. Yeah I also thought it was hitting the tourq arm but I checked it all around there its not hitting anything.

  8. #8
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I was going to say see if you see any shiny spots on the torque arm or drive shaft. This would be an indication that there was metal to metal contact. It looks like you have already checked for clearances though. Never heard a bad rear-end first-hand. Good luck man.

    I'd go with the Moser 9" if you are indeed thinking about spending the money on a new rear.

  9. #9
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Unhappy

    Quote Originally Posted by Customta98 View Post
    yeah when I put everything back together I had my friend put in a new rear U-joint on the drive shaft and I also used new U-Joint straps and bolts (probably the shiny thing you saw) and it was tourqed down right. Yeah I also thought it was hitting the tourq arm but I checked it all around there its not hitting anything.
    Dam that sucks man, good luck with it.

  10. #10
    ArtistFormerlyKnownAsMac Silver Streak's Avatar
    Join Date
    Apr 2006
    Location
    Indianapolis, IN
    Posts
    4,845

    All Black
    83, 87, 02 All WS6 T/As

    Quote Originally Posted by 35th-ANV-SS View Post
    I was going to say see if you see any shiny spots on the torque arm or drive shaft. This would be an indication that there was metal to metal contact. It looks like you have already checked for clearances though. Never heard a bad rear-end first-hand. Good luck man.

    I'd go with the Moser 9" if you are indeed thinking about spending the money on a new rear.
    I've heard the 9" is better for the manuals.. and the 12bolt was better for the auto.. but I don't know what the OP has...

  11. #11
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by Silver Streak View Post
    I've heard the 9" is better for the manuals.. and the 12bolt was better for the auto.. but I don't know what the OP has...
    I don't know that the 12" is better for the auto's or not. However, for a M6 car, the 9" is preferred because

    1) The 9-inch locates its pinion gear lower on the ring gear to improve tooth contact. This strengthens the rear-end assembly.

    2) 9-inch has an internal rear-pinion support that also supports the gear end of the pinion to limit gear deflection under high torque loads.

    M6 cars, when launched, put a lot more stress on the rear than an A4. All I know is I have read in here and on LS1tech about people breaking 12 bolts. Not to say that the 9" is 100% bulletproof, but it's as close as you can get IMO.

  12. #12
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I guess it all boils down to what his plans are for the car and how much power he plans on putting to the ground.

  13. #13
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Quote Originally Posted by Smittro View Post
    Call me crazy, but sounded like the universal knuckle, or one of the universal saddles was slightly hitting/tapping on the torque arm maybe even the head of one of the saddle bolts. Sounded more like tapping on steel to me. IMHO Looked like there was shinney spots on the saddles too as it was spinning..

    I agree. Sounds too high pitched and regular to be junk banging around inside the rear. You might luck out on this one... Let us know.

  14. #14
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by 35th-ANV-SS View Post
    I guess it all boils down to what his plans are for the car and how much power he plans on putting to the ground.
    Well right now im gonna keep this engine that I just built but, after a little bit I plan on building a 454 LSX block or 427 and I plan on supercharging (roots style not centrifugal) it so im sure its going to make a fair amount.

  15. #15
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    I took another look at the rearend houseing and checked just about everything around the driveshaft area again, nothing was hitting the driveshaft or any thing elce no marks or anything, then I looked at the bottom of the houseing and its really dirty and looks kinda shiny so I whiped some away and realized that its gear oil from the rear but its not coming from the cover its coming from the yoke to the houseing seal so im pretty sure that it is the rear end that is gone, so im going to open it up tomarrow and see what is going on i'll take some pics so you guys can see, im guessing there is going to be lots and lots of shaveings.
    Also im thinking of getting a moser 9" but will it work well with my built 4L60E (Stage 5 4L60E built by Century Automotive & Transmission) and when I get the other motor built im going to put in a 4L80E thats built up will it work well with the 9"? and how much will it cost (rough estimate)?

  16. #16
    Member 1998 T/A's Avatar
    Join Date
    Aug 2008
    Location
    Huron Ohio
    Posts
    759

    Black
    2000 WS6 Trans AM

    i had the same exact noise before my rear end took a shit...i popped the cover and the posi unit was fucked as well as the ring and pinion

  17. #17
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Well I went through and got the cover off and saw what I expected mostly. Well I expected to see everything fucked but I was kinda happy to see what I did. My pinion gear has three missing teeth. so thats not so bad guess im gonna go with 3.73's again also this is the fourth set of gears I have gone through about 2 years each set the only set that did not brake was the stock 2.88 (I think thats what it was). Well as promised I took some pics so everyone could see instead of just having me explain everything. Here ya go.





    If you look to the left there is the 2 of the 3 teeth that broke off and on the right is the magnet with a crap load of shavings.

    Last edited by Customta98; 08-15-2009 at 02:23 PM.

  18. #18
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by Customta98 View Post
    Well I went through and got the cover off and saw what I expected mostly. Well I expected to see everything fucked but I was kinda happy to see what I did. My pinion gear has three missing teeth. so thats not so bad guess im gonna go with 3.73's again also this is the fourth set of gears I have gone through about 2 years each set the only set that did not brake was the stock 2.88 (I think thats what it was). Well as promised I took some pics so everyone could see instead of just having me explain everything. Here ya go.
    Click for full size
    Click for full size
    Click for full size
    Click for full size
    Click for full size
    If you look to the left there is the 2 of the 3 teeth that broke off and on the right is the magnet with a crap load of shavings.
    Click for full size
    Click for full size
    Daammmm! Well I guess it aint the drive shaft...lol

  19. #19
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    I guess that is the sound I do not want to hear then. Thanks for the pics and good luck with the repairs.

  20. #20
    Custom Painter/Tech Customta98's Avatar
    Join Date
    May 2009
    Location
    Plainwell, Mi
    Age
    32
    Posts
    230

    Flame Red / Orange Custom
    1998 Trans Am

    Quote Originally Posted by pajeff02 View Post
    I guess that is the sound I do not want to hear then. Thanks for the pics and good luck with the repairs.
    the funny thing is that when I broke my 3.73's (about two - three years ago) it did the same thing but not the same noise but that only broke off two teeth here is a couple of pics of the old 3.73's pinion gear.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Noise (with video)
    By Camaro98Z/28 in forum General Help
    Replies: 21
    Last Post: 09-29-2010, 06:22 PM
  2. Weird noise! (Video)
    By silverWS6 in forum General Help
    Replies: 28
    Last Post: 04-27-2010, 11:28 AM
  3. video- funny noise under the hood
    By sweet_revenge in forum General Help
    Replies: 19
    Last Post: 04-01-2010, 05:42 PM
  4. Need help with engine noise [video]
    By candlelit in forum Internal Engine
    Replies: 5
    Last Post: 02-22-2009, 06:56 PM
  5. Replies: 2
    Last Post: 08-16-2006, 07:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •