Results 1 to 13 of 13

rear end knockin

This is a discussion on rear end knockin within the Drivetrain forums, part of the LSx Technical Help Section category; i was driving my car today and i raced a mustang. i killed it but i noticed when i hit ...

  1. #1
    Member whiteLS1TA's Avatar
    Join Date
    May 2007
    Location
    California
    Posts
    399

    Artic white
    2001 Trans am

    rear end knockin

    i was driving my car today and i raced a mustang. i killed it but i noticed when i hit 2nd my rear end kinda made a knock, like it was loose. i took my friend for a ride and he thinks its the tranny mount. this also happens when i do a donut. could it be that i have more tread on my right tire then the left?

  2. #2
    Member whiteLS1TA's Avatar
    Join Date
    May 2007
    Location
    California
    Posts
    399

    Artic white
    2001 Trans am

    Thumbs down

    thanks for the help guys!

  3. #3
    Senior Member t-rock's Avatar
    Join Date
    Jul 2007
    Location
    pocola oklahoma
    Age
    47
    Posts
    1,121

    black
    2002 firehawk 94 Z28

    explain a little more to us please.

  4. #4
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Sounds to me like your 10 bolt giving out its last few screams of life, in other words, your 10 bolt is fixing to take a crap on you.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  5. #5
    The Bandit Wesman's Avatar
    Join Date
    Apr 2006
    Location
    NJ
    Posts
    4,033

    SGM
    1998 Trans Am WS6

    Does the shifter move up and down when you get on/off the throttle or shift gears?? if so, its probably your trans mount.

    Check that first, its easy to spot, right between the trans cross member and the tail shaft of the trans. If its broken or worn, just pick up a poly mount from one of the sponsors
    1998 Trans Am WS6 SGM
    Lid, Pro 5.0, WS6 Short Stick, LS7 Clutch, TB Bypass, Detroit TrueTrac, Poly Mounts, Bilstein Shocks, LS6 Intake, SFCs, CTS-V Brake Upgrade, STB, Nitto 555's. SS Longtube Headers and True Duals w/ H pipe and Magnaflows. Tuned by Harris Speed Works. 341.4WHP/346.1 lb/ft.

  6. #6
    Member whiteLS1TA's Avatar
    Join Date
    May 2007
    Location
    California
    Posts
    399

    Artic white
    2001 Trans am

    yea it does go up and down. but it has been doing that for a while, the knock is coming right under behind the front seats. i have an extended warrenty i wonder if they would cover my rear end if it is the rear end. i hope not but the only time it does it is when im racing or shifting kinda hard from 1st to 2nd sometimes 3rd too.

  7. #7
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by whiteLS1TA View Post
    yea it does go up and down. but it has been doing that for a while, the knock is coming right under behind the front seats. i have an extended warrenty i wonder if they would cover my rear end if it is the rear end. i hope not but the only time it does it is when im racing or shifting kinda hard from 1st to 2nd sometimes 3rd too.
    I've got the EXACT same symptoms as you do. I have been trying to figure out the problem for a few months now. At first I thought it was the clutch (replaced it becuase it slipped anyway), then I thought it was the tranny mount (swapped it out for a poly mount), and now I've decided there is just alot of play in the rear end.

    Another time I get a knock is when I have a load on the drivetrain when I'm accelerating (or even if its just slipping the clutch a little with the E-brake on) and then I push the clutch in quick. Also, when I pulsate my gas pedal to make the car buck while I'm moving, I get really bad clunking sounds everytime it bucks.

  8. #8
    Member whiteLS1TA's Avatar
    Join Date
    May 2007
    Location
    California
    Posts
    399

    Artic white
    2001 Trans am

    Quote Originally Posted by Rhinohuey View Post
    I've got the EXACT same symptoms as you do. I have been trying to figure out the problem for a few months now. At first I thought it was the clutch (replaced it becuase it slipped anyway), then I thought it was the tranny mount (swapped it out for a poly mount), and now I've decided there is just alot of play in the rear end.

    Another time I get a knock is when I have a load on the drivetrain when I'm accelerating (or even if its just slipping the clutch a little with the E-brake on) and then I push the clutch in quick. Also, when I pulsate my gas pedal to make the car buck while I'm moving, I get really bad clunking sounds everytime it bucks.
    thats exactly whats going on with my car.

  9. #9
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Torque arm mount?

  10. #10
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Could be a bad motor mount too.

  11. #11
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by Hot Black Trans-Am View Post
    Torque arm mount?
    Thats another good thing to check.

    I've looked my ta mount over really good and it doesn't seem to be broken or anything, but I'm not sure...I'll probably go ahead and replace mine with a poly mount.

  12. #12
    I lika da Chevy's LETHALxLS1's Avatar
    Join Date
    Oct 2006
    Location
    USA
    Posts
    5,328

    BLACK
    Z/28 LS1

    I know on my old Z when I got the rpms up to where it needed shifted fron 2nd to 3rd and instead of shifting I just let off the gas completely it would bang and that was the torq arm bolts had come loose.

  13. #13
    Member whiteLS1TA's Avatar
    Join Date
    May 2007
    Location
    California
    Posts
    399

    Artic white
    2001 Trans am

    i found a shop out here where they specialize in fbodies and ls based engines. i have and appt for them to take a look at my TA and try to find anything worng with it. so hopefully i get some good news.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. not knockin now...wtf?
    By jiveass in forum Internal Engine
    Replies: 10
    Last Post: 06-14-2011, 08:24 AM
  2. Rear LS1 98-02 Rear Disc Backing Plates/Calipers/Brackets
    By peetsjunkie in forum Parts Wanted / Trade
    Replies: 2
    Last Post: 10-02-2007, 09:53 AM
  3. Replies: 13
    Last Post: 07-08-2007, 10:42 AM
  4. Replies: 1
    Last Post: 06-19-2007, 08:06 PM
  5. Replies: 0
    Last Post: 05-25-2007, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •