Results 1 to 3 of 3

Rear end issue

This is a discussion on Rear end issue within the Drivetrain forums, part of the LSx Technical Help Section category; Just swapped out my ring and pinon in my 99 z28 because it was making a loud whinning noise at ...

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    va beach
    Age
    28
    Posts
    58

    black
    99 z28

    Rear end issue

    Just swapped out my ring and pinon in my 99 z28 because it was making a loud whinning noise at all times at all speeds changed out all the bearings to as well except the axel bearings because i didnt suspect them to be the problem long story short it is still making a faint whinning noise when you get to about 35mph or more now or when you are deaccelerating i have heard 2 problems and thought i would ask what you guys thought 1)the axel bearings are shot 2)the ring and pinon set are breaking in......what do you guys think is the cause
    Last edited by vbcamaro89; 09-08-2008 at 10:06 AM.

  2. #2
    Member jcws6's Avatar
    Join Date
    Sep 2006
    Location
    Western Pennsylvania
    Posts
    151

    Black
    2002 Trans Am WS6

    If it wasn't whining before the gear swap, and it IS whining after the gear swap, you can probably blame the gear swap. Excessive whine is a good indicator of a bad setup (possibly the backlash setting). Some gears (Richmond) are reported to be noisier than others (Motive), but if the noise is too loud, I'd take 'er back apart & recheck the setup specs. Chances are, the noise won't get better by just leaving it alone.

    Also, if you've got 4.10s or you hammered the throttle before the break-in period was over, you might just be stuck with some permanently noisy gears.

  3. #3
    Senior Member INMY01TA's Avatar
    Join Date
    Jan 2006
    Location
    The great red state of MD.
    Posts
    5,755

    Black
    2001 Trans Am (sold)

    Nothing wrong with a little gear noise. Either pay to have it rebuilt again or quit being anal about it and get used to it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Rear Springs issue!!!
    By jiffy jeff in forum Suspension and Handling
    Replies: 4
    Last Post: 04-29-2011, 12:31 PM
  2. Help: Rear wheel issue
    By Eganslp in forum GTO
    Replies: 3
    Last Post: 11-07-2010, 11:31 PM
  3. rear seat issue
    By 0rion in forum GTO
    Replies: 17
    Last Post: 02-28-2009, 07:14 AM
  4. Rear wheel issue
    By 6-Speeder in forum Wheels and Tires
    Replies: 0
    Last Post: 01-03-2009, 01:25 PM
  5. Rear Defroster issue on convertible
    By bsudak in forum Firebird / WS6
    Replies: 0
    Last Post: 10-31-2006, 09:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •