Page 1 of 3 123 LastLast
Results 1 to 20 of 52

Rear End Clunk

This is a discussion on Rear End Clunk within the Drivetrain forums, part of the LSx Technical Help Section category; When Im driving i hear a slight whining noise from the rear and heard it clunk once turning out of ...

  1. #1
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Rear End Clunk

    When Im driving i hear a slight whining noise from the rear and heard it clunk once turning out of a street. But when I accelerate it feels as if its at a very low RPM. It feels like you are being pushed and pulled slightly if you can understand. I am completely stock m6. Is this the rear going out for me? Which is my guess and I know everyone will say go with a 12 bolt or 9" but when our 10 bolts go out, what actually goes out? If i drive it easy will I be able to make it a month for winter storage or does it just get worse when its driven? There has been several threads over this and I have used the search function but not sure what to get to replace the "weak part" in the 10 bolt. Could i just get a set of gears or perhaps a new differential. I know you probably cant say with the info i have provided but i am just curious as to what usually happens and what is the easiest/cheaper way to fix it.
    Thanks

  2. #2
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Try changing the fluid and see if that helps. You really don't want to spend more money than that on a 10 bolt. If it breaks you can find other 10 bolts that work for free - $300 all over. I sold mine with 48K on it with the breaks for $500 not a thing wrong with it.

  3. #3
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Quote Originally Posted by Hot Black Trans-Am View Post
    Try changing the fluid and see if that helps. You really don't want to spend more money than that on a 10 bolt. If it breaks you can find other 10 bolts that work for free - $300 all over. I sold mine with 48K on it with the breaks for $500 not a thing wrong with it.
    Hmmm...got any more? lol I dont plan on modding it so i dont need something that will hold a lot of power and i dont take it to the track. I just need something to take regular street driving. I know you cant really beef up a 10 bolt but if a set of gears will help or anything else for cheap I am willing. Any other thoughts? If I were able to get a ford 9" do they bolt in without any modification? This is most likely not going to happen but i am just curious
    Last edited by One_Bad_TA; 10-14-2008 at 08:19 PM.

  4. #4
    Junior Member kingcrab's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    63
    Posts
    37

    Blue
    2000 WS6 T/A LOADED

    Does it clunk from forward to reverse?

    Hold the brake, Go to 1st and drag(slightly engage clutch).
    Keep holding the brake and try same with reverse.

    If it clunks check u joint, or it could be side bearing on the carrier (posi trak unit) or worse. It side bearings commonly fail on this unit. If there is no other damage new bearings and install are about $300 or less. Normally they cause other damage inside the housing..

  5. #5
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    I checked the u joints and there isnt any sound from them and got under the car and they dont have any movement. Im gunna pull off the diff cover tomorrow and inspect the gears. Any other thoughts? Could this possibly be axle bearings?

  6. #6
    Junior Member kingcrab's Avatar
    Join Date
    Nov 2005
    Location
    Ohio
    Age
    63
    Posts
    37

    Blue
    2000 WS6 T/A LOADED

    Pinion bearings change pitch on accel and de accel.
    Side bearings almost sound the same but can clunk on a side turn. If this is a posi trac rear like a detroit locker It can also clunk when it engages. Inpection of the inside would be the best thing to do now. Be sure to mark the caps on the side bearing before you take them off. I use a sharp punch, and hammer, tap two marks on left face of cap, same with housing for left side,,,,one mark on right cap and housing.

    If you have any metal inside you have issues.

  7. #7
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Well just took it to the dealership to have a technician drive with me and he says it is the pinion bearing. The cost to have this done is $900 so I think not. Im gunna take the cover off and take some pics and post them up to see if anyone has any idea what could be wrong

  8. #8
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    probably broke your TQ arm...

  9. #9
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by One_Bad_TA View Post
    Well just took it to the dealership to have a technician drive with me and he says it is the pinion bearing. The cost to have this done is $900 so I think not. Im gunna take the cover off and take some pics and post them up to see if anyone has any idea what could be wrong
    i'm not sure where you're from but if you're in PA i know a guy who can do that for a few beers and a couple bucks...

  10. #10
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Well i found the problem





    So I guess Im on the hunt for a 9" wouldnt you say?

  11. #11
    O U 8 1 2 Spaz's Avatar
    Join Date
    Nov 1999
    Location
    over here...
    Age
    39
    Posts
    25,693

    []D [] []V[] []D
    1999 trans am

    Quote Originally Posted by One_Bad_TA View Post
    Well i found the problem
    Click for full size
    Click for full size
    Click for full size
    Click for full size

    So I guess Im on the hunt for a 9" wouldnt you say?
    you could jsut replace the posi unit...

  12. #12
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    How much does that run? And with installation. And i am completely stock would that be a safe replacement? this car never sees the track

  13. #13
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by One_Bad_TA View Post
    Well i found the problem
    Click for full size
    Click for full size
    Click for full size
    Click for full size

    So I guess Im on the hunt for a 9" wouldnt you say?
    I dont know where you are located but if your close to Mercersburg PA, I have a 9" still in a 66 mustang sitting here in the driveway im going to be selling for a good price as soon as I get some space in the garage

  14. #14
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Quote Originally Posted by mark21742 View Post
    I dont know where you are located but if your close to Mercersburg PA, I have a 9" still in a 66 mustang sitting here in the driveway im going to be selling for a good price as soon as I get some space in the garage
    Well I live in northeast ohio. So its not too far but do those units bolt up and im guessing it wont accomodate ABS or TCS?

  15. #15
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by One_Bad_TA View Post
    Well I live in northeast ohio. So its not too far but do those units bolt up and im guessing it wont accomodate ABS or TCS?
    no tcs, or abs. stock leaf springs so you would have to weld on brackets

  16. #16
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Quote Originally Posted by mark21742 View Post
    no tcs, or abs. stock leaf springs so you would have to weld on brackets
    Ah piss, I need something that just bolts up and has the TCS. But thanks for the offer

  17. #17
    M6 King Hot Black Trans-Am's Avatar
    Join Date
    Mar 2006
    Location
    WI
    Posts
    5,085
    Blog Entries
    1

    09 EclipseGT 75 Chevy 4x4
    2001 Trans-Am 13 F-XT

    Just check the boards. I'm sure you could find a decent 10 bolt that someone swapped out for cheap.

  18. #18
    Just a souped up sunfire. Ryans99LS1's Avatar
    Join Date
    Jun 2007
    Location
    Parma Heights, Ohio
    Age
    27
    Posts
    891

    SOM
    99 Trans Am

    shoulda called me bud. I got a posi and a set of 3.73s in the garage. The posi is out of mine when it was an A4 though.. So you may lose ABS and TCS but i dont have either anymore and its fine.. I never could get my brakes to lock up before hand and still cant get them too. And who needs TCS? haha But if your in a pinch id be willing to sell the set to ya and all youll need is the rebuild kit, thats only like $100. let me know man.

    Call Mike at AAMCO 330 722 8200. He rebuilt (with all my supplied parts) my rear for $300. Did an awesome job. Mention my name and tell them i had the orange TA they did back in may. Theyll remember. But honestly id say its your pinion bearing. Get the master rebuild kid off ebay. Take it to them and call it day. Your gears dont look that bad. All 10 bolts whine, mine did and still does.
    Last edited by Ryans99LS1; 10-17-2008 at 05:43 PM.

  19. #19
    cutting and welding mark21742's Avatar
    Join Date
    Mar 2008
    Location
    mercersburg pa
    Posts
    6,443

    hugger orange
    2004

    Quote Originally Posted by One_Bad_TA View Post
    Ah piss, I need something that just bolts up and has the TCS. But thanks for the offer
    hey man no problem. I hope you can find something. call around to some local salvage yards, but before you buy one see if they will let you pull off the diff cover

  20. #20
    Member One_Bad_TA's Avatar
    Join Date
    Jan 2008
    Location
    Cleveland, Ohio
    Age
    37
    Posts
    480

    Red
    2000 Trans Am WS.6

    Quote Originally Posted by Ryans99LS1 View Post
    shoulda called me bud. I got a posi and a set of 3.73s in the garage. The posi is out of mine when it was an A4 though.. So you may lose ABS and TCS but i dont have either anymore and its fine.. I never could get my brakes to lock up before hand and still cant get them too. And who needs TCS? haha But if your in a pinch id be willing to sell the set to ya and all youll need is the rebuild kit, thats only like $100. let me know man.

    Call Mike at AAMCO 330 722 8200. He rebuilt (with all my supplied parts) my rear for $300. Did an awesome job. Mention my name and tell them i had the orange TA they did back in may. Theyll remember. But honestly id say its your pinion bearing. Get the master rebuild kid off ebay. Take it to them and call it day. Your gears dont look that bad. All 10 bolts whine, mine did and still does.
    Well TCS is a nice thing to have especially in the rain lol. And if you dont have the rear ABS thr front still works correct? But I am looking for one in good condition, let me know what you want. I will call him because Im not trying to install this myself when i get it...just more problems. But good to here from ya again man

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Two WS6 Questions. Rear End Clunk & Jacking Up Front End.
    By Redrokit8 in forum Firebird / WS6
    Replies: 4
    Last Post: 11-25-2011, 06:37 PM
  2. clickity clunk from rear centre when slowing down
    By 5abivt in forum General Help
    Replies: 6
    Last Post: 09-22-2009, 07:20 AM
  3. Help: Clunk in the rear end?
    By GOR1LA in forum Suspension and Handling
    Replies: 1
    Last Post: 05-09-2008, 08:02 PM
  4. *Clunk*? Tranny? rear end?
    By gimmeadonut in forum Automatic Transmission
    Replies: 7
    Last Post: 07-24-2007, 09:20 PM
  5. 99 TA Rear Clunk
    By pontiac_god in forum Drivetrain
    Replies: 8
    Last Post: 01-25-2006, 04:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •