Results 1 to 4 of 4

Possible transmission problem

This is a discussion on Possible transmission problem within the Drivetrain forums, part of the LSx Technical Help Section category; I have a 2000 ws6 m6. Here is my problem, driving on the freeway at 65mph I let off of ...

  1. #1
    Member Lawnman's Avatar
    Join Date
    Aug 2006
    Location
    ohio
    Age
    51
    Posts
    397
    lookin for a ws6

    Possible transmission problem

    I have a 2000 ws6 m6.
    Here is my problem, driving on the freeway at 65mph I let off of the gas as my exit was coming up. After braking down for the exit I start to accelerate and all I hear is grinding and the car goes does not accelerate , just coasts . I coast over to the berm and call and wait for AAA . While waiting I decide to try to get home , I live less than 1 mile away. I ease out on the clutch and the car moves forward. If I get above 1300 rpm's all I hear is grinding, but if I idle along at 1000 everything is o.k. I was able to make it home idling at 20 mph in 3rd gear. The only reason I tried to get home is I have a my 2 year old with me.
    The motor revs fine and the clutch will engage below 1000 rpm's but not above that.
    Is this a clutch or something else ?
    Thanks in advance.

  2. #2
    Member Lawnman's Avatar
    Join Date
    Aug 2006
    Location
    ohio
    Age
    51
    Posts
    397
    lookin for a ws6

    I am starting to think it might be the rearend.
    Any ideas ?

  3. #3
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    open up the pumpkin n see if your rear end is fucked

  4. #4
    Member Lawnman's Avatar
    Join Date
    Aug 2006
    Location
    ohio
    Age
    51
    Posts
    397
    lookin for a ws6

    It is the rearend. I am thinking about 4 :10's.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Help: transmission problem
    By my1stss in forum GM Trucks
    Replies: 16
    Last Post: 12-27-2012, 01:21 AM
  3. transmission Problem M6
    By 1999sscamaro in forum Manual Transmission
    Replies: 0
    Last Post: 11-06-2010, 10:17 AM
  4. Help: Transmission Problem only 2nd & 3rd ?
    By 99CANADAHAWK in forum Automatic Transmission
    Replies: 0
    Last Post: 05-25-2008, 02:07 PM
  5. transmission problem????
    By derbs in forum LT1
    Replies: 0
    Last Post: 04-26-2007, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •