Results 1 to 8 of 8

New Clunking Sound from Drivetrain

This is a discussion on New Clunking Sound from Drivetrain within the Drivetrain forums, part of the LSx Technical Help Section category; Whenever I am cruising along in 1st gear and I start to pulsate the gas pedal, and the car starts ...

  1. #1
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    New Clunking Sound from Drivetrain

    Whenever I am cruising along in 1st gear and I start to pulsate the gas pedal, and the car starts to lurch back and forth, I get a really strange clunking sound coming from somewhere near the transmission. It almost seems to be coming from inside the transmission. It just sounds just like I have alot of play in the joint between the transmsission and the driveshaft (don't know what its called...universal joint or CV joint) but I got underneath the car and tried to turn the driveshaft and only got a very small amount of play.

    Today I jacked up the rear of the car and put the transmission in 1st and had someone rotate one of the back wheels forward back forward back... really quickly while I was under the car. I hear what sounds like the same noise coming from inside the transmission. Everytime they switch direction while rotating the wheel I got a clunk.

    I also get the same noise when I am cruising in first gear at ~1600-1700 rpms and a push the clutch in quickly to take it out of gear. Its the same noise coming from the same place except instead of making just one clunk it makes like 4 or 5 (like a loud rattling sound).

    Also, I'm not sure if this could be related to the problem, but when I am in first gear, moving, and I put in the clutch just to take it out of gear it feels like it sticks in the 1st gear position for just a second. When I am still rolling and I go to put it it 1st gear from neutral it takes a second for the shifter to slip into the 1st position. (If I push the shifter towards 1st, it sits in between N and 1 for a second then it slips into 1st after the car rolls for just a second.)

    Anybody have any idea what could be causing the noise? I am about to go crazy.

  2. #2
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    sounds like normal rear end clunk..........but then again the rattle sound could be the clutch (pressure plate) if you cant figure it out beat it till it breaks

  3. #3
    Junior Member
    Join Date
    Jun 2007
    Location
    Virginia
    Posts
    49

    White
    1998 TA

    Could have a bad transmission mount. It will usually cause more of a banging noise rather than a clunk though.

  4. #4
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by joejenkinsglass View Post
    sounds like normal rear end clunk..........but then again the rattle sound could be the clutch (pressure plate) if you cant figure it out beat it till it breaks
    After looking at it closer, the noise sounds like it is coming from right at the end of the transmsission (where it connects to the driveshaft) except inside the transmission.

  5. #5
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by Starion View Post
    Could have a bad transmission mount. It will usually cause more of a banging noise rather than a clunk though.
    I've already tried changing the transmission mount. It did it before, and it didn't seem to help any.

  6. #6
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    what about the torque arm?

  7. #7
    Senior Member Rhinohuey's Avatar
    Join Date
    Mar 2007
    Location
    Glendale, AZ
    Posts
    1,460

    Black
    1999 Trans Am

    Quote Originally Posted by joejenkinsglass View Post
    what about the torque arm?
    I wondered about that. I looked at the mounts and from what I could tell, they look like they are in working order. Do you have to actually unbolt the arm to see if the mounts are shot or not?

  8. #8
    someday joejenkinsglass's Avatar
    Join Date
    Oct 2006
    Location
    Iowa
    Age
    40
    Posts
    1,120

    green
    98 formula

    Quote Originally Posted by Rhinohuey View Post
    I wondered about that. I looked at the mounts and from what I could tell, they look like they are in working order. Do you have to actually unbolt the arm to see if the mounts are shot or not?
    I dont think so but I am not sure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Clunking sound on hard take off
    By burning tires in forum General Help
    Replies: 21
    Last Post: 10-12-2011, 01:39 PM
  2. New Clunking Sound from Drivetrain
    By Rhinohuey in forum Manual Transmission
    Replies: 0
    Last Post: 11-20-2007, 02:52 PM
  3. clunking sound
    By dlmeadows in forum General Help
    Replies: 0
    Last Post: 09-22-2007, 04:39 PM
  4. Replies: 1
    Last Post: 04-28-2007, 07:03 PM
  5. Drivetrain clunking noise
    By mpowell04 in forum Manual Transmission
    Replies: 5
    Last Post: 04-24-2007, 02:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •